BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      09-06-2008, 08:51 AM   #1
lizak187
Lizak187
United_States
8
Rep
505
Posts

 
Drives: 2004 bmw 325ci/2008m3 coup
Join Date: May 2008
Location: Boston Massachusetts

iTrader: (0)

Question Iphone users/ Call Id on screen

Has anyone noticed this.....when i first paired my i phone peoples names would show up on the screen when i was getting calls no problem now when people call i get this

" ******** "

Insted of their names and have to constantly open the armrest and look and see whos calling....Very anoying.

I tryed Re-pairing the phone.....did a restore on the phone.....no luck

Is it something in the settings menu in the car that i hit by mistake??


Help would be much appreciated
Appreciate 0
      09-06-2008, 12:40 PM   #2
Blake
Banned
No_Country
176
Rep
4,651
Posts

 
Drives: Chevy Aveo
Join Date: May 2008
Location: Parent's Basement

iTrader: (7)

my friend has an iphone with similar results. he drives an e90 m3. solution: sell the iphone buy a blackberry!
Appreciate 0
      09-06-2008, 01:09 PM   #3
apw2607
Major
44
Rep
1,428
Posts

 
Drives: 2009 X5 35d
Join Date: Apr 2006
Location: Seattle, WA, USA

iTrader: (0)

Nope. Mine works fine. Which iphone do you have. 2G or 3G and what firmware is it running. Mine is a 2G running v2.02
Appreciate 0
      09-06-2008, 02:10 PM   #4
epoints
Private First Class
1
Rep
111
Posts

 
Drives: 550i
Join Date: Jul 2008
Location: OC

iTrader: (0)

make sure the numbers match. for example, 6268408406 not same as 16268408406.
Appreciate 0
      09-20-2008, 05:35 AM   #5
Buffalo
10th Planet Jiu-Jitsu
United_States
3
Rep
155
Posts

 
Drives: E92 M3
Join Date: Jun 2008
Location: SoCal/Hawaii

iTrader: (0)

Quote:
Originally Posted by epoints View Post
make sure the numbers match. for example, 6268408406 not same as 16268408406.
Really? Maybe thats why none of the names show up. I don't place the 1 before the area code, so all that shows is the number. Is that why I don't see their names?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:10 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST