BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Racewerkz Engineering
Post Reply
 
Thread Tools Search this Thread
      09-06-2008, 08:51 AM   #1
lizak187
Lizak187
 
Drives: 2004 bmw 325ci/2008m3 coup
Join Date: May 2008
Location: Boston Massachusetts

Posts: 505
iTrader: (0)

Question Iphone users/ Call Id on screen

Has anyone noticed this.....when i first paired my i phone peoples names would show up on the screen when i was getting calls no problem now when people call i get this

" ******** "

Insted of their names and have to constantly open the armrest and look and see whos calling....Very anoying.

I tryed Re-pairing the phone.....did a restore on the phone.....no luck

Is it something in the settings menu in the car that i hit by mistake??


Help would be much appreciated
lizak187 is offline   United_States
0
Reply With Quote
      09-06-2008, 12:40 PM   #2
Blake
Banned
 
Drives: Chevy Aveo
Join Date: May 2008
Location: Parent's Basement

Posts: 4,651
iTrader: (7)

my friend has an iphone with similar results. he drives an e90 m3. solution: sell the iphone buy a blackberry!
Blake is offline   No_Country
0
Reply With Quote
      09-06-2008, 01:09 PM   #3
apw2607
Major
 
Drives: 2009 X5 35d
Join Date: Apr 2006
Location: Seattle, WA, USA

Posts: 1,393
iTrader: (0)

Nope. Mine works fine. Which iphone do you have. 2G or 3G and what firmware is it running. Mine is a 2G running v2.02
apw2607 is offline  
0
Reply With Quote
      09-06-2008, 02:10 PM   #4
epoints
Private First Class
 
Drives: 550i
Join Date: Jul 2008
Location: OC

Posts: 111
iTrader: (0)

make sure the numbers match. for example, 6268408406 not same as 16268408406.
epoints is offline  
0
Reply With Quote
      09-20-2008, 05:35 AM   #5
Buffalo
10th Planet Jiu-Jitsu
 
Drives: E92 M3
Join Date: Jun 2008
Location: SoCal/Hawaii

Posts: 155
iTrader: (0)

Quote:
Originally Posted by epoints View Post
make sure the numbers match. for example, 6268408406 not same as 16268408406.
Really? Maybe thats why none of the names show up. I don't place the 1 before the area code, so all that shows is the number. Is that why I don't see their names?
Buffalo is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:43 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST