BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      08-27-2008, 03:20 PM   #1
Factory_Rider
New Member
0

 
Drives: 4 Wheels, 2 Doors
Join Date: Jul 2008
Location: MD


Posts: 19
iTrader: (0)

Service Light Reset

Just got the 1200 mile service done, and shockingly, they forgot to reset the miles to service indicator. Anyone know how to do this?
Appreciate 0
      08-28-2008, 12:40 PM   #2
goldminer
Lieutenant
Canada
7

 
Drives: 2011 SG E92 M3, 6MT
Join Date: Feb 2006
Location: Toronto, Ontario, Canada


Posts: 453
iTrader: (0)

Quote:
Originally Posted by Factory_Rider View Post
Just got the 1200 mile service done, and shockingly, they forgot to reset the miles to service indicator. Anyone know how to do this?

As far as i know you need an electronic gizmo which hooks up to the OBD II port and reads the fault codes. They are available after market but do you really need/want one?
Appreciate 0
      09-17-2010, 06:58 AM   #3
S.WOOD
Registered
0

 
Drives: V8 M3
Join Date: Mar 2008
Location: CHESHIRE UK


Posts: 4
iTrader: (0)

Quote:
Originally Posted by goldminer View Post
As far as i know you need an electronic gizmo which hooks up to the OBD II port and reads the fault codes. They are available after market but do you really need/want one?
I'm in the same boat, my car has only covered 5,000 in two years, the service light came on so I took it to the garage for what I thought would be a oil/oil filter change, however they said that i would need the pollen filters and brake oil changing. I said that they didn't need changing, so now even though the oil has been done the service light is still on. So were can you purchase one of these gizmos? and what sort of price are they?
Appreciate 0
      09-17-2010, 07:00 AM   #4
S.WOOD
Registered
0

 
Drives: V8 M3
Join Date: Mar 2008
Location: CHESHIRE UK


Posts: 4
iTrader: (0)

Quote:
Originally Posted by Factory_Rider View Post
Just got the 1200 mile service done, and shockingly, they forgot to reset the miles to service indicator. Anyone know how to do this?
If you do find out how to do it please send me a PM and like wise if I find out I'll send you a PM
Appreciate 0
      09-17-2010, 07:13 PM   #5
elp_jc
Brigadier General
United_States
79

 
Drives: .
Join Date: May 2008
Location: .


Posts: 4,910
iTrader: (0)

Quote:
Originally Posted by Factory_Rider View Post
Anyone know how to do this?
It's real easy to do from the turn-signal stalk; I reset mine after doing the brake fluid flush myself. Do a search on this forum; don't remember the exact sequence of steps, and don't want to give you wrong info. Good luck.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:49 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST