BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      08-21-2008, 12:00 PM   #1
ismelllikepoop
First Lieutenant
4

 
Drives: m3
Join Date: May 2008
Location: pooptown


Posts: 325
iTrader: (1)

power button sometimes turns on?

couldnt find it on any searches, but every 10 or so starts, the power button is on even though i prefer it off. makes me look like an idiot driving since im not modulating the throttle smoothly anymore. anyone have this issue?
Appreciate 0
      08-21-2008, 12:07 PM   #2
masmole
Lieutenant
6

 
Drives: 07 RS4, 07 ML63, 06 M5
Join Date: Sep 2005
Location: Chicago, IL


Posts: 489
iTrader: (0)

Maybe you use a different key fob 1 out of 10 times and that key fob has its key-dependent settings under the M-Drive menu set for power on and the other key fob set to power off?

I had the same issue until I actually read the manual and figured it out.
__________________
2008 ///M3 Coupe, AW/FR ext, M-DCT (gone)
2011 GT3
2011 GTI
2010 Q5
Appreciate 0
      08-21-2008, 12:08 PM   #3
!Xoible
Banned
United_States
548

 
Drives: ....
Join Date: Nov 2006
Location: .


Posts: 46,037
iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
using the same keyfob?
Appreciate 0
      08-21-2008, 12:16 PM   #4
monsta
Brigadier General
United_States
59

 
monsta's Avatar
 
Drives: E92 M3
Join Date: Oct 2006
Location: Bergen County, NJ/Y.O, NY


Posts: 3,591
iTrader: (2)

Quote:
Originally Posted by ismelllikepoop View Post
couldnt find it on any searches, but every 10 or so starts, the power button is on even though i prefer it off. makes me look like an idiot driving since im not modulating the throttle smoothly anymore. anyone have this issue?
definitely using different key fobs....also why not just turn it off so you don't look like an idiot like your claiming....I prefer it off also for around town driving and have my M button set up to active it when I want to play
__________________

'08 E92 M3 6MT | IB | FR | RAC RG63's | VRS Ti Exhaust | Fabspeed HFC & Xpipe
'09 X5 35d SG/SB
'11 X3 28i AW/CN/FW (wife's car
Appreciate 0
      08-21-2008, 10:21 PM   #5
ismelllikepoop
First Lieutenant
4

 
Drives: m3
Join Date: May 2008
Location: pooptown


Posts: 325
iTrader: (1)

how am i definitely using a different key fob when the other one is sitting in a cabinet and the one i use has all my keys on it? It's usually off but my whole point is that it's on randomly perhaps 1 out of every 10 times i start up the car.
Appreciate 0
      08-21-2008, 11:17 PM   #6
J08M3
Major General
United_States
102

 
J08M3's Avatar
 
Drives: 2011 M3 COUPE
Join Date: May 2008
Location: NEW YORK


Posts: 6,012
iTrader: (8)

I feel like this happened to me too before break-in. But ever since my Power button has be on and left on. But I remember a few times getting in my car before it was broken in and randomly the POWER button was on and I've only used one key.
__________________
Appreciate 0
      08-22-2008, 02:44 AM   #7
Unlimitedtoolz
New Member
1

 
Drives: E92 M3 Jet Black
Join Date: Jul 2008
Location: Los Angeles, CA


Posts: 16
iTrader: (0)

there's nothing wrong ! just go to the m-setting and choose normal and you'll be fine ! i had the same problem when i first got it ! and took it to the dealer for the first service and found out ! good luck !
Appreciate 0
      08-22-2008, 08:55 AM   #8
mkoesel
Moderator
United_States
177

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI


Posts: 13,786
iTrader: (1)

Quote:
Originally Posted by ismelllikepoop View Post
makes me look like an idiot driving since im not modulating the throttle smoothly anymore.
What I don't get is - how do you not notice it right away when starting to pull away? No need to leave it on, right?
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      08-22-2008, 01:54 PM   #9
ismelllikepoop
First Lieutenant
4

 
Drives: m3
Join Date: May 2008
Location: pooptown


Posts: 325
iTrader: (1)

Quote:
Originally Posted by mkoesel View Post
What I don't get is - how do you not notice it right away when starting to pull away? No need to leave it on, right?
I turn it off when i see it on, but i dont tend to check unless there is the jumpy feeling when i take off. it just seems like an irritating electronics gremlin. i dont have m-drive, and for the most part it is off when i start the car, but every so often i notice it lit up.
Appreciate 0
      08-23-2008, 12:31 AM   #10
spyderco10
Colonel
United_States
34

 
spyderco10's Avatar
 
Drives: AW E92 M3 6MT
Join Date: Jul 2008
Location: Honolulu, HI


Posts: 2,425
iTrader: (0)

hey, you know the same thing happens to me about one in every 10 starts!! i just figured that i pressed the power button accidentally when the car was off, and that's why it was lit when i started the car. weird. good to know others are having the same issue.
__________________
“For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.”
- John 3:16
Appreciate 0
      08-23-2008, 08:25 AM   #11
mkoesel
Moderator
United_States
177

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI


Posts: 13,786
iTrader: (1)

Ok so another person has the problem too.

So if that's the case, here's a related question that I would be even more curious in knowing the answer to. Has anyone had the opposite experience? I.e. the car is set to sport mode when the car is shut off (or is not set to sport mode when the car is shut off, but has sport mode selected for the particular key in question) and then starts up not in sport mode? That would probably be much more annoying for me since I will always drive in sport mode anyway.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      08-23-2008, 09:27 AM   #12
Barry Chuckle
New Member
United Kingdom
2

 
Drives: E92 M3
Join Date: Aug 2008
Location: Telford


Posts: 21
iTrader: (0)

Didn't think you could specify the m button on even with a programmable key!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:25 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST