BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > DIY Guides/ Discussions
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      09-13-2013, 03:52 PM   #133
UroGator
Private
 
UroGator's Avatar
 
Drives: 2008 MR E92 M3 6MT
Join Date: Aug 2013
Location: FL

Posts: 75
iTrader: (0)

Quote:
Originally Posted by Bigvo9 View Post
I just bought an E93 kit on eBay for $140 shipped.

http://www.ebay.com/itm/121142026340...84.m1497.l2649

Waiting for it to come in so I can install. I have an 08 pre-wired.
Hopefully you have an E93 as this kit is specific to that car. Was about to buy this as well until I looked into it further.
UroGator is offline  
0
Reply With Quote
      09-16-2013, 03:22 PM   #134
UroGator
Private
 
UroGator's Avatar
 
Drives: 2008 MR E92 M3 6MT
Join Date: Aug 2013
Location: FL

Posts: 75
iTrader: (0)

When I reconnect the negative terminal after installing the alarm, does this reset anything or force me to input any codes for the radio, etc. to get them to work again?
UroGator is offline  
0
Reply With Quote
      09-27-2013, 12:27 PM   #135
Bigvo9
Enlisted Member
 
Drives: E93 M3
Join Date: Jun 2013
Location: Monterey, CA

Posts: 34
iTrader: (3)

Quote:
Originally Posted by UroGator View Post
Hopefully you have an E93 as this kit is specific to that car. Was about to buy this as well until I looked into it further.
Yes, I have an E93. I'm going to finally install it today. I'll let you know how it goes!
Bigvo9 is offline  
0
Reply With Quote
      09-27-2013, 10:45 PM   #136
Bigvo9
Enlisted Member
 
Drives: E93 M3
Join Date: Jun 2013
Location: Monterey, CA

Posts: 34
iTrader: (3)

Quote:
Originally Posted by UroGator View Post
When I reconnect the negative terminal after installing the alarm, does this reset anything or force me to input any codes for the radio, etc. to get them to work again?
I completed the installation today and I must say, it was a PITA to get to the negative terminal. After i reconnected it, the only thing I had to reset was the date and time. Also the trip meters got reset. Radio, M settings, etc. were all the same. Now time to get it coded!
Bigvo9 is offline  
0
Reply With Quote
      10-18-2013, 09:03 PM   #137
UroGator
Private
 
UroGator's Avatar
 
Drives: 2008 MR E92 M3 6MT
Join Date: Aug 2013
Location: FL

Posts: 75
iTrader: (0)

Quote:
Originally Posted by Bigvo9
Quote:
Originally Posted by UroGator View Post
When I reconnect the negative terminal after installing the alarm, does this reset anything or force me to input any codes for the radio, etc. to get them to work again?
I completed the installation today and I must say, it was a PITA to get to the negative terminal. After i reconnected it, the only thing I had to reset was the date and time. Also the trip meters got reset. Radio, M settings, etc. were all the same. Now time to get it coded!
Who did you use to code your alarm?
UroGator is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:43 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST