BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      06-17-2008, 06:33 PM   #1
AU335
Colonel
AU335's Avatar
United_States
58
Rep
2,373
Posts

 
Drives: 2007 e92 335i
Join Date: Mar 2007
Location: Southeast

iTrader: (7)

Garage List
2007 335i  [0.00]
Send a message via AIM to AU335 Send a message via MSN to AU335
What is up with Photobucket!!?? Sig links are dead

Anyone notice that everyone with photobucket linked images/sigs are all broken and dead? I even think photobucket.com is down or something is wrong. Im sure it will be back up, but just wondering if anyone else is experiencing the same issue...
Appreciate 0
      06-17-2008, 06:34 PM   #2
AU335
Colonel
AU335's Avatar
United_States
58
Rep
2,373
Posts

 
Drives: 2007 e92 335i
Join Date: Mar 2007
Location: Southeast

iTrader: (7)

Garage List
2007 335i  [0.00]
Send a message via AIM to AU335 Send a message via MSN to AU335
nevremind!! they fixed it before i could even start a thread
Appreciate 0
      06-17-2008, 06:35 PM   #3
AU335
Colonel
AU335's Avatar
United_States
58
Rep
2,373
Posts

 
Drives: 2007 e92 335i
Join Date: Mar 2007
Location: Southeast

iTrader: (7)

Garage List
2007 335i  [0.00]
Send a message via AIM to AU335 Send a message via MSN to AU335
actually, photobucket.com is still messed up on my PC. Anyone else?
Appreciate 0
      06-17-2008, 08:46 PM   #4
stooken
Brigadier General
United_States
63
Rep
4,250
Posts

 
Drives: E70 X5
Join Date: Apr 2007
Location: NOR*CAL

iTrader: (2)

Quote:
Originally Posted by AU335 View Post
actually, photobucket.com is still messed up on my PC. Anyone else?
ok i thought it was only me. i got a gray screen saying it was hacked by some turkish group.

i had 2 of my friends check it and they said photobucket's main page was working fine for them.
__________________
2010 E92 BSM 335i | M-Sport | ST Coils | Linea Corse Lemans | Cobb AP | BMS DCI | Cyba Tips
Appreciate 0
      06-17-2008, 08:55 PM   #5
AU335
Colonel
AU335's Avatar
United_States
58
Rep
2,373
Posts

 
Drives: 2007 e92 335i
Join Date: Mar 2007
Location: Southeast

iTrader: (7)

Garage List
2007 335i  [0.00]
Send a message via AIM to AU335 Send a message via MSN to AU335
Quote:
Originally Posted by stooken View Post
ok i thought it was only me. i got a gray screen saying it was hacked by some turkish group.

i had 2 of my friends check it and they said photobucket's main page was working fine for them.
hacked? thats crazy man! well its back up for me, so i guess they fixed it or whatever Thank God though, cause i have ALL my pics and albums in there
Appreciate 0
      06-17-2008, 09:27 PM   #6
stooken
Brigadier General
United_States
63
Rep
4,250
Posts

 
Drives: E70 X5
Join Date: Apr 2007
Location: NOR*CAL

iTrader: (2)

Quote:
Originally Posted by AU335 View Post
hacked? thats crazy man! well its back up for me, so i guess they fixed it or whatever Thank God though, cause i have ALL my pics and albums in there
it's still F'ed up for me. it's trying to connect to "www.atspace.com"
__________________
2010 E92 BSM 335i | M-Sport | ST Coils | Linea Corse Lemans | Cobb AP | BMS DCI | Cyba Tips
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:36 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST