BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      12-20-2011, 08:05 PM   #1
themickd
New Member
United_States
0
Rep
12
Posts

 
Drives: 2009 E92 M3
Join Date: Feb 2011
Location: Portland

iTrader: (0)

No Sound from Stored Music / CD - Help!

Hello all,

I'm having some trouble with my enhanced audio / i-Drive nav system on my '09 M3 e92. Everything worked fine this morning on the way to work, but on the way home I noticed that the stored music and CD sources would not play. It will allow me to navigate to a song, but will not start playing it. The track status holds on 00:00. Everything else, including the radio and AUX inputs, seems to work fine. Nothing else out of the ordinary occurred today.

Anyone have this problem? This is the first time I've had any electrical issues whatsoever.

Thanks,
Mick
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:14 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST