BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > M3 vs....
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      05-21-2008, 10:03 PM   #1
wgf77
Private First Class
 
Drives: 2012 Audi A5
Join Date: Apr 2008
Location: Chicago

Posts: 159
iTrader: (0)

Was having alarm installed in my E90 and...

I was told that I should have my 1st service in my E90 after 560 miles when I had the alarm installed. I asked the senior service advisor and he said wait because when you access the diagnostic(sp?) plugin it always indicates after PDI that service should be performed regardless of miles or service level. To install the alarm the diagnostic plug in needs to be piggybacked for installation of alarm... Anyone plugged in before 1200 mile service and told serice is OK before 1200 mark?
wgf77 is offline  
0
Reply With Quote
      05-22-2008, 12:14 AM   #2
sayemthree
Brigadier General
 
sayemthree's Avatar
 
Drives: bmw
Join Date: Aug 2007
Location: usa

Posts: 4,844
iTrader: (0)

wrong forum?
sayemthree is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:57 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST