BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      04-21-2008, 03:54 PM   #1
apw2607
Major
 
Drives: 2009 X5 35d
Join Date: Apr 2006
Location: Seattle, WA, USA

Posts: 1,421
iTrader: (0)

A few quick questions from a new owner

So I finally picked up my space grey M-DCT M3 Coupe on Sunday. I'll post my impressions and pics shortly but I do have a couple of quick questions.

Can the auto wipe mode with rain sensor be always "on" .... or do you have to switch it on manually by pushing the button? It didn't seem to remember the setting between ignition on/off.

Secondly, when i lock the car the blinkers/indicators flash. I've tried switching this off under vehicle settings in i-drive, but it doesn't seem to effect this .... can anyone else validate that? Is this setting being overriden since I had the alarm installed ... and the technician has made this setting?

Thanks, Adrian
apw2607 is offline  
0
Reply With Quote
      04-21-2008, 03:59 PM   #2
!Xoible
Banned
 
Drives: ....
Join Date: Nov 2006
Location: .

Posts: 46,037
iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
1. switch it on manually every time u start the car
2. u want to turn the one that blinks as you turn off the car? yes that's under iDrive. shouldnt be overrident, reset it again and it should work
!Xoible is offline   United_States
0
Reply With Quote
      04-21-2008, 04:07 PM   #3
kbk_75
Lieutenant
 
Drives: Alpine White E92 M3
Join Date: Nov 2007
Location: Bombay, India

Posts: 404
iTrader: (0)

Quick question to anyone with an alarm...does your car detect motion inside when the system is armed?
kbk_75 is offline   India
0
Reply With Quote
      04-21-2008, 04:12 PM   #4
GT3 Tim
Moderator
 
GT3 Tim's Avatar
 
Drives: 2008 E90 M3
Join Date: Feb 2008
Location: Sacramento, CA

Posts: 1,894
iTrader: (0)

Quote:
Originally Posted by kbk_75 View Post
Quick question to anyone with an alarm...does your car detect motion inside when the system is armed?
It says it does in the owners manual........ I guess it does, but cannot confirm. Maybe we can lock somebody inside and see if it works? lol
__________________
Tim (apparently likes "3" cars)
E90 M3 -- Current ride
2004 GT3 -- Sold
1997 M3/4 -- Sold
1995 M3 -- Sold
GT3 Tim is offline   United_States
0
Reply With Quote
      04-21-2008, 04:16 PM   #5
kbk_75
Lieutenant
 
Drives: Alpine White E92 M3
Join Date: Nov 2007
Location: Bombay, India

Posts: 404
iTrader: (0)

I already tried that with mine once but the car just sat there. Had to eventually let the victim out before he started perspiring on my seats!
kbk_75 is offline   India
0
Reply With Quote
      04-21-2008, 04:25 PM   #6
JIO
Captain
 
Drives: '09 Space Gray E92 M3 w/DCT
Join Date: Aug 2005
Location: Eugene, Oregon

Posts: 627
iTrader: (0)

You should be able to set the alarm with the window down. It takes about 30 seconds to arm the motion sensor. After 30 seconds you should be able to trip the alarm by waving your arm through the window.

Also if you lock the car twice (push the remote button twice in succession) it turns off the motion sensor and the angle sensor.
JIO is offline  
0
Reply With Quote
      04-21-2008, 04:29 PM   #7
kbk_75
Lieutenant
 
Drives: Alpine White E92 M3
Join Date: Nov 2007
Location: Bombay, India

Posts: 404
iTrader: (0)

Hmm...gonna have to look into this one. My car is supposed to have the alarm, but I am beginning to wonder.

BTW, sorry for hijacking your thread to the OP.
kbk_75 is offline   India
0
Reply With Quote
      04-21-2008, 04:31 PM   #8
apw2607
Major
 
Drives: 2009 X5 35d
Join Date: Apr 2006
Location: Seattle, WA, USA

Posts: 1,421
iTrader: (0)

Quote:
Originally Posted by ///Mantis View Post
1. switch it on manually every time u start the car
2. u want to turn the one that blinks as you turn off the car? yes that's under iDrive. shouldnt be overrident, reset it again and it should work
Thanks Mantis. Thats a bit annoying ... you would think it could remember the mode it was last in between ignition starts !!! Even my old E46 M3 could do that ;-)

Mmm ... I'll look into the blink again. Mine always blink regardless of what is on the i-drive.

I'll keep track of these small issues and tell the technician when I bring the car in for the 1200 mile service.
apw2607 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST