BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      08-28-2011, 07:55 PM   #1
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Have a center / rear console rattle, a 1.5K rpm engine vibration, and almost stalled

Hey gang, just returned from another 800-mile trip, but this time with a performance award in NM. Learned that when you pass a cop on the other side with the radar off, it doesn't mean he won't turn around and pace you... from FAR behind . Oh well. It was well overdue, the 3rd in my life, and first on the M3. And quite cheap compared to TX. Officer put it at 11 over, with no points. Not bad. Last ticket was also in NM, and never appeared on my record, since I reported the ticket when shopping for insurance, but lady said my record was clean. Hope it's the same this time. Maybe the points is the trigger? This ticket also doesn't have any, and I'll pay it immediately as well; hopefully it won't appear. Is there a way to find out other than shopping for insurance and asking the person?

Anyway, back to the car issues.

VIBRATION. I check for the dreaded bearing 'ticking' noise after every trip, since I run at high rpm (4 to 5K) most of the trip. The check involves slowly revving from idle to 1.5K rpm, and back to idle several times. Well, engine sounds fine, but I noticed a vibration right at 1.5K. It goes away after that. It's only felt, not heard. Engine was as hot as it gets after 100 miles on the highway. What the hell can it be??? Could some of you try it and see if you can feel it? I'm not worried about it now, but would like to confirm my car is not the only one. I did the 'test' slower this time, and that's why I probably didn't feel it the other times (revving too quickly). If you don't feel it, take off your right shoe and try again... SLOWLY . Any guesses what can it be?

RATTLE. This is the only rattle I have left, and don't know where exactly it is, but it's right where the center console connects with the rear one. Seems to be coming underneath them both. If I strongly press at the rear of the armrest on the center console with my elbow, it doesn't disappear but noise is cut by half. Has anybody fixed this annoying rattle? Tried searching, but no hits with 'center console rattle', or even 'console rattle'. Only hits were with 'rattle', but after 30 posts, none were of this issue, so decided to start a new thread (and left a space before the '/' to make it search friendly .

ALMOST STALLED. This is the THIRD time this happens. All of them on my trips, where I have to gas somewhere else. But no other symptoms. What the hell can it be? Is it coincidence or could it be ethanol, or bad gas? All the stations I use are high-volume, but the problem could be premium is a lot less in demand, and could sit there for a long time. But no pinging, noticeable loss of power, or any other such issue. What happens is exactly like if you forget to depress clutch when stopping while in gear, and you depress the clutch when you hear the ugly noises engine makes. By the way, what I always do is to turn compressor off a couple of blocks before arriving at my destination, so engine is idling at 550 or so, rather than approx. 700 with a/c on (or when you depress clutch). Has this happened to anybody else??? Please let me know.

Oh, and one last gremlin this time... but this one happened twice, rather than once. But first, I always turn off a/c compressor before arriving at destination, and then turn off HVAC by hitting the fan button until system if OFF. Now, after system was off, I turned car on twice and freaking A/C turned itself on in 'auto' mode both times. My daughter was with me, and she said it was off. The second time wasn't any doubt, and happened the very next time I started the car after the first episode. Again, has this happened to anybody? What's puzzling to me is there's no 'key preference' for this to happen automatically. It's like if I had left the system in auto and just shut off the engine (I know it'd be on after starting car like that, but was off). After those 2 episodes, everything back to normal (HVAC off after starting car). Thanks for listening folks. Hope everybody had a great weekend. Mine could have been better without the ticket, but enjoyed the car a lot .
elp_jc is offline   United_States
0
Reply With Quote
      08-28-2011, 10:38 PM   #2
Stainless 45
Lieutenant
 
Stainless 45's Avatar
 
Drives: Last of the V-8 Interceptors
Join Date: Oct 2010
Location: Long Island, NY

Posts: 441
iTrader: (1)

Mine has the exact same vibration you describe- 1.5k rpm. I thinks it's just a harmonic, like a range the engine doesn't like, once you're past it goes away.
__________________
2011.5 LeMans Blue e92 DCT, ZCP, European Delivery. Black Edition Grilles, No Keyhole or Reflectors, Rear Fogs Enabled, Encore Innovation Exhaust, LUX Angel Eyes, 255x285's. "Last of the V-8 Interceptors, a real piece of history..."
Stainless 45 is offline  
0
Reply With Quote
      08-29-2011, 12:33 AM   #3
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Quote:
Originally Posted by Stainless 45 View Post
Mine has the exact same vibration you describe- 1.5k rpm. I thinks it's just a harmonic, like a range the engine doesn't like, once you're past it goes away.
That's excellent news, especially when even new cars have it; that means it's a nature of the beast . Thanks a bunch for your help.

Anybody else with their engines wanting to stall momentarily while in neutral (no A/C) with a hot engine? By the way, 6MT here, but problem could exist on DCTs. I'm stumped by that issue, but it seems like water was injected on the engine momentarily (rather than fuel), but then catches just in time before stalling. Typical ICV issues involves high and erratic idle, rather than engine almost stalling .

The other issues are minor, but hopefully somebody will chime in on the rattle and HVAC turning itself on when starting car, even when system was off before shutting down engine. Thanks again to all.
elp_jc is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:10 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST