BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      02-02-2008, 10:43 PM   #1
Amir87
Gruppe Titan
Amir87's Avatar
Pakistan
64
Rep
2,839
Posts

 
Drives: 08 E92 SG/Coral
Join Date: Sep 2007
Location: NC

iTrader: (37)

Garage List
2008 E92 335i  [5.00]
E90post not working

I am having problems with e90post.com , I cant veiw it, it still says updating and will be up at 3pm EST. Is anyone else having problems with e90post?

Its working on my cell phone.

I am using safari if that helps, I need my E90post!

Thanks
__________________
Appreciate 0
      02-02-2008, 10:48 PM   #2
TofuTurkey
Gobble gobbledygook
TofuTurkey's Avatar
3
Rep
287
Posts

 
Drives: 08 335xi Coupe
Join Date: Dec 2007
Location: North Jersey

iTrader: (0)

Did you try closing and opening your browser again?

Also try deleting cookie, history, etc...
Appreciate 0
      02-02-2008, 10:51 PM   #3
Amir87
Gruppe Titan
Amir87's Avatar
Pakistan
64
Rep
2,839
Posts

 
Drives: 08 E92 SG/Coral
Join Date: Sep 2007
Location: NC

iTrader: (37)

Garage List
2008 E92 335i  [5.00]
Thanks, I just did and now its working!
__________________
Appreciate 0
      02-02-2008, 10:53 PM   #4
TofuTurkey
Gobble gobbledygook
TofuTurkey's Avatar
3
Rep
287
Posts

 
Drives: 08 335xi Coupe
Join Date: Dec 2007
Location: North Jersey

iTrader: (0)

Great, I had the same problem just now too
Appreciate 0
      02-02-2008, 10:56 PM   #5
Amir87
Gruppe Titan
Amir87's Avatar
Pakistan
64
Rep
2,839
Posts

 
Drives: 08 E92 SG/Coral
Join Date: Sep 2007
Location: NC

iTrader: (37)

Garage List
2008 E92 335i  [5.00]
Damn it still happening! I click on the subforums and just takes me to E90 post is being updated blah blah blah will be up at 3pm.

I have safari, I just did a reset( delete cookies, cache, history, etc) and still no luck.
__________________
Appreciate 0
      02-02-2008, 11:13 PM   #6
TofuTurkey
Gobble gobbledygook
TofuTurkey's Avatar
3
Rep
287
Posts

 
Drives: 08 335xi Coupe
Join Date: Dec 2007
Location: North Jersey

iTrader: (0)

Hmm, Safari works for me. That's weird, maybe it would help to notify the site admins...
Appreciate 0
      02-02-2008, 11:14 PM   #7
Amir87
Gruppe Titan
Amir87's Avatar
Pakistan
64
Rep
2,839
Posts

 
Drives: 08 E92 SG/Coral
Join Date: Sep 2007
Location: NC

iTrader: (37)

Garage List
2008 E92 335i  [5.00]
Ya I just did, thanks for the help though man!
__________________
Appreciate 0
      02-02-2008, 11:20 PM   #8
Jason
Administrator
Jason's Avatar
United_States
6754
Rep
16,683
Posts

 
Drives: E90 M3
Join Date: Mar 2005
Location: USA

iTrader: (0)

We're aware that it's working for some and not working for others. By tomorrow it should be working for all. Sorry for the inconvenience and delay.
__________________
Check on the Latest BMW News
Become a fan of Bimmerpost Facebook
Follow us on Bimmerpost Twitter
Subscribe to Bimmerpost Youtube Channel

Appreciate 0
      02-02-2008, 11:21 PM   #9
O-cha
Brigadier General
O-cha's Avatar
82
Rep
4,729
Posts

 
Drives: Mcoupe
Join Date: Oct 2007
Location: In front of you

iTrader: (2)

Send a message via AIM to O-cha
Was happening to me too, cookies ETC nothing fixed it.
__________________
Appreciate 0
      02-03-2008, 02:20 AM   #10
OC 335i
General
OC 335i's Avatar
United_States
253
Rep
18,119
Posts

 
Drives: AW 335D E90
Join Date: Oct 2006
Location: Irvine/Aliso Viejo, CA

iTrader: (9)

Garage List
2007 335i  [0.00]
Send a message via AIM to OC 335i Send a message via MSN to OC 335i
http://www.e90post.com is not routing correctly but http://e90post.com is.

Verified.
__________________

Current: 2010 Alpine White 335D LCI l 19" BBS LMs l KW V2 Coilovers l BMW Performance Grilles l MSport Front/Rear l Karbonwerke Trunk l F1 Pinnacle Tint 35% Former: E92 Space Grey 335i Latest pics
Appreciate 0
      02-03-2008, 03:59 AM   #11
southlight
Moderator / European Editor
southlight's Avatar
607
Rep
6,748
Posts

 
Drives: BMW
Join Date: Apr 2006
Location: Germany

iTrader: (0)

It's the same for me with m3post:
www.m3post.com is not working, m3post.com works, though.
But I can't see any threads because it's routing to the www page...


Best regards, south

Last edited by southlight; 02-03-2008 at 05:20 AM.
Appreciate 0
      02-03-2008, 09:58 AM   #12
southlight
Moderator / European Editor
southlight's Avatar
607
Rep
6,748
Posts

 
Drives: BMW
Join Date: Apr 2006
Location: Germany

iTrader: (0)

Unfortunately it's still not working. All sites show up correctly, only m3post doesn't.


Best regards, south

EDIT: Now everything's working fine.

Last edited by southlight; 02-03-2008 at 02:50 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:07 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST