BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Strasse Wheels
Post Reply
 
Thread Tools Search this Thread
      01-14-2008, 11:39 PM   #1
Jason-NY
Enlisted Member
 
Drives: '01 M3
Join Date: Mar 2007
Location: NY

Posts: 30
iTrader: (0)

Email notifications for new posts, only bring me to post #1

I've always had a problem only on this board whenever I get a "reply to thread" email for a thread im subscribed to. The link never brings me to the new post. The urls seem correct, always stating '&goto=newpost' at the end, but clicking them only brings me to the first post in the thread. I'm using firefox if that makes a difference. I use many boards with the same type vbulletin format without the same problem. Any suggestions? Thanks
Jason-NY is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:58 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST