BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Photography/Videography
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      12-20-2007, 03:40 PM   #1
Design1314
Major
 
Design1314's Avatar
 
Drives: e92
Join Date: May 2007
Location: NYC

Posts: 1,267
iTrader: (0)

Sony T-200 Quality...

I recently purchased a sony T200 digital camera... it's 8.1mega pixel... but how come the picture quality does not look very clear and sharp? Any suggestions? thanks
Design1314 is offline   Taiwan
0
Reply With Quote
      12-20-2007, 03:42 PM   #2
nico335
Guest
 
Drives:

Posts: n/a
are all the settings on the highest?
 
0
Reply With Quote
      12-20-2007, 03:55 PM   #3
BMWE90
Major
 
BMWE90's Avatar
 
Drives: E90 335
Join Date: Aug 2007
Location: Bay Area

Posts: 1,153
iTrader: (1)

That's what I've noticed too. I compared Sony with Canon (7.2 MP) and the Canon's colors were deeper and the pictures looked better. My cousin said it might be the lcd display screen on the camera but I just dont think that's the case.
BMWE90 is offline   United_States
0
Reply With Quote
      12-20-2007, 04:10 PM   #4
Design1314
Major
 
Design1314's Avatar
 
Drives: e92
Join Date: May 2007
Location: NYC

Posts: 1,267
iTrader: (0)

I've set the picture quality to highest, what else should be on highest? i agree the LCD display quality is crap! even after imported to the computer still crap... lol. I mean come on Sony... What is wrong here?
Design1314 is offline   Taiwan
0
Reply With Quote
      12-20-2007, 04:17 PM   #5
The_Blob
Second Lieutenant
 
The_Blob's Avatar
 
Drives: 2008 E92 335i
Join Date: Dec 2005
Location: Canada

Posts: 290
iTrader: (0)

T-100 is better than T-200
The_Blob is offline  
0
Reply With Quote
      12-20-2007, 04:27 PM   #6
Hawkeye
Brigadier General
 
Hawkeye's Avatar
 
Drives: '07 Z4 si Coupe, '08 R6
Join Date: Aug 2007
Location: Holland

Posts: 3,594
iTrader: (0)

Garage List
The mega pixels don't really matter unless you are printing or blowing it up. It is the graphical processor that is in the camera that does the colors and everything. There is a really good thread on it in one of my photography forums, I'll try and find it tonight. Cannon rocks!
__________________
2007 Z4 3.0si Coupe 6 MT Black Saphire Metallic PP SP Heated M Seats Clutch Stop Stubby
2008 R6 Raven Black GPR Steering Stabilizer Comp Werks FE Hotbodies Flush Mount Blinkers
2008 Nissan Titan XE King Cab Long Bed 4x4 Line-X
Hawkeye is offline   No_Country
0
Reply With Quote
      12-20-2007, 04:54 PM   #7
Design1314
Major
 
Design1314's Avatar
 
Drives: e92
Join Date: May 2007
Location: NYC

Posts: 1,267
iTrader: (0)

I found that it might be the ISO problem indoor shots, dark places...
Design1314 is offline   Taiwan
0
Reply With Quote
      12-20-2007, 06:15 PM   #8
RenaultOne
First Lieutenant
 
RenaultOne's Avatar
 
Drives: BMW E90 328i Jet Black
Join Date: Mar 2007
Location: LA / University of California, Berkeley.

Posts: 303
iTrader: (0)

Canon rocks!!!! Sorry Sony!! But yea the MP doesnt really matter unless youre printing or blowing a photo up.
RenaultOne is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:41 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST