BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Post Reply
 
Thread Tools Search this Thread
      05-16-2015, 12:49 PM   #1
barton2002
Second Lieutenant
United Kingdom
19
Rep
271
Posts

Drives: E92 ZCP M3 Frozen Grey
Join Date: Feb 2010
Location: Bath & Hong Kong

iTrader: (0)

Audio USB keeps disconnecting... Help!

Hi,

Just want to know if anyone knows how to stop the idrive from self-disconnecting the usb from my phone so that the music wont stop playing. Its been like that for quite a while now and its getting worse!!

Advise please...

P.S. I have updated my idrive with the latest software (same for my iphone 5s, tried plugging in 5c, 6, 6+, this happens still). And its a 2011 car.

Thx
Barton

Last edited by barton2002; 05-16-2015 at 12:58 PM.
Appreciate 0
      05-16-2015, 03:31 PM   #2
badbeef
Second Lieutenant
16
Rep
229
Posts

Drives: 3 pedals
Join Date: Mar 2014
Location: Chicago Burbs

iTrader: (0)

Try a different cable
Appreciate 0
      05-17-2015, 06:26 AM   #3
barton2002
Second Lieutenant
United Kingdom
19
Rep
271
Posts

Drives: E92 ZCP M3 Frozen Grey
Join Date: Feb 2010
Location: Bath & Hong Kong

iTrader: (0)

Quote:
Originally Posted by badbeef View Post
Try a different cable
I have tried that before... sadly its not the cable..
Appreciate 0
      05-17-2015, 12:26 PM   #4
BzsBimmer
Brigadier General
BzsBimmer's Avatar
South Korea
299
Rep
3,497
Posts

Drives: 2011 X5M & 2015 F80 M3
Join Date: Mar 2006
Location: Camarillo CA

iTrader: (21)

Send a message via Yahoo to BzsBimmer
Did you try an OEM cable or just another questionable cable?
are all of the i devices on the latest iOS? Do a search. IIRC there may have been an isssue with the latest iOS

If not, sounds like it is either the car or cable.
Appreciate 0
      05-17-2015, 01:59 PM   #5
3SPKY5U
Captain
3SPKY5U's Avatar
Canada
40
Rep
791
Posts

Drives: 2011 550xi
Join Date: Jan 2014
Location: Calgary, AB

iTrader: (0)

Garage List
Check that the cable isn't bending when the console is closed. I had this problem too, it was from a USB that was too long.

I found a 90 degree cable... Because I doubt BMW will ever make a dock for my 6+.
__________________
2017 Nitro Blue Ford Focus RS
2008 Sparkling Grey Metallic 135i 6MT - JB4 G5 - MHD Race BEF - N54Tuning DP's - ER Chargepipe/w HKS SSQV - Coolingmist Progressive Meth - MMP Hot Side Inlets - AFE Exhaust - Seconday Cat Delete - AMS FMIC - BMS Catch Can - Rob Beck PCV - LUX 160 AE
Appreciate 0
      05-18-2015, 02:29 AM   #6
buffstocover
Second Lieutenant
buffstocover's Avatar
United_States
48
Rep
298
Posts

Drives: 2008 E90 6MT
Join Date: Apr 2014
Location: WA

iTrader: (0)

OP. I have the exact same problem. Have no idea how to fix it. Super annoying. 2008, idrive, iPhone 5.
__________________
2008 ///M3 - Dinan Intake & Exhaust
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:59 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST