BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      03-26-2012, 03:17 AM   #1
avex8
Captain
 
avex8's Avatar
 
Drives: 11 E92 M3, 13 X3 35i, 14 650i
Join Date: May 2011
Location: San Diego

Posts: 731
iTrader: (2)

steering wheel vibrates need help!

Hi guys, I am driving on 20 inch rims and lowered on H&R suspension. My steering wheel shakes every time I drive up to 70~80 mph. I already balanced my tires twice, i did the regular balance then the road force balance, and it still vibrates.

People say running 20's can have bad ride quality, is this the "bad quality" they are talking about?
avex8 is offline  
0
Reply With Quote
      03-26-2012, 03:21 AM   #2
NELSON.MLGB
Captain
 
NELSON.MLGB's Avatar
 
Drives: 2010 E92 JB M3
Join Date: Dec 2011
Location: Calgary,AB

Posts: 655
iTrader: (3)

99% is the wheel balancing. I had that problem as well, but after rebalancing, the vibration was gone.
NELSON.MLGB is offline   Canada
0
Reply With Quote
      03-26-2012, 03:23 AM   #3
avex8
Captain
 
avex8's Avatar
 
Drives: 11 E92 M3, 13 X3 35i, 14 650i
Join Date: May 2011
Location: San Diego

Posts: 731
iTrader: (2)

Quote:
Originally Posted by NELSON.MLGB View Post
99% is the wheel balancing. I had that problem as well, but after rebalancing, the vibration was gone.
I did wheel balance twice. Regular and road force balance. So i am not sure why it is still there..

One of my front rim is very slightly bent but the shop say it shouldn't cause any vibration. But i am not sure if that's the reason.
avex8 is offline  
0
Reply With Quote
      03-26-2012, 08:34 AM   #4
GOLFFRR
BimmerPost Supporting Vendor

 
GOLFFRR's Avatar
 
Drives: Golf Cart
Join Date: Mar 2009
Location: Solvang, CA/Camarillo, CA

Posts: 15,677
iTrader: (4)

I was having a very similar situation as yourself. I am running 20" rims and also HnR springs. We did the roadforce balance and it went away. What had happen in my situation was the tire place that we had mount the wheels did not balance them properly. We re did them using our machine at the dealership and it was solved. I dont have any issues what so ever now.

If you have any sort of bend I would have to assume that is what is causing your issue? I would suggest take it to another place and have them re balance it and see if that helps at all.
__________________

BEFORE YOU BUY YOUR NEXT BMW, EMAIL US FIRST WE CAN HOOK YOU UP!
Need a quote or assistance from David? GO HERE-->http://www.bimmerdavid.com/#!blank/c1r1e
Davids current ED Special M235/228--> http://www.2addicts.com/forums/showthread.php?t=1013211
GOLFFRR is offline  
0
Reply With Quote
      03-26-2012, 09:04 AM   #5
jzbm3
Major
 
jzbm3's Avatar
 
Drives: '11 X5 50i M Sport
Join Date: Jan 2011
Location: Denver, CO

Posts: 1,199
iTrader: (32)

Garage List
Are you running a square setup? If so, you may try putting the bent wheel on the rear to see if things improve at all.

These cars are very sensitive to proper wheel balance, so if it's not perfect you will feel it...at least a little bit.
__________________
Current: X5 50i // Space Gray // M Sport
Past: E90 M3 // Jerez Black // 6MT
jzbm3 is offline   United_States
0
Reply With Quote
      03-27-2012, 12:27 PM   #6
M3PO
Colonel
 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

Posts: 2,721
iTrader: (6)

Because of the design of the suspension, any sort of runout of the wheel or tire will cause a vibration. What I am getting at is that I think you need to have another shop do the road force balancing.
M3PO is offline  
0
Reply With Quote
      03-27-2012, 01:13 PM   #7
Malek@MRF
BimmerPost Supporting Vendor

 
Malek@MRF's Avatar
 
Drives: E92 M3
Join Date: Jan 2008
Location: Irvine, California

Posts: 3,355
iTrader: (5)

Send a message via AIM to Malek@MRF
Chances are it is your balancing.

The vibration that occurs at 70-80 MPH is a common place problem on this car. It is the inherent design of the suspension. Any sort of imbalance or run out in the wheel/tire will make a very obvious vibration.

Your best wheel can also be a potential cause.

When you get a chance, please check your air pressures. Over inflated tires on the E9x can lead to an uncomfortable shimmy in the steering wheel.

Malek
__________________

BMW PERFORMANCE SPECIALISTS. Suspension. Forced Induction. Brakes. Race Preparation. Service. Alignments.
OFFICIAL PARTNERS: Íhlins. KW Suspension. Brembo. AP Racing. ESS Tuning. iND Distribution. Turner Motorsport.
Facebook | Instagram | Yelp! | Flikr | Contact | YouTube
Malek@MRF is offline   United_States
0
Reply With Quote
      03-27-2012, 02:27 PM   #8
lm1z
Major
 
lm1z's Avatar
 
Drives: 2013 Singapore Grey F10 M5
Join Date: Aug 2007
Location: Dallas, TX

Posts: 1,133
iTrader: (18)

It's probably not the bent wheel (depending on the magnitude).
I had a slightly bent set on my car. Vibrated.
Fixed. Still vibrated.
Road forced. Still vibrated.

New set of rims, perfect out of box from CCW. Still vibrates.
Aftermarket wheels on this car are HARD to balance and "tune".

Running 265/35/18 x 295/35/18.
Previous was 255/35/19 x 305/30/19.

Malek is correct. More than likely a balancing issue.
__________________
PAST 2002 GGP Lexus IS300 - RMM - HKS - Rays
PAST 2007 Black Sapphire E90 335i - BMS - JB+
PAST 2010 Jerez Black E92 M3
PAST 2012 Mineral White E92 M3
CURRENT 2013 Singapore Grey F10 M5
lm1z is offline  
0
Reply With Quote
      03-27-2012, 02:52 PM   #9
isugoo
Major General
 
isugoo's Avatar
 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

Posts: 5,678
iTrader: (61)

GENERAL RULES:
Pulling to the side: most likely alignment issue
Steering vibration: most likely wheel balancing issue

But...
One of forum member experienced steering vibration after Road Force balancing twice and found out the AD08 tires were not true round and caused steering vibration.
He got a warranty replacment from Discount Tires for one of his tires.
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
isugoo is offline   United_States
0
Reply With Quote
      03-27-2012, 03:27 PM   #10
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,326
iTrader: (9)

Send a message via Yahoo to Sean05
are you running a spacers or a hub centric rings?
Sean05 is offline   Philippines
0
Reply With Quote
      03-27-2012, 04:23 PM   #11
bubu
Bunny Slayer
 
Drives: E92 M3 - DCT (2013)
Join Date: Apr 2010
Location: Orange County - Southern California

Posts: 484
iTrader: (0)

I have the same issue on 19in RAC's 265/295 ...had the tires balanced a couple of times @ Allen Tire in So Cal & this last time @ EAS when swapping out springs.

At this point I'm going to have to find a shop with a road force balancing machine. Anyone have any recommendations on where to go in Orange County/Irvine area?
bubu is offline   United_States
0
Reply With Quote
      03-27-2012, 05:04 PM   #12
Singletrack
4th down; 4th quarter? Renegade.
 
Singletrack's Avatar
 
Drives: 09 SSII E92 M3; 12 AW X5d
Join Date: Aug 2008
Location: Pittsburgh, PA

Posts: 3,795
iTrader: (3)

As Malek said - I've noticed my tire pressures will absolutely induce shimmy if not kept in check. Easy fix if that is all it is...
Singletrack is offline   United_States
0
Reply With Quote
      03-29-2012, 11:39 AM   #13
SROC5
Addicted to Track
 
SROC5's Avatar
 
Drives: E92 M3
Join Date: Apr 2009
Location: USCON

Posts: 1,587
iTrader: (3)

exact same thing happened to me and got the one wheel balanced and it was perfect. I had this mini vibrations around 70-80 mark and then it would go away....
__________________

| Akrapovic Evo | ESSi | Swift Spec-R | CF Spoiler | APEX ARC-8 | RS-3 | PFC-08 | DIF |
SROC5 is offline   United_States
0
Reply With Quote
      03-29-2012, 12:11 PM   #14
M3PO
Colonel
 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

Posts: 2,721
iTrader: (6)

Quote:
Originally Posted by Singletrack View Post
As Malek said - I've noticed my tire pressures will absolutely induce shimmy if not kept in check. Easy fix if that is all it is...
What are you filling them to? Mine are filled to the door sticker (33 and 35 IIRC) and I am getting a shimmy in the wheel. I haven't had them road force balanced but I wanna rule out the pressures first.
M3PO is offline  
0
Reply With Quote
      03-30-2012, 05:18 AM   #15
Robmaster
Colonel
 
Robmaster's Avatar
 
Drives: 2009 MR E92 M3, E39 523i (DD)
Join Date: Apr 2007
Location: Switzerland

Posts: 2,683
iTrader: (3)

same problem here. balanced it twice on two different tire shops. still some vibrations.

BUT: the vibrations are NOT constantly at the same speed! with speed control on, some time it vibrated very bad, sometime no vibrations ON THE SAME SPEED!

i think theres something wrong with my tires...
Robmaster is offline   Switzerland
0
Reply With Quote
      03-30-2012, 12:09 PM   #16
M3PO
Colonel
 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

Posts: 2,721
iTrader: (6)

Quote:
Originally Posted by Robmaster View Post
same problem here. balanced it twice on two different tire shops. still some vibrations.

BUT: the vibrations are NOT constantly at the same speed! with speed control on, some time it vibrated very bad, sometime no vibrations ON THE SAME SPEED!

i think theres something wrong with my tires...
Mine do this too. Sometimes they will vibrate and sometimes they won't. Sometimes they vibrate at first but then it will stop. I don't think it's something wrong with your car, wheels, or tires. It's just a bad suspension design. I never had any problems with 19x10.5 wheels with aggressive offsets and 275 tires on the front of my 350Z.
M3PO is offline  
0
Reply With Quote
      03-31-2012, 02:06 PM   #17
bubu
Bunny Slayer
 
Drives: E92 M3 - DCT (2013)
Join Date: Apr 2010
Location: Orange County - Southern California

Posts: 484
iTrader: (0)

Solved my vibration

...I experienced identical symptoms to what you guys describe, road force balance resolved the issue for me yesterday. One if my front wheels failed initial test on the hunter machine (after 2 different shops ballanced the wheels) with the computer telling the tech to move the tire on the rim to a specific spot. End result, no more vibration @ 70-80mph.

Go get a road force ballance before doing anything else to troubleshoot.
bubu is offline   United_States
0
Reply With Quote
      04-02-2012, 08:43 AM   #18
jzbm3
Major
 
jzbm3's Avatar
 
Drives: '11 X5 50i M Sport
Join Date: Jan 2011
Location: Denver, CO

Posts: 1,199
iTrader: (32)

Garage List
Are you noticing it more when driving the car for the first time that day?

Often times after having the car sit for a while there will be a slight flat spot on from the weight of the car sitting on one part of the tire for an extended period of time. This usually clears itself up after a few minutes of driving as the tire warms up, but can cause a bit of vibration while the tire is still cold.
__________________
Current: X5 50i // Space Gray // M Sport
Past: E90 M3 // Jerez Black // 6MT
jzbm3 is offline   United_States
0
Reply With Quote
      04-02-2012, 09:21 AM   #19
Robmaster
Colonel
 
Robmaster's Avatar
 
Drives: 2009 MR E92 M3, E39 523i (DD)
Join Date: Apr 2007
Location: Switzerland

Posts: 2,683
iTrader: (3)

Quote:
Originally Posted by SehrSchnell View Post
What tires are you running?
Hankook S1 Evo (not available in the US)


i dont think its a suspension problem, cause i have the same tire size in the front as OEM and with my aftermarket winter wheels i also have no problem.
Robmaster is offline   Switzerland
0
Reply With Quote
      04-02-2012, 05:03 PM   #20
M3PO
Colonel
 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

Posts: 2,721
iTrader: (6)

Quote:
Originally Posted by jzbm3 View Post
Are you noticing it more when driving the car for the first time that day?

Often times after having the car sit for a while there will be a slight flat spot on from the weight of the car sitting on one part of the tire for an extended period of time. This usually clears itself up after a few minutes of driving as the tire warms up, but can cause a bit of vibration while the tire is still cold.
This may be my problem but my car doesn't sit for long periods of time. It does seem to go away like you mentioned. I've never experienced this with any other car or tire though. Weird.
M3PO is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:17 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST