BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      05-16-2011, 10:10 PM   #1739
M3ryder55
Major
111
Rep
1,323
Posts

Drives: 15' MW/SO
Join Date: Mar 2010
Location: Chatsworth, CA

iTrader: (3)

they got the issue fixed. my dct got replaced at 3,000 miles due to a malfuction the dealer couldnt fix. this new tranny knock on wood has been rock solid. drives great. drives actually incredible.
Appreciate 0
      05-16-2011, 11:45 PM   #1740
wellee
Wellee
United_States
5
Rep
64
Posts

Drives: Alpine White 535i M Sport
Join Date: Dec 2010
Location: Pasadena, CA

iTrader: (0)

I've got the lag. I've noticed it off and on since I bought the car brand new last December. Today at I was making a right turn, I stepped on the accelerator and nothing happened. No increased RPMs. I held my foot there, and about 2 seconds later the power kicked in all of a sudden.

And perhaps this is not related, but when I floor it all the way (on the freeway), the transmission downshifts and the RPMs go way up, but the car doesn't thrust forward for about 2 seconds. It kind of "eases" into the gear rather slowly. Usually, when I depress the accelerator but don't use the kickdown function, it'll drop a gear or two and immediately "bite." But for some reason it doesn't work that way when I floor it all the way.

Thoughts, anyone?
Appreciate 0
      06-06-2011, 02:39 PM   #1741
Crimson92
Smiling Politely
Crimson92's Avatar
United_States
453
Rep
28,759
Posts

Drives: Like a boss
Join Date: Jun 2007
Location: Whales Vagina

iTrader: (3)

Hmmm i have the 2nd gear lag, they showed me a SB that states that this is normal and to use manual mode to fix it.


I dont really like the answer but .....oh well.
Appreciate 0
      06-23-2011, 12:37 PM   #1742
falcon4272
New Member
0
Rep
13
Posts

Drives: 2011 M3 Dct
Join Date: Feb 2011
Location: Palmdale,ca

iTrader: (0)

Garage List
2011 M3  [0.00]
Its finally here

Hey everyone, they just released the fix for the m3 lag issues in an update/recall... mine is at the dealership right now
Appreciate 0
      06-23-2011, 01:55 PM   #1743
mkoesel
Moderator
United_States
2008
Rep
16,668
Posts

Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

^^^

You are way late to the party - the fix was released well over a year ago.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      06-23-2011, 02:27 PM   #1744
zibawal
Major
United_States
20
Rep
1,111
Posts

Drives: 2012 X5D
Join Date: Aug 2006
Location: SFO BAY AREA

iTrader: (0)

Quote:
Originally Posted by falcon4272 View Post
Hey everyone, they just released the fix for the m3 lag issues in an update/recall... mine is at the dealership right now
let us know once u get it. mine is done. i just thought mine had a bit more responsive in first gear, in slow bumper to bumper traffic
Appreciate 0
      06-24-2011, 02:12 PM   #1745
mdosu
Banned
No_Country
185
Rep
8,514
Posts

Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

iTrader: (6)

81 pages and still being fixed?
Appreciate 0
      07-10-2011, 01:08 AM   #1746
-=Hot|Ice=-
Been There, Done That.
-=Hot|Ice=-'s Avatar
United_States
361
Rep
4,727
Posts

Drives: 2013 BMW M3
Join Date: Jan 2008
Location: Maryland

iTrader: (0)

Quote:
Originally Posted by mkoesel View Post
^^^

You are way late to the party - the fix was released well over a year ago.
Was the cause ever stated? Fix through software?
__________________
Quote:
Originally Posted by Jaypod View Post
You sound like my buddies who have AMG's - Slam the gas, slam the brakes...
Appreciate 0
      07-10-2011, 01:36 AM   #1747
kscarrol
Colonel
kscarrol's Avatar
United_States
520
Rep
2,775
Posts

Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

iTrader: (0)

Yes, software update resolved the issue...
__________________
2011 Space Grey E90 M3, DCT, Comp. Pkg.
1997 Z3 2.8, Artic Silver, Tanin Red interior, MT
1974 2002tii, Inka, 5 sp manual
BMWCCA # 327475
Appreciate 0
      07-22-2011, 10:08 PM   #1748
IS350
IS350 to IS-F to M3 and M4
IS350's Avatar
31
Rep
529
Posts

Drives: 2015 i8
Join Date: Aug 2007
Location: South Carolina

iTrader: (0)

Quote:
Originally Posted by kscarrol View Post
Yes, software update resolved the issue...
So anyone who's had the update shouldn't still be complaining about the lag? Have we heard if the software update is a success?

Last edited by IS350; 07-22-2011 at 11:55 PM.
Appreciate 0
      07-24-2011, 06:01 PM   #1749
gobrigavitch
Private First Class
8
Rep
197
Posts

Drives: '09 E90 M3 JZB
Join Date: Aug 2010
Location: Prince Albert, SK

iTrader: (0)

Can anyone tell me if I have the latest software. I went to screen 1.06 on the secret menu and it shows

SW
B3.41.E0

Is this my software version. If it is is this the latest? If not what screen is it on?
Appreciate 0
      07-25-2011, 01:41 PM   #1750
llis
octane chick
llis's Avatar
United_States
40
Rep
1,188
Posts

Drives: ex-M
Join Date: Oct 2010
Location: Colorado

iTrader: (1)

Garage List
2013 BMW M3 ZCP  [5.00]
2003 BMW M5  [0.00]
Quote:
Originally Posted by gobrigavitch View Post
Can anyone tell me if I have the latest software. I went to screen 1.06 on the secret menu and it shows

SW
B3.41.E0

Is this my software version. If it is is this the latest? If not what screen is it on?
Secret menu?
Appreciate 0
      07-25-2011, 05:18 PM   #1751
gobrigavitch
Private First Class
8
Rep
197
Posts

Drives: '09 E90 M3 JZB
Join Date: Aug 2010
Location: Prince Albert, SK

iTrader: (0)

Quote:
Originally Posted by llis View Post
Secret menu?
Do a search for "secret menu" and you will see what I mean. You can access the 1st set of menus quite easy then by entering a code you can access even more information. I think the proper term for it would be service menu. It's mostly in German so it's hard to figure out what it means exactly. It displays information on the small display screen in between the Tach and Speedo.

Screen 01.06 displays what I think is the software version, but I'm trying to get confirmation of that. So far nobody has said one way or another if that is the software version or something else.
Appreciate 0
      10-10-2011, 03:52 PM   #1752
weaglez
New Member
United_States
0
Rep
21
Posts

Drives: 2008 BMW M3 E90
Join Date: Oct 2011
Location: Gilbert AZ

iTrader: (0)

I have the same issue the car jerk and the goes to the 3rd gear. and I just had the recall ecu update. it didn't fix the problem. anybody?
Appreciate 0
      10-10-2011, 09:35 PM   #1753
Radiation Joe
Veni Vidi Vici
Radiation Joe's Avatar
United_States
49
Rep
2,750
Posts

Drives: '11 JB/BBe-6sp-e90
Join Date: Jul 2008
Location: Macungie PA

iTrader: (0)

Garage List
2011 e90 M3-Sold  [4.25]
2003 RS6 - Sold  [0.00]
2009 e90 M3 - Gone  [0.00]
2003 M3 SOLD  [0.00]
old 2002  [5.00]
Aaaaahhhhh!

Finally the thread that kept me busy for almost a couple of years has finally lost it's sticky. Good riddance.

Funny, I'd buy another DCT now that BMW has figured out how to make it work. Can you say M5?

And just so no-one is lost on my opinion:
Fuck BMW for putting so many of us through that hell. Lawyers and management dicks with no conscience need to have Karma come around to them. I can't count how many times I almost got hit by a semi or some poor schmuck that had to slam on his brakes because my POS DCT left me powerless in an intersection.
__________________

Dinan compliment of stuff plus PF rotors and RG63s. Enough for now.
Why, yes. I am an abrasive bastard.
Appreciate 0
      10-11-2011, 10:18 AM   #1754
llis
octane chick
llis's Avatar
United_States
40
Rep
1,188
Posts

Drives: ex-M
Join Date: Oct 2010
Location: Colorado

iTrader: (1)

Garage List
2013 BMW M3 ZCP  [5.00]
2003 BMW M5  [0.00]
Quote:
Originally Posted by Radiation Joe View Post
Funny, I'd buy another DCT now that BMW has figured out how to make it work. Can you say M5?
Given the new update preventing you from going into gear without seatbelt buckled, that speaks to a trend I'm not liking, making me much more in favor of going back to manual transmission on any future BMW purchase.
Appreciate 0
      08-01-2012, 03:49 AM   #1755
scubasewj
Private
United_States
2
Rep
78
Posts

Drives: '09 E92 M3
Join Date: Jul 2012
Location: San Francisco

iTrader: (1)

Send a message via Skype™ to scubasewj
Quote:
Originally Posted by weaglez View Post
I have the same issue the car jerk and the goes to the 3rd gear. and I just had the recall ecu update. it didn't fix the problem. anybody?
I'm having this problem but only when car is in d4 or d5. It jerks for a while and only shifts into 3rd if I go to S and manually shift to 3rd gear

Is this the same problem everyone here is referring too?
Appreciate 0
      08-01-2012, 07:11 AM   #1756
M3-Mike
Second Lieutenant
M3-Mike's Avatar
Canada
14
Rep
283
Posts

Drives: 2008 M3 Coupe DCT
Join Date: Jan 2009
Location: Toronto

iTrader: (0)

I have a 2008 M3 E92 and after the software update they released in 2010 my car has been perfect, no lag as the car blips the throttle and downshifts automatically. I typically drive in D4, there never was a problem in any S modes.

So if you have the latest update and still have issues then you have something else wrong and should get your car checked by the dealer while still under warranty.

This "lag" issue is officially fixed by BMW and I can attest to that...
Appreciate 0
      08-01-2012, 09:12 AM   #1757
jeff4598
Lieutenant
37
Rep
561
Posts

Drives: 2009 e90 AW/BB lotsa Dinan
Join Date: Jan 2009
Location: new jersey

iTrader: (0)

Don't forget that this is an ADAPTIVE transmission and it can vary a lot. I was recovering from minor surgery recently and was driving very carefully for a while and when I recovered and tried to drive more agressively the car felt DEAD. I shifted manually at highish revs for 3 minutes and presto it was back to it's old agressive self.
Appreciate 0
      08-03-2012, 08:18 PM   #1758
spr
Captain
19
Rep
696
Posts

Drives: e92 M3
Join Date: Nov 2008
Location: San Diego

iTrader: (-1)

I have the lag issue. Took it to SD BMW. They did NOTHING even after I told them about the flash and everything. They also didn't flash the idrive to the latest or anything nor did they change the oil when the service light was on??? WTF. Why did I even waste my time taking it in?
Appreciate 0
      06-25-2013, 07:21 PM   #1759
shane060
Second Lieutenant
53
Rep
230
Posts

Drives: 2015 M235 6spd 2011 M3 DCT
Join Date: Nov 2009
Location: SA TX

iTrader: (1)

Garage List
2011 M3  [0.00]
Just had the 240E New software update done and I noticed a difference with the new update right from the get go! startup was soo much smoother and refined, rpm were not as high and the "Cold Start" went or goes away half as fast as before, did I mention how much smoother it is?!

Mashed the gas in MDM mode 2nd gear and imo the car starts to snap your head back a bit earlier and the power band has always been smooth and linear but my god this was seamless along with the shifting with the DCT.... seems to SMACK your head back harder too in s5 vs before and this was with 2 people in my M that were 280 and 200 and my buddies noticed a difference over all lol. NIGHT AND DAY difference even from my 170E software. Highly recommend pushing for it or paying if you don't have the newer software. Great software update released by 100% BMW!



Took the M out on some good twisty roads the other day..... M mode with the DCT is amazingly faster and way more responsive IDK how M division does it but again Night and day difference with this software update.
Appreciate 0
      06-25-2013, 09:18 PM   #1760
Parrots
Private First Class
Parrots's Avatar
United Kingdom
2
Rep
116
Posts

Drives: M3 E93 Convertible
Join Date: May 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by M3-Mike View Post
I have a 2008 M3 E92 and after the software update they released in 2010 my car has been perfect, no lag as the car blips the throttle and downshifts automatically. I typically drive in D4, there never was a problem in any S modes.

So if you have the latest update and still have issues then you have something else wrong and should get your car checked by the dealer while still under warranty.

This "lag" issue is officially fixed by BMW and I can attest to that...
I actually took my car in to BMW yesterday because of the lag issue and i was told that it's a characteristic of the car apparently. What a lot of BS.

I actually made a video of them telling me this just in case i ever have an incident due to it.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:58 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST