BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      06-19-2011, 06:34 AM   #1
werly
First Lieutenant
 
Drives: 2011 MR E92 M3
Join Date: Aug 2010
Location: SoCal

Posts: 329
iTrader: (1)

Send a message via MSN to werly
Increased Emission...Warranty Issue

Hi all,

Last week my attempt to start my 2011 6MT E92 M3 made the car shook and stalled.

Second attempt to fire up the engine was successful yet the "Increased Emission" + "Service Engine Soon" light came up on dash.

After resetting the computer the messages are still there. And after searching the forum I think taking the car back to the dealer will be my best bet for possibly a idle valve or o2 sensor fix.

I have the after market air filter + the exhaust (tubi exhaust to be exact), no other mods under the hood or for the cats. The car now has 11,500 miles. I wonder if I bring the car to dealer as it is for such issue will void the warranty? And if so, what's the cost to be for correcting such error?

Thanks and appreciate
werly is offline   Taiwan
0
Reply With Quote
      06-19-2011, 07:05 AM   #2
FVM3
Major General
 
FVM3's Avatar
 
Drives: e92 m3, f30 328i
Join Date: Sep 2010
Location: Los Angeles

Posts: 5,735
iTrader: (2)

i dont think so but at least swap the intake if you still get the stock one
FVM3 is offline  
0
Reply With Quote
      06-19-2011, 07:55 AM   #3
Mace
Second Lieutenant
 
Mace's Avatar
 
Drives: '11 E93 M3
Join Date: Mar 2007
Location: FL

Posts: 239
iTrader: (0)

Obviously your aftermarket intake and exhaust are forcing too much air through the engine which is overloading your O2 sensor so this won't be covered under warranty.
__________________
GONE: '08 335i Coupe, Space Gray, Coral Red, Gray Poplar, 6-MT, ZSP, ZPP, ZCW, 19" Style 230 Wheels, Nav, CA, PDS, Sat, HD, IPod. ED 10 May '08.
NEW ARRIVAL: '11 M3 Convertible, Mineral White, Fox Red, Extended Leather, Carbon Leather, 6-MT, 19" Style 220M Wheels, EDC, EPS, ZP2, ZCV, ZCW. ED 29 Apr '11
Mace is offline   United_States
0
Reply With Quote
      06-19-2011, 11:25 AM   #4
werly
First Lieutenant
 
Drives: 2011 MR E92 M3
Join Date: Aug 2010
Location: SoCal

Posts: 329
iTrader: (1)

Send a message via MSN to werly
Quote:
Originally Posted by christopherchenm View Post
i dont think so but at least swap the intake if you still get the stock one
Not the intake but just the BMC air filter should I still swap it out for dealer visit?
werly is offline   Taiwan
0
Reply With Quote
      06-19-2011, 11:27 AM   #5
werly
First Lieutenant
 
Drives: 2011 MR E92 M3
Join Date: Aug 2010
Location: SoCal

Posts: 329
iTrader: (1)

Send a message via MSN to werly
Quote:
Originally Posted by Mace View Post
Obviously your aftermarket intake and exhaust are forcing too much air through the engine which is overloading your O2 sensor so this won't be covered under warranty.
i see, then if I switch air filter + exhaust to stock then the SES should go away?

but i dont think i would keep the stock parts on, how to avoid this error coming back with my mods?

Thank you
werly is offline   Taiwan
0
Reply With Quote
      06-19-2011, 02:31 PM   #6
Mace
Second Lieutenant
 
Mace's Avatar
 
Drives: '11 E93 M3
Join Date: Mar 2007
Location: FL

Posts: 239
iTrader: (0)

Quote:
Originally Posted by werly View Post
i see, then if I switch air filter + exhaust to stock then the SES should go away?

but i dont think i would keep the stock parts on, how to avoid this error coming back with my mods?

Thank you
Sorry dude, I was just kidding. Seems that just about any mod, no matter how common tends to lead SA's to claim it voids the warranty for some foolish reason....like overloading the O2 sensor with too much air. I seriously doubt your very minor mods has anything to do with this. You probably just have a failed sensor....and don't let them claim it was "overloaded with air."
__________________
GONE: '08 335i Coupe, Space Gray, Coral Red, Gray Poplar, 6-MT, ZSP, ZPP, ZCW, 19" Style 230 Wheels, Nav, CA, PDS, Sat, HD, IPod. ED 10 May '08.
NEW ARRIVAL: '11 M3 Convertible, Mineral White, Fox Red, Extended Leather, Carbon Leather, 6-MT, 19" Style 220M Wheels, EDC, EPS, ZP2, ZCV, ZCW. ED 29 Apr '11
Mace is offline   United_States
0
Reply With Quote
      06-20-2011, 06:50 AM   #7
Shemp65
Speed Racer
 
Drives: 2011 M3 Coupe
Join Date: Sep 2008
Location: San Carlos, CA

Posts: 30
iTrader: (0)

Garage List
2011 BMW M3  [0.00]
Send a message via AIM to Shemp65 Send a message via Yahoo to Shemp65 Send a message via Skype™ to Shemp65
I had the same message on my car right after I bought it (SES + Increased Emission) and it turned out to be a bad spark plug (the #7 plug actually). They swapped it out and all is fine now.
Shemp65 is offline   United_States
0
Reply With Quote
      06-20-2011, 06:56 AM   #8
NYCM3ryder
Razzor
 
Drives: JB E90 M3
Join Date: Aug 2010
Location: New York City

Posts: 513
iTrader: (0)

i have the same issue.. message popped up 2 days ago. have appt to bring it in tom but the error went away this morning,,,, i am still bringing it in to have it looked at but dont understand why it went away.,
__________________

2011 E90, 6 speed, technology package, black 220 rims , EDC, moon roof, matt black grills, matte side grills, 15% carbon tints, carbon fiber M pedals, ACS roof wing, IND painted reflectors, mfest black gloss m3badges, Mfest side window stickers, Tuner MS 15mm spacers, Carbon fiber M foot pedals, MS air filter, RPI air scoops, euro switch mod
NYCM3ryder is offline   United_States
0
Reply With Quote
      06-20-2011, 11:36 AM   #9
werly
First Lieutenant
 
Drives: 2011 MR E92 M3
Join Date: Aug 2010
Location: SoCal

Posts: 329
iTrader: (1)

Send a message via MSN to werly
Quote:
Originally Posted by Shemp65 View Post
I had the same message on my car right after I bought it (SES + Increased Emission) and it turned out to be a bad spark plug (the #7 plug actually). They swapped it out and all is fine now.
Did you had any engine/exhaust mod when the error showed up? just curious some ppl mod the car right after out of the dealer
werly is offline   Taiwan
0
Reply With Quote
      06-20-2011, 11:38 AM   #10
werly
First Lieutenant
 
Drives: 2011 MR E92 M3
Join Date: Aug 2010
Location: SoCal

Posts: 329
iTrader: (1)

Send a message via MSN to werly
Quote:
Originally Posted by NYCM3ryder View Post
i have the same issue.. message popped up 2 days ago. have appt to bring it in tom but the error went away this morning,,,, i am still bringing it in to have it looked at but dont understand why it went away.,
Please let me know how'd the process go...and i dont think i see any engine/exhaust mod to possibily cause this increased emission problem...do you have any?
werly is offline   Taiwan
0
Reply With Quote
      07-06-2011, 11:09 PM   #11
werly
First Lieutenant
 
Drives: 2011 MR E92 M3
Join Date: Aug 2010
Location: SoCal

Posts: 329
iTrader: (1)

Send a message via MSN to werly
Update:

Just got my car back from Pacific BMW in Glendale. 120% satisfaction is all I can say. Idle air valve is the source of the problem, so the service dept ordered the parts for me. They even worked on 4th of July to my surprised...Now the error msg is gone and the clutch & shifter feel better also.

All thumbs up to Pacific BMW Service!
werly is offline   Taiwan
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:44 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST