BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing
 
Post Reply
 
Thread Tools Search this Thread
      05-27-2011, 06:34 PM   #1
Bimmer84
Guardian of the Night
Bimmer84's Avatar
United_States
28
Rep
1,826
Posts

 
Drives: 2010 335i M Sport Coupe
Join Date: Oct 2010
Location: San Antonio

iTrader: (5)

Garage List
2010 335i E92  [3.75]
iPhone 3g "Not Recognized"

So I checked all over google... but when I plug in my iPhone 3g, 8gb with 4.2.1 into ANY computer, I get the "USB Device not Recognized" error. This is not just itunes, this is the PC in general. I have tried on both Vista and 7 machines.

I have reinstalled the USB Hub drivers, uninstalled and reinstalled itunes, put my iPhone to and from restore mode with no help so far... any guidance is appreciated! Thanks!

Also, I have a iPod Touch 3rd gen and do not have the issue. Thanks again.


Update: I plugged in another iPhone 3g and it loaded up fine...
__________________
2010 335i M Sport Coupe -- Black Sapphire Metallic|Coral Red|Loaded|JB4 Stage 3|BMS DCI|VRSF DPs|Camaross 6k AE|Performance Gloss Black Grilles|CF Performance Spoiler|CF Quad Diffuser|Double Layer Black Chrome Quad Tips|CF Roundels|Smoked Reflectors|Red Cyba Scoops|193s Painted Lamborghini Metallic Dark Gray

Last edited by Bimmer84; 05-27-2011 at 06:50 PM.
Appreciate 0
      05-27-2011, 07:44 PM   #2
solefald
Nigerian Prince
solefald's Avatar
Vatican City State
72
Rep
2,171
Posts

 
Drives: '11 F25
Join Date: Apr 2008
Location: San Diego, CA

iTrader: (2)

Garage List
'11 BMW F25  [0.00]
Quote:
Originally Posted by Bimmer84 View Post
reinstalled the USB Hub drivers
lolwut?


anyway, i had the same problem with my 3GS. turned out a piece of lint got inside the connector and was preventing the cable from making full contact.

also look here:
https://discussions.apple.com/messag...sageID=8158533
__________________
Appreciate 0
      05-28-2011, 04:35 AM   #3
Bimmer84
Guardian of the Night
Bimmer84's Avatar
United_States
28
Rep
1,826
Posts

 
Drives: 2010 335i M Sport Coupe
Join Date: Oct 2010
Location: San Antonio

iTrader: (5)

Garage List
2010 335i E92  [3.75]
Thanks, but I saw that one as well. That is the post that lead me to uninstall and reinstall the USB drivers...

The connector doesn't appear to be blocked with anything..
__________________
2010 335i M Sport Coupe -- Black Sapphire Metallic|Coral Red|Loaded|JB4 Stage 3|BMS DCI|VRSF DPs|Camaross 6k AE|Performance Gloss Black Grilles|CF Performance Spoiler|CF Quad Diffuser|Double Layer Black Chrome Quad Tips|CF Roundels|Smoked Reflectors|Red Cyba Scoops|193s Painted Lamborghini Metallic Dark Gray
Appreciate 0
      05-28-2011, 04:40 AM   #4
Bimmer84
Guardian of the Night
Bimmer84's Avatar
United_States
28
Rep
1,826
Posts

 
Drives: 2010 335i M Sport Coupe
Join Date: Oct 2010
Location: San Antonio

iTrader: (5)

Garage List
2010 335i E92  [3.75]
Something else that may be helpful is that I can wall charge it and charge it in the car, just not get it recognized on any computer... hardware problem perhaps?
__________________
2010 335i M Sport Coupe -- Black Sapphire Metallic|Coral Red|Loaded|JB4 Stage 3|BMS DCI|VRSF DPs|Camaross 6k AE|Performance Gloss Black Grilles|CF Performance Spoiler|CF Quad Diffuser|Double Layer Black Chrome Quad Tips|CF Roundels|Smoked Reflectors|Red Cyba Scoops|193s Painted Lamborghini Metallic Dark Gray
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:45 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST