BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Racewerkz Engineering
Post Reply
 
Thread Tools Search this Thread
      03-18-2011, 05:43 AM   #1
Nelrock
Lieutenant
 
Nelrock's Avatar
 
Drives: 2011 E92 M3
Join Date: Jun 2010
Location: Oklahoma

Posts: 516
iTrader: (0)

Odd noise...is this normal and I just never noticed?

So...the last couple days...I've been hearing, and kinda even feeling, a noise/vibration, that I can only describe as being similar to hitting those speed ruts they put in roads when they want you to slow down...only much softer.
Up until this morning, I'd been thinking I just hit a rough patch of road...as it wasn't a constant noise/vibration...and it sounded rubbery, like it was coming from my front left tire.
When I heard/felt it on smooth road this morning, I started trying to isolate it.

What I found was...if I'm in "D5" and I let my foot off the gas...coast...I hear it. If my foot is on the gas...nothing.
I kicked it over to "S5"...revved up the rpm a bit...let my foot off the gas...no noise/vibration.
Back into "D5"...repeat...this time no noise. Unfortunately, I was really close to my destination and only had time for 2 tests.

Now what I'm not sure is if I've always had the radio up...and just never noticed...or if for some reason...the last couple days I've gotten over sensitive to the normal sounds of the car.
Was curious if anybody might know what it is?

Thanks in advance.
__________________

2011 E92 M3 | Melbourne Red | Black Novillo w/Carbon Leather Trim | M-DCT | Competition Package | Premium Package 2 | Convenience Package | Enhanced Premium Sound | Heated Front Seats
2004 E46 M3 | Silver Grey | - Retired

Last edited by Nelrock; 03-18-2011 at 06:43 AM.
Nelrock is offline   United_States
0
Reply With Quote
      03-21-2011, 08:02 PM   #2
badbimmer
Private First Class
 
Drives: E92 M3 White/Fox Red CF
Join Date: Dec 2010
Location: NY

Posts: 102
iTrader: (2)

I experienced the same exact issue on decel and the dealer said it was my tires. My tires in the rear could use replacing but I'm not convinced it's the cause of the vibration. I haven't replaced my tires yet b/c I'm waiting for the pilot super sports to be available mid April.
badbimmer is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:45 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST