BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      05-17-2010, 11:42 PM   #111
mixja
Captain
United_States
19
Rep
783
Posts

 
Drives: 2011 E90 DCT Silverstone
Join Date: Jun 2008
Location: Beverly Hils, CA

iTrader: (1)

censored
Appreciate 0
      05-18-2010, 07:20 AM   #112
mkoesel
Moderator
United_States
183
Rep
13,842
Posts

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

LOL, looks like someone walked way from their computer and left themselves logged into M3post.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      05-20-2010, 11:14 AM   #113
pompano1000
Enlisted Member
United_States
4
Rep
46
Posts

 
Drives: 2010 BMW 135i Coupe
Join Date: Mar 2010
Location: Boca Raton, Florida USA

iTrader: (0)

Garage List
2010 135i Coupe  [0.00]
Send a message via Yahoo to pompano1000
The lag seems more apparent accelertaing while trying to keep up with a Dinan tuned 135i (408 H.P. & 440 lbs. Torque). Trade-up to an M5 or an M6.
Appreciate 0
      05-20-2010, 12:15 PM   #114
mkoesel
Moderator
United_States
183
Rep
13,842
Posts

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

What a piece of work this guy is. ^^^

Added any new M badges to your car lately? I'm sure if you put enough on there, you'll actually be convinced it really is the M car you'd rather be driving.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      05-21-2010, 06:33 AM   #115
pompano1000
Enlisted Member
United_States
4
Rep
46
Posts

 
Drives: 2010 BMW 135i Coupe
Join Date: Mar 2010
Location: Boca Raton, Florida USA

iTrader: (0)

Garage List
2010 135i Coupe  [0.00]
Send a message via Yahoo to pompano1000
Quote:
Originally Posted by mkoesel View Post
What a piece of work this guy is. ^^^

Added any new M badges to your car lately? I'm sure if you put enough on there, you'll actually be convinced it really is the M car you'd rather be driving.
If I had wanted an M3 I would have had one. With the lag issue, I'm happy I didn't go there. I was not impressed test driving the M3, probably because of experiences with the M 5 and M6. When I traded up to the Dinan tuned 135i, it's because the car's more fun to drive! My wife drives my M5.
Appreciate 0
      05-21-2010, 07:39 AM   #116
mkoesel
Moderator
United_States
183
Rep
13,842
Posts

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

Quote:
Originally Posted by pompano1000 View Post
If I had wanted an M3 I would have had one.
Right - you'd rather have a 135i with M badges - that's much better.

http://www.1addicts.com/forums/showthread.php?t=376305

Quote:
With the lag issue, I'm happy I didn't go there.
The lag issue is solved - of course driving the car aggressively helped avoid the lag to begin with anyway.

Quote:
My wife drives my M5.
Yeah. My wife drives my F430. My son drives the CGT. I let the baby sitter drive the GT3. I prefer the M3 myself and sometimes I drive an old pickup with M badges that I put a DINAN catback on. Rocks.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      05-21-2010, 08:05 AM   #117
consolidated
Lieutenant Colonel
consolidated's Avatar
38
Rep
1,744
Posts

 
Drives: F80 M3
Join Date: Jun 2007
Location: Texas

iTrader: (2)

Garage List
Quote:
Originally Posted by mkoesel View Post
Right - you'd rather have a 135i with M badges - that's much better.

http://www.1addicts.com/forums/showthread.php?t=376305



The lag issue is solved - of course driving the car aggressively helped avoid the lag to begin with anyway.



Yeah. My wife drives my F430. My son drives the CGT. I let the baby sitter drive the GT3. I prefer the M3 myself and sometimes I drive an old pickup with M badges that I put a DINAN catback on. Rocks.
they guy is so successful he has to go brag and bait people on threads that have nothing to do with his "M" 135. Have a feeling Mom and Dad can be substituted for "wife".
__________________
F80 M3 / Mineral Grey-Silverstone / CCB
Appreciate 0
      05-21-2010, 11:09 AM   #118
RevFreak14
First Lieutenant
RevFreak14's Avatar
United_States
5
Rep
398
Posts

 
Drives: 09 E92 M3 DCT
Join Date: Dec 2008
Location: Miami, FL

iTrader: (0)

Quote:
Originally Posted by pompano1000 View Post
The lag seems more apparent accelertaing while trying to keep up with a Dinan tuned 135i (408 H.P. & 440 lbs. Torque). Trade-up to an M5 or an M6.

Why is this guy still allowed on here?? Dude we realize you love your Dinan tuned 135i (with fake M badges on it ) , there is no need to go on half the threads on m3post to let everyone know that the E9X M3 is not your cup of tea. We get it. Since you have nothing in common with any of us here, please stick to 1addicts.com or since your wife apparently drives an M5 , and you apparently love that too, go to a board for that. Seriously, it's becoming real annoying to go into every thread and see your non-stop M3 hatred. Mods, can we possibly consider doing something about this ????
__________________
09 E92 M3, Space Grey, Fox Red, DCT - Current
05 E46 M3 - Gone
02 330ci - Gone
99 Lexus GS400 - Gone
Appreciate 0
      05-21-2010, 11:27 AM   #119
IbanezGod
Captain
IbanezGod's Avatar
30
Rep
954
Posts

 
Drives: 2011 E90 M3
Join Date: Jul 2009
Location: NJ

iTrader: (0)

Quote:
Originally Posted by mkoesel View Post
Right - you'd rather have a 135i with M badges - that's much better.

http://www.1addicts.com/forums/showthread.php?t=376305



The lag issue is solved - of course driving the car aggressively helped avoid the lag to begin with anyway.



Yeah. My wife drives my F430. My son drives the CGT. I let the baby sitter drive the GT3. I prefer the M3 myself and sometimes I drive an old pickup with M badges that I put a DINAN catback on. Rocks.
Quote:
Originally Posted by consolidated View Post
they guy is so successful he has to go brag and bait people on threads that have nothing to do with his "M" 135. Have a feeling Mom and Dad can be substituted for "wife".


hahaha dude just got OWNED! Take that ///M badge off the back and the door sills.
__________________
[size="1"]
2007 Porsche 911 Turbo, 1998 M Roadster, 2011 E90 M3 (sold)
Appreciate 0
      06-24-2010, 09:33 AM   #120
DinoMite
First Lieutenant
DinoMite's Avatar
6
Rep
379
Posts

 
Drives: 2013 - 335is Coupe
Join Date: Aug 2008
Location: Mississauga

iTrader: (0)

Quote:
Originally Posted by pompano1000 View Post
If I had wanted an M3 I would have had one. With the lag issue, I'm happy I didn't go there. I was not impressed test driving the M3, probably because of experiences with the M 5 and M6. When I traded up to the Dinan tuned 135i, it's because the car's more fun to drive! My wife drives my M5.
Do you enjoy the Fuel pump going on you every year?
__________________
335is Silver / Coral Red Leather, Nav + the works.
Retired: 335i Coupe / M-Sports pack / 19" wheels, Alpine White, Coral Red Leather, Alarm, Comfort Access, BMW Individual Sound System
Appreciate 0
      09-09-2010, 02:52 PM   #121
57Strat
Enlisted Member
5
Rep
46
Posts

 
Drives: 2008 E92 M3
Join Date: Apr 2010
Location: Austin, Tx

iTrader: (0)

Just had mine reprogrammed on 9/7/10 (2008 E92 DCT). From the invoice:


CUSTOMER STATES THROTTLE RESPONSE LAG. ESP AFTER START FROM DEAD STOP. "D" MODE-DCT SOFTWARE ERROR SIB 28 07 08
PROGRAMMED CODED COMPLETE VEHICLE AND CAS. DURING PROGRAMMING THE AMP FAILED. BATTERY RESET AND PROGRAMMED VEHICLE AGAIN. SOFTWARE VER 2.38.2
Appreciate 0
      09-13-2010, 05:54 PM   #122
MORIAL
Blue Line
MORIAL's Avatar
1
Rep
48
Posts

 
Drives: e90
Join Date: Jul 2010
Location: East Coast

iTrader: (0)

Garage List
2008 E90  [0.00]
yep
Appreciate 0
      09-13-2010, 06:12 PM   #123
MORIAL
Blue Line
MORIAL's Avatar
1
Rep
48
Posts

 
Drives: e90
Join Date: Jul 2010
Location: East Coast

iTrader: (0)

Garage List
2008 E90  [0.00]
thanks
Appreciate 0
      12-08-2010, 09:50 PM   #124
IFX
Banned
31
Rep
2,538
Posts

 
Drives: AW e46M/N54
Join Date: Jan 2009
Location: South Fla.

iTrader: (1)

so basically, this lag is an update issue?
Appreciate 0
      12-12-2010, 06:37 PM   #125
givemeam3
Private
2
Rep
78
Posts

 
Drives: bmw 335i
Join Date: May 2010
Location: washington

iTrader: (0)

^^ yea thats what it seems like from all the post reading .... so you shouldnt be worried if your car does have it..... correct me if im wrong guys
Appreciate 0
      02-04-2011, 07:40 AM   #126
luis_m3
Low Pro...
United_States
10
Rep
976
Posts

 
Drives: 2011 E90 AW
Join Date: Dec 2010
Location: Arizona

iTrader: (0)

Question: I just placed my order... Does this problem occur to all DCTs? If so, should I make a change to 6MT?
Appreciate 0
      02-04-2011, 08:24 AM   #127
Radiation Joe
Veni Vidi Vici
Radiation Joe's Avatar
United_States
37
Rep
2,749
Posts

 
Drives: '11 JB/BBe-6sp-e90
Join Date: Jul 2008
Location: Macungie PA

iTrader: (0)

Garage List
2011 e90 M3-Sold  [4.25]
2003 RS6 - Sold  [0.00]
2009 e90 M3 - Gone  [0.00]
2003 M3 SOLD  [0.00]
old 2002  [5.00]
Quote:
Originally Posted by luis_m3 View Post
Question: I just placed my order... Does this problem occur to all DCTs? If so, should I make a change to 6MT?
As stated all over the site, this problem has been solved and is no longer a concern for new cars.
__________________

Dinan compliment of stuff plus PF rotors and RG63s. Enough for now.
Why, yes. I am an abrasive bastard.
Appreciate 0
      02-04-2011, 11:26 AM   #128
luis_m3
Low Pro...
United_States
10
Rep
976
Posts

 
Drives: 2011 E90 AW
Join Date: Dec 2010
Location: Arizona

iTrader: (0)

Quote:
Originally Posted by Radiation Joe View Post
As stated all over the site, this problem has been solved and is no longer a concern for new cars.
I'm not asking a question anymore! Sorry I don't have the time to search the entire site. Thanks for the answer though
Appreciate 0
      06-23-2011, 11:38 AM   #129
falcon4272
New Member
0
Rep
13
Posts

 
Drives: 2011 M3 Dct
Join Date: Feb 2011
Location: Palmdale,ca

iTrader: (0)

Garage List
2011 M3  [0.00]
Hey everyone, they just released the fix for the m3 lag issues in an update/recall... mine is at the dealership right now
Appreciate 0
      06-23-2011, 12:41 PM   #130
kscarrol
Colonel
United_States
37
Rep
2,306
Posts

 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

iTrader: (0)

Quote:
Originally Posted by falcon4272 View Post
Hey everyone, they just released the fix for the m3 lag issues in an update/recall... mine is at the dealership right now
Lag issue on your 2011 M3? Thought was on earlier cars. I'm not experiencing a lag on my 2011....
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
Appreciate 0
      06-23-2011, 06:36 PM   #131
gthal
Brigadier General
gthal's Avatar
Canada
82
Rep
3,499
Posts

 
Drives: 2015 M4
Join Date: Jul 2007
Location: Canada

iTrader: (2)

Garage List
2011 M3  [3.37]
Quote:
Originally Posted by falcon4272 View Post
Hey everyone, they just released the fix for the m3 lag issues in an update/recall... mine is at the dealership right now
Doesn't exist on my 2011.
__________________
2015 M4 | Austin Yellow | Black Full Merino Leather | DCT
2014 Corvette Stingray | Z51 | Torch Red | 7MT - Sold
2012 MB C63 Coupe | Performance package | Obsidian Black - Sold
2011 E92 M3 | Jerez Black | Fox Red | DCT | Competition Package - Sold
Appreciate 0
      07-24-2011, 06:18 PM   #132
falcon4272
New Member
0
Rep
13
Posts

 
Drives: 2011 M3 Dct
Join Date: Feb 2011
Location: Palmdale,ca

iTrader: (0)

Garage List
2011 M3  [0.00]
lag

Quote:
Originally Posted by kscarrol View Post
Lag issue on your 2011 M3? Thought was on earlier cars. I'm not experiencing a lag on my 2011....

I got mine right when they came out in 2010, thats why mine wasnt already fixed



Anyway
I just got the video in motion... I works. I ordered it this morning,got the software an hour ago and installed it in 1 min
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:19 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST