BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Post Reply
 
Thread Tools Search this Thread
      11-22-2010, 10:34 PM   #1
BrokenVert
Resident Kerbalnaut
 
BrokenVert's Avatar
 
Drives: Topless Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen

Posts: 9,805
iTrader: (0)

Anybody else's User CP not working?

Over the last week every time I try to access my CP I get an error message saying that its under maintenance and will be back up in 5-10 minutes...

anybody else have this issue lately?
__________________
BrokenVert is offline   United_States
0
Reply With Quote
      11-22-2010, 10:51 PM   #2
amancuso
Captain
 
amancuso's Avatar
 
Drives: 00 Z3 2.3,12 R56, 12 128i
Join Date: Oct 2008
Location: Burlington, New Jersey

Posts: 736
iTrader: (1)

Garage List
2008 128i  [2.75]
Just used it now, and it worked.
amancuso is offline  
0
Reply With Quote
      11-22-2010, 10:56 PM   #3
spellbmw
Feuertrunken
 
spellbmw's Avatar
 
Drives: MY10 135i 6MT
Join Date: Jun 2009
Location: Oregon

Posts: 546
iTrader: (1)

Works fine for me
__________________
Crimson-Coral Red |Walnut | iDrive | Premium & M Sport | Heated seats | PDC |CA | Premium hi-fi | BMW SSK & PE | BSH OCC -
Deposit 7/15/2009 - Ordered 9/18 - Production 9/23-30 - Euro Delivery 10/17 - Shipped 11/13 - Oxnard 12/8, Oregon 12/24 & home on 12/30
spellbmw is offline   United_States
0
Reply With Quote
      11-23-2010, 06:39 AM   #4
pinmagic
The Only Sane One Here
 
pinmagic's Avatar
 
Drives: 135i Convertible
Join Date: Jun 2010
Location: Arlington, VA

Posts: 1,122
iTrader: (1)

Quote:
Originally Posted by BrokenVert View Post
Over the last week every time I try to access my CP I get an error message saying that its under maintenance and will be back up in 5-10 minutes...

anybody else have this issue lately?
Maybe you should change your handle to BrokenCP.
__________________
2011 135i VERT SGM/SB/MOONLIGHT - ED - with every single friggin' option they offered.
pinmagic is offline   United_States
0
Reply With Quote
      11-23-2010, 07:16 AM   #5
Rawhide
Lieutenant
 
Rawhide's Avatar
 
Drives: SGM 2010 135i
Join Date: Nov 2008
Location: KC

Posts: 528
iTrader: (0)

Refresh the page or clear your browser's cache.
Rawhide is offline   United_States
0
Reply With Quote
      11-23-2010, 07:45 AM   #6
Mu Mu
First Lieutenant
 
Mu Mu's Avatar
 
Drives: BMW 330i
Join Date: Oct 2008
Location: Johannesburg

Posts: 355
iTrader: (0)

Clear your cookies. Had the same problem, and Jason told me to do the same. Worked after.
Mu Mu is offline   South Africa
0
Reply With Quote
      11-23-2010, 08:30 AM   #7
BrokenVert
Resident Kerbalnaut
 
BrokenVert's Avatar
 
Drives: Topless Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen

Posts: 9,805
iTrader: (0)

Well my cp works off of my iPhone but not my pc. Wierd guess I'll try the cookie thing
__________________
BrokenVert is offline   United_States
0
Reply With Quote
      11-27-2010, 01:47 PM   #8
BrokenVert
Resident Kerbalnaut
 
BrokenVert's Avatar
 
Drives: Topless Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen

Posts: 9,805
iTrader: (0)

Deleted all cookies and browser history. Still no luck. I cant view pms either so can somebody get a admin in here?
__________________
BrokenVert is offline   United_States
0
Reply With Quote
      11-27-2010, 01:51 PM   #9
Jason
Administrator
 
Jason's Avatar
 
Drives: E90 M3
Join Date: Mar 2005
Location: USA

Posts: 16,386
iTrader: (0)

No one else has reported these issues. Likely your browser's cache/cookies. Have you tried another browser?
__________________
Check on the Latest BMW News
Become a fan of Bimmerpost Facebook
Follow us on Bimmerpost Twitter
Subscribe to Bimmerpost Youtube Channel

Jason is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:34 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST