BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      08-22-2010, 10:43 AM   #45
cv8
New Member
 
Drives: 1003
Join Date: Jan 2009
Location: UK

Posts: 29
iTrader: (0)

Quote:
Originally Posted by alpineweissM3 View Post
Mine is at the dealer now for the same exact noise. The regional tech will look at it Monday as the dealers shop foreman has no clue what it is. The foreman did say it wasn't a bearing issue. I'm getting tired of all these trips to the dealer.
Please let me know the outcome. I'm very interested.
cv8 is offline   England
0
Reply With Quote
      08-22-2010, 05:48 PM   #46
dny
Private First Class
 
dny's Avatar
 
Drives: m3 4door
Join Date: Jun 2009
Location: va

Posts: 142
iTrader: (0)

i had these thud noise after a cold start lately. i will bring the car to the dealer tomorrow.
__________________
M3 e90 - 35% tint / Ventureshield clearbra/ MS filter/ RPI scoop / LED angel eyes/OEM blacklines/ Matte black Kidney grille & sidemarker/ colormatched front reflector
dny is offline  
0
Reply With Quote
      08-22-2010, 08:51 PM   #47
alpineweissM3
I love my beautiful wife!
 
Drives: e90 ///M
Join Date: Oct 2007
Location: Pittsburgh

Posts: 630
iTrader: (0)

Quote:
Originally Posted by han405 View Post
May I ask which dealer you are using? It's not Sewickley is it?
P&W
alpineweissM3 is offline  
0
Reply With Quote
      08-23-2010, 12:11 AM   #48
han405
Second Lieutenant
 
Drives: E46 M3, E92 M3
Join Date: Sep 2009
Location: PA

Posts: 205
iTrader: (0)

Quote:
Originally Posted by alpineweissM3 View Post
P&W
I see, if P&W can't give you a good result, then try Rahal BMW, I've always had good experience with them.

Best of luck to you, please keep us posted with the result.

Thank you.
han405 is offline  
0
Reply With Quote
      08-23-2010, 09:29 AM   #49
alpineweissM3
I love my beautiful wife!
 
Drives: e90 ///M
Join Date: Oct 2007
Location: Pittsburgh

Posts: 630
iTrader: (0)

Don't get me started on Rahal. I'm in the South Hills and bought my car there. Rahal is the closest for me, but P&W's service dept is leagues ahead of them IMHO.
alpineweissM3 is offline  
0
Reply With Quote
      08-23-2010, 08:02 PM   #50
han405
Second Lieutenant
 
Drives: E46 M3, E92 M3
Join Date: Sep 2009
Location: PA

Posts: 205
iTrader: (0)

Quote:
Originally Posted by alpineweissM3 View Post
Don't get me started on Rahal. I'm in the South Hills and bought my car there. Rahal is the closest for me, but P&W's service dept is leagues ahead of them IMHO.
Really? I'll give them a try next time.
I also bought my car at rahal.
Do you get a loaner car from p&w?

Thanks.
han405 is offline  
0
Reply With Quote
      08-23-2010, 08:28 PM   #51
alpineweissM3
I love my beautiful wife!
 
Drives: e90 ///M
Join Date: Oct 2007
Location: Pittsburgh

Posts: 630
iTrader: (0)

I do get a loaner from P&W everytime. Although, they only have 328i X-Drive loaners. With Rahal, I've had X5's and a few 335's....much better than the boring 328's!
alpineweissM3 is offline  
0
Reply With Quote
      08-24-2010, 03:29 AM   #52
tomvcarter
First Lieutenant
 
tomvcarter's Avatar
 
Drives: bmw E92 M3
Join Date: Jan 2009
Location: LONDON, UK

Posts: 348
iTrader: (0)

Send a message via MSN to tomvcarter
I own a 2007 E92 M3....
It was released with the registration AV57, the 57 deterimines that it was sold in the second half (5) of the year 2007 (7).
One of the first cars in the UK.
38,000 miles and going strong, no faults (yet).
__________________
HRE P40 Wheels (20" Charcoal), BMW Performance ZCP Spoiler & Splitters, Eisenmann Race, BMW Performance Steering Wheel, Carbon Fibre Exterior Trim (Front & Side Grills), Eibach Pro Springs (Not yet fitted).

Last edited by tomvcarter; 08-24-2010 at 04:10 AM.
tomvcarter is offline   United Kingdom
0
Reply With Quote
      09-20-2010, 12:53 PM   #53
alpineweissM3
I love my beautiful wife!
 
Drives: e90 ///M
Join Date: Oct 2007
Location: Pittsburgh

Posts: 630
iTrader: (0)

**Update**
The car is fixed! The "VANOS" check valves were bad.
They started by replacing the cam tensioners. When that didn't correct it, they moved to the check valves now all is well again.
alpineweissM3 is offline  
0
Reply With Quote
      09-24-2010, 06:11 AM   #54
cv8
New Member
 
Drives: 1003
Join Date: Jan 2009
Location: UK

Posts: 29
iTrader: (0)

Quote:
Originally Posted by alpineweissM3 View Post
**Update**
The car is fixed! The "VANOS" check valves were bad.
They started by replacing the cam tensioners. When that didn't correct it, they moved to the check valves now all is well again.
Thanks for the update. I'm going to speak to my dealer about this.

Cheers!
cv8 is offline   England
0
Reply With Quote
      09-24-2010, 07:52 AM   #55
SUB-ZERO
Lieutenant Colonel
 
SUB-ZERO's Avatar
 
Drives: 2008 997TT Arctic Silver
Join Date: Jul 2009
Location: VA

Posts: 1,562
iTrader: (0)

Quote:
Originally Posted by markjord View Post
Hmm I must be dreaming then. There I was thinking my car was a 2007 E92.
Seriously though, the E92 was released in 2007 in Europe. This crops up a lot. So take my word, I own one.
If one were to look at the recent post on this forum, detailing all the specs of all the M3s ever made, the e9X m3 is listed as a 2007+ model. I also thought this was weird but now I know that in Europe, e9x sales began in 2007.

BTW, I can't see the video because it is blocked at work but I think that a mild clicking noise at start-up is normal. Has it been getting progressively worse over time or has it always been the same?

-SZ
SUB-ZERO is offline  
0
Reply With Quote
      10-19-2010, 12:39 AM   #56
mrad01
First Lieutenant
 
mrad01's Avatar
 
Drives: 2008 BMW E90 M3
Join Date: Sep 2007
Location: New Zealand

Posts: 327
iTrader: (0)

Quote:
Originally Posted by cv8 View Post
Thanks for the update. I'm going to speak to my dealer about this.

Cheers!
So, how did it go for you?
__________________
2008 BMW e90 M3 6MT

1990 BMW e30 325i 5MT
mrad01 is offline   New Zealand
0
Reply With Quote
      10-19-2010, 11:51 AM   #57
cv8
New Member
 
Drives: 1003
Join Date: Jan 2009
Location: UK

Posts: 29
iTrader: (0)

Quote:
Originally Posted by mrad01 View Post
So, how did it go for you?
The dealer is willing to investigate the check valves under warranty and the car goes in on Monday.
cv8 is offline   England
0
Reply With Quote
      10-19-2010, 02:38 PM   #58
mrad01
First Lieutenant
 
mrad01's Avatar
 
Drives: 2008 BMW E90 M3
Join Date: Sep 2007
Location: New Zealand

Posts: 327
iTrader: (0)

Quote:
Originally Posted by cv8 View Post
The dealer is willing to investigate the check valves under warranty and the car goes in on Monday.
Cool, keep us posted. Mine has the same sound and I really want to get it resolved.
__________________
2008 BMW e90 M3 6MT

1990 BMW e30 325i 5MT
mrad01 is offline   New Zealand
0
Reply With Quote
      10-26-2010, 09:45 AM   #59
cv8
New Member
 
Drives: 1003
Join Date: Jan 2009
Location: UK

Posts: 29
iTrader: (0)

Despite agreeing with the dealer in advance that they would replace the check valves, they didn't. Instead they insist that the noise is coming from one of the pre-cats. I very much doubt this is the cause, but I'm willing to jump through this hoop. So the car is going back to have the pre-cat replaced on 9th Nov.

The saga continues.
cv8 is offline   England
0
Reply With Quote
      10-31-2010, 01:49 PM   #60
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Quote:
Originally Posted by cv8 View Post
Despite agreeing with the dealer in advance that they would replace the check valves, they didn't. Instead they insist that the noise is coming from one of the pre-cats. I very much doubt this is the cause, but I'm willing to jump through this hoop.
In a way that's good; if that doesn't solve the problem (as expected), pre-cats can be eliminated as a possible cause.
As far as a VANOS check-valve being the culprit, it's a heck of a lot better news than a bearing problem, so that's welcome . Without being present to determine where the noise is coming from, we all are just making uneducated guesses. I'd like to see a detailed picture of our VANOS system, which unlike the one on S85s, does not require a high-pressure oil pump for operation. I also can't visualize what exactly can be 'clicking' (2 metal surfaces hitting each other); detailed pictures of the system would help for sure. Anyway, good luck man, and please keep us posted. And yes, it's a smart move to investigate an engine noise that wasn't there before, especially when it can be duplicated, and on cars with possible 'bad' bearings (like mine). Take care.
elp_jc is offline   United_States
0
Reply With Quote
      11-01-2010, 03:35 AM   #61
mrad01
First Lieutenant
 
mrad01's Avatar
 
Drives: 2008 BMW E90 M3
Join Date: Sep 2007
Location: New Zealand

Posts: 327
iTrader: (0)

Quote:
Originally Posted by elp_jc View Post
In a way that's good; if that doesn't solve the problem (as expected), pre-cats can be eliminated as a possible cause.
As far as a VANOS check-valve being the culprit, it's a heck of a lot better news than a bearing problem, so that's welcome . Without being present to determine where the noise is coming from, we all are just making uneducated guesses. I'd like to see a detailed picture of our VANOS system, which unlike the one on S85s, does not require a high-pressure oil pump for operation. I also can't visualize what exactly can be 'clicking' (2 metal surfaces hitting each other); detailed pictures of the system would help for sure. Anyway, good luck man, and please keep us posted. And yes, it's a smart move to investigate an engine noise that wasn't there before, especially when it can be duplicated, and on cars with possible 'bad' bearings (like mine). Take care.
Check Valve Definition for VANOS:
"The check valve maintains an oil supply in the VANOS transmission and oil circuits after the engine is turned off. This prevents the possibility of piston movement (noise) within the VANOS transmission system on the next engine start."
__________________
2008 BMW e90 M3 6MT

1990 BMW e30 325i 5MT
mrad01 is offline   New Zealand
0
Reply With Quote
      11-14-2010, 11:04 AM   #62
cv8
New Member
 
Drives: 1003
Join Date: Jan 2009
Location: UK

Posts: 29
iTrader: (0)

Unsurprisingly, replacing the pre-cat has not cured the problem.
cv8 is offline   England
0
Reply With Quote
      11-14-2010, 01:45 PM   #63
andrew270681
Private First Class
 
andrew270681's Avatar
 
Drives: E92 M3
Join Date: Nov 2010
Location: Sydney, Australia

Posts: 166
iTrader: (2)

Quote:
Originally Posted by cv8 View Post
Unsurprisingly, replacing the pre-cat has not cured the problem.
Im curious to see what it is. My car does the same thing! Just happens for a second then goes away.

My stealership told me its normal everyone here says its not..

Im very curious to see if it is the check valve on the vanos. Makes sense.
andrew270681 is offline   Australia
0
Reply With Quote
      11-14-2010, 03:10 PM   #64
mrad01
First Lieutenant
 
mrad01's Avatar
 
Drives: 2008 BMW E90 M3
Join Date: Sep 2007
Location: New Zealand

Posts: 327
iTrader: (0)

Quote:
Originally Posted by andrew270681 View Post
Im curious to see what it is. My car does the same thing! Just happens for a second then goes away.

My stealership told me its normal everyone here says its not..

Im very curious to see if it is the check valve on the vanos. Makes sense.
VANOS rattle on cold startup is normal - it is the metallic knocking noise which occurs just after the rattle which is the problem here. Have a close listen to the video on the first page of this thread.
__________________
2008 BMW e90 M3 6MT

1990 BMW e30 325i 5MT
mrad01 is offline   New Zealand
0
Reply With Quote
      11-14-2010, 05:15 PM   #65
andrew270681
Private First Class
 
andrew270681's Avatar
 
Drives: E92 M3
Join Date: Nov 2010
Location: Sydney, Australia

Posts: 166
iTrader: (2)

Quote:
Originally Posted by mrad01 View Post
Quote:
Originally Posted by andrew270681 View Post
Im curious to see what it is. My car does the same thing! Just happens for a second then goes away.

My stealership told me its normal everyone here says its not..

Im very curious to see if it is the check valve on the vanos. Makes sense.
VANOS rattle on cold startup is normal - it is the metallic knocking noise which occurs just after the rattle which is the problem here. Have a close listen to the video on the first page of this thread.
Mine does that from time to time. I just thought it was part of the rattle. Obviously it's not.
andrew270681 is offline   Australia
0
Reply With Quote
      11-14-2010, 06:49 PM   #66
Edman951
Second Lieutenant
 
Edman951's Avatar
 
Drives: F10 550xi, Alpine white
Join Date: Nov 2006
Location: Montreal, Quebec

Posts: 285
iTrader: (1)

My car does the same thing as the vid in post#1.
Been like that since its new, now got over 48,000km on it.
Edman951 is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:16 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST