BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      09-09-2010, 10:59 AM   #1
inabis
Captain
 
inabis's Avatar
 
Drives: E90
Join Date: Feb 2006
Location: Daytona Beach->Denver->Seattle->The Bay

Posts: 956
iTrader: (2)

Garage List
2006 325i  [0.00]
Computer to TV issue

Hey guys,
I bought a Macbook Pro off of CL with the sole intention to connect it to my TV and leave it there. It's a 2007 2.2GHz Intel Core 2 duo with the NVIDIA GeForce 8600M GT card. Here's the issue: I bought a DVI->HDMI chord but when I plug it into the tv it outputs this picture that highly saturated and extremely green.

Is the graphics card bad? If so, why does it output to the LCD perfectly? Or is it the chord? I didn't have much time to play with it and have been racking my brain all morning trying to figure it out at work lol. Any ideas?
__________________
inabis is offline  
0
Reply With Quote
      09-20-2010, 02:01 PM   #2
dddavid
New Member
 
Drives: none
Join Date: Sep 2010
Location: missouri

Posts: 8
iTrader: (0)

try wiggling the cord or a new cord.

when my cord isnt plugged in all the way my entire lcd turns purple.

so its probably a connection problem.
dddavid is offline  
0
Reply With Quote
      09-20-2010, 02:35 PM   #3
Freakazoid
Captain
 
Freakazoid's Avatar
 
Drives: Saturn Redline
Join Date: Dec 2009
Location: Pittsburgh

Posts: 967
iTrader: (0)

agreed with david, check the cord.
Freakazoid is offline  
0
Reply With Quote
      09-26-2010, 02:54 PM   #4
Bombai
New Member
 
Drives: Still in work
Join Date: Sep 2010
Location: C Zone

Posts: 5
iTrader: (0)

Try different PAL or NTSC settings. PAL and NTSC are "sort off" the method of the colour transmission used.
Bombai is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:38 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST