BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      08-23-2010, 11:57 PM   #1
bringsmewomen
Lieutenant
 
Drives: e90
Join Date: Mar 2006
Location: CA

Posts: 484
iTrader: (0)

a

a

Last edited by bringsmewomen; 12-21-2012 at 01:47 PM.
bringsmewomen is offline  
0
Reply With Quote
      08-23-2010, 11:59 PM   #2
kyleb350
Brigadier General
 
kyleb350's Avatar
 
Drives: F30 335i M-Sport
Join Date: Jun 2008
Location: LoMbard, IL

Posts: 4,156
iTrader: (6)

I had that happen once where I had a refresh rate setting that my monitor couldn't handle. ...or did this just happen out of the blue?

Try changing your resolution or refresh rate to see if it goes away.
kyleb350 is offline   United_States
0
Reply With Quote
      08-24-2010, 12:00 AM   #3
bringsmewomen
Lieutenant
 
Drives: e90
Join Date: Mar 2006
Location: CA

Posts: 484
iTrader: (0)

Quote:
Originally Posted by kyleb350 View Post
I had that happen once where I had a refresh rate setting that my monitor couldn't handle. ...or did this just happen out of the blue?

Try changing your resolution or refresh rate to see if it goes away.
Yeah, it happened out of the blue. Im playing with that now. Seems like it's getting better, thanx!
bringsmewomen is offline  
0
Reply With Quote
      08-24-2010, 12:01 AM   #4
DougLikesBMW
Fapmin
 
DougLikesBMW's Avatar
 
Drives: '03 E46 330Ci
Join Date: Mar 2007
Location: Plano, Texas

Posts: 2,659
iTrader: (0)

When this used to happen to the shitty computers in middle school I would press the little degauss button (it reset the screen/made it flicker or something) and it would go away.

The information in this post is likely useless to you.
DougLikesBMW is offline  
0
Reply With Quote
      08-24-2010, 12:02 AM   #5
kyleb350
Brigadier General
 
kyleb350's Avatar
 
Drives: F30 335i M-Sport
Join Date: Jun 2008
Location: LoMbard, IL

Posts: 4,156
iTrader: (6)

^^That reminds me. You didn't set a magnet near your monitor, did you? lol
kyleb350 is offline   United_States
0
Reply With Quote
      08-24-2010, 12:04 AM   #6
bringsmewomen
Lieutenant
 
Drives: e90
Join Date: Mar 2006
Location: CA

Posts: 484
iTrader: (0)

I guess its possible...
bringsmewomen is offline  
0
Reply With Quote
      08-24-2010, 01:00 AM   #7
CollinsE90
Where my bitches
 
CollinsE90's Avatar
 
Drives: Cadillac coupe deville
Join Date: Mar 2009
Location: street corner checking profits

Posts: 1,927
iTrader: (0)

Quote:
Originally Posted by bringsmewomen View Post
I guess its possible...
quit screwing magnets while watching pron
__________________
CollinsE90 is offline   United_States
0
Reply With Quote
      08-24-2010, 01:01 AM   #8
b0bab0i
Captain
 
Drives: 03 TiAG z4 3.0i w/ hardtop
Join Date: Feb 2008
Location: SoCal

Posts: 953
iTrader: (0)

Quote:
Originally Posted by DougLikesBMW View Post
When this used to happen to the shitty computers in middle school I would press the little degauss button (it reset the screen/made it flicker or something) and it would go away.

The information in this post is likely useless to you.
I think new monitors have this too. I think it's called the Auto button now.
b0bab0i is offline  
0
Reply With Quote
      08-24-2010, 01:02 AM   #9
JayKay335i
Banned
 
Drives: ///M323 DCT
Join Date: Apr 2009
Location: North Dakota; its best DUHHHHHH

Posts: 5,047
iTrader: (1)

Quote:
Originally Posted by CollinsE90 View Post
quit screwing magnets while watching pron
JayKay335i is offline   Egypt
0
Reply With Quote
      08-24-2010, 01:18 AM   #10
AllydNYC
Loading...
 
AllydNYC's Avatar
 
Drives: 08' 328xi | 91' E30 318is
Join Date: Apr 2008
Location: Gilbert, AZ

Posts: 2,188
iTrader: (15)

Garage List
2008 328xi  [5.00]
Possible the video card/onboard video can be on its way out.
__________________

BBS CH w/PSS|H&R Coilovers|Front Strut Bar|CF CSL Trunk|Front Splitters|LCI Halogens|LUX 5.1|Blacklines|Black Grill|CF/White roundels
"A Associate or Bachelors degree is America's most over rated product"
AllydNYC is offline   No_Country
0
Reply With Quote
      08-24-2010, 07:47 AM   #11
gill_
Banned
 
Drives: AW e92
Join Date: Aug 2010
Location: NY

Posts: 128
iTrader: (0)

you should try resetting
gill_ is offline  
0
Reply With Quote
      08-24-2010, 07:59 AM   #12
bolinp78
G35 convertee
 
bolinp78's Avatar
 
Drives: 2008 335i (AW)
Join Date: May 2008
Location: .

Posts: 1,005
iTrader: (1)

take off your polarized sunglasses
__________________
bolinp78 is offline  
0
Reply With Quote
      08-24-2010, 08:21 AM   #13
NYCGarbagePrince
Major
 
Drives: X6 50i
Join Date: Aug 2007
Location: NYC

Posts: 1,437
iTrader: (0)

Quote:
Originally Posted by bolinp78 View Post
take off your polarized sunglasses
hahaha my dad nearly broke his ipad the first day he had it because he was wearing polarized glasses and I watched him hit the damn thing like 10 times while screaming, "stupid thing won't turn on!!". He took off his glasses and like magic the screen was visible.
NYCGarbagePrince is offline  
0
Reply With Quote
      08-24-2010, 08:22 AM   #14
NYCGarbagePrince
Major
 
Drives: X6 50i
Join Date: Aug 2007
Location: NYC

Posts: 1,437
iTrader: (0)

Quote:
Originally Posted by JayKay335i View Post
That is so borderline....
NYCGarbagePrince is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:54 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST