BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
Post Reply
 
Thread Tools Search this Thread
      07-17-2010, 12:29 PM   #1
sb335is
Captain
15
Rep
738
Posts

 
Drives: fast
Join Date: May 2010
Location: CA

iTrader: (0)

OS4 pos on BMW?

I've upgraded to the new OS on my 2nd gen touch and I've got navigation.
Before I could switch songs in a split second. Now I'm having connection and disconnection issues starting and sometimes in the middle of my drive.

I also switch and it takes anywhere from 5-15 seconds to select a new song, or ill select one and it will play another. And then when it starts most of the time ittl play the first two seconds of the song, pause for 3 seconds, then start.


anyways, its getting pretty god damn annoying and its pissing me off apple came out with some crappy upgrade.

I know its not the BMW because when i try to use my ipod its a laggy POS and takes a few seconds to get the artist list up. WTF how do i get the old os back. not to mention i keep getting white screened and frozen and all sorts of half assed programming errors.

just me or is this happening to others
__________________
Appreciate 0
      07-17-2010, 09:27 PM   #2
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,809
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)

Quote:
Originally Posted by twoturboz View Post
I've upgraded to the new OS on my 2nd gen touch and I've got navigation.
Before I could switch songs in a split second. Now I'm having connection and disconnection issues starting and sometimes in the middle of my drive.

I also switch and it takes anywhere from 5-15 seconds to select a new song, or ill select one and it will play another. And then when it starts most of the time ittl play the first two seconds of the song, pause for 3 seconds, then start.


anyways, its getting pretty god damn annoying and its pissing me off apple came out with some crappy upgrade.

I know its not the BMW because when i try to use my ipod its a laggy POS and takes a few seconds to get the artist list up. WTF how do i get the old os back. not to mention i keep getting white screened and frozen and all sorts of half assed programming errors.

just me or is this happening to others

My iPhone 3GS on os4 and my iPhone 4 have no lag

the 2nd gen iPod wasn't really meant for the iPod or the iPhone 3G...
Appreciate 0
      07-17-2010, 11:16 PM   #3
FStop7
I like cars
FStop7's Avatar
Vatican City State
96
Rep
5,059
Posts

 
Drives: M6
Join Date: Oct 2008
Location: Newbury Park, CA

iTrader: (3)

Once I upgraded my 3G to iOS 4 it ran like shit and it did weird things when connected to my car. The volume would jump up and down, it would not pass through audio sometimes, etc.

I got my iPhone 4 a few days ago and it works perfectly. Weird.
Appreciate 0
      07-18-2010, 01:18 AM   #4
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,809
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)

Quote:
Originally Posted by FStop7 View Post
Once I upgraded my 3G to iOS 4 it ran like shit and it did weird things when connected to my car. The volume would jump up and down, it would not pass through audio sometimes, etc.

I got my iPhone 4 a few days ago and it works perfectly. Weird.
Not weird

os4 is known to lag ipod 2nd gen and 3g iphones
Appreciate 0
      07-18-2010, 12:08 PM   #5
sb335is
Captain
15
Rep
738
Posts

 
Drives: fast
Join Date: May 2010
Location: CA

iTrader: (0)

how the F do i downgrade this pile
__________________
Appreciate 0
      07-19-2010, 07:39 AM   #6
escobar929
Brigadier General
escobar929's Avatar
53
Rep
4,309
Posts

 
Drives: M235i
Join Date: Aug 2009
Location: Hollywood, FL

iTrader: (13)

Garage List
2015 M235i  [0.00]
unless you have your SHSH blobs backed up, you dont
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:46 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST