BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      10-28-2005, 06:05 PM   #1
triton.
Captain
 
Drives: 2009 Honda Fit
Join Date: Sep 2005
Location: Wilmington, DE

Posts: 810
iTrader: (7)

Garage List
2009 FIT  [1.00]
Unrelated.Any Windows Techies!! WinXP Repair Install Help!!!

Hey Guys,

I know this is unrelated but I have two instances of WinXP Prstinstalled on a single partitions. I'm trying to do a "Repair Install" off of the CD for the First Instance of the install, but when I got do a repair install, only the 2nd (Newest Install) shows up for me to repair.

Please help.
__________________
2009 GE8 Fit SPORT AT Navi - Blue Sensation Pearl


My E90 OEM Front/Side Bumpers for Sale -Here
triton. is offline   United_States
0
Reply With Quote
      10-28-2005, 06:37 PM   #2
madskillz
Registered
 
Drives: BMW
Join Date: Oct 2005
Location: Stockton,CA

Posts: 1
iTrader: (0)

boot.ini

you have to edit your boot.ini file to make the other o/s show up as one of the options. go to properties of my computer. hit the advanced tab then under startup & recovery hit the settings button. then hit edit and notepad comes up with some coding. copy and paste the last line right below it. should work
madskillz is offline  
0
Reply With Quote
      10-28-2005, 06:43 PM   #3
deutschmann59
Captain
 
Drives: 2006 325i
Join Date: Mar 2005
Location: e90post.com

Posts: 735
iTrader: (0)

Wow madskillz, I guess you reall do have some mad skills!

I'm into computers a little, but a buddy of mine can walk people through troubleshooting procedures like, "start>settings>CP>system>hardware>DM>etc...." without even being anywhere near a computer! I'm like

I guess some people just have natural computer smarts
deutschmann59 is offline   United_States
0
Reply With Quote
      10-28-2005, 07:02 PM   #4
LEDZEP
Lieutenant General
 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

Posts: 12,277
iTrader: (0)

Garage List
Some of us do that stuff for a living. I'll be some guys on the BMW assembly line could walk us through changing out a part with their eyes shut.
__________________


I think it is bad luck to be superstitious
LEDZEP is offline  
0
Reply With Quote
      10-28-2005, 07:08 PM   #5
mishenka
Private First Class
 
Drives: 328i
Join Date: Oct 2005
Location: upstate NY

Posts: 161
iTrader: (0)

Quote:
Originally Posted by LEDZEP
Some of us do that stuff for a living. I'll be some guys on the BMW assembly line could walk us through changing out a part with their eyes shut.
Are you in a computer industry by any chance? I truly liked your advice about ctrl+alt+del in the other post
mishenka is offline  
0
Reply With Quote
      10-28-2005, 07:13 PM   #6
deutschmann59
Captain
 
Drives: 2006 325i
Join Date: Mar 2005
Location: e90post.com

Posts: 735
iTrader: (0)

Quote:
Originally Posted by mishenka
I truly liked your advice about ctrl+alt+del in the other post
I just read that the guy that invented ctrl+alt+del died...he was some kind of computer pioneer in the 70s.

Also, did you know that email just turned 34 years old?

"It's difficult to pin down the exact origin of email, but in October 1971, an engineer named Ray Tomlinson chose the '@' symbol for email addresses and wrote software to send the first network email."

http://googleblog.blogspot.com/2005/...turned-34.html
deutschmann59 is offline   United_States
0
Reply With Quote
      10-28-2005, 07:14 PM   #7
triton.
Captain
 
Drives: 2009 Honda Fit
Join Date: Sep 2005
Location: Wilmington, DE

Posts: 810
iTrader: (7)

Garage List
2009 FIT  [1.00]
Quote:
Originally Posted by madskillz
you have to edit your boot.ini file to make the other o/s show up as one of the options. go to perties of my computer. hit the advanced tab then under startup & recovery hit the settings button. then hit edit and notepad comes up with some coding. copy and paste the last line right below it. should work
Hey Madskills,

I'm actually pretty efficient with computers. Below is what's in my boot.ini The issue is my install in the "\windows" is corrupt. When I boot up my system with the WinXP CD and try to to a repair install, only the "\XPPRO" install is showing up for me as an option to repair.

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\XPPRO="Microso ft Windows XP Professional" /fastdetect
__________________
2009 GE8 Fit SPORT AT Navi - Blue Sensation Pearl


My E90 OEM Front/Side Bumpers for Sale -Here
triton. is offline   United_States
0
Reply With Quote
      10-28-2005, 07:19 PM   #8
LEDZEP
Lieutenant General
 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

Posts: 12,277
iTrader: (0)

Garage List
triton - It's been a few years since my Windows Admin days, but I used to be one and teach MCSE... anyway... have you tried to just to a reinstall? During install you can specify the install directory (\windows). Granted, you will lose your registry and have to reinstall apps. It also (may) detect the OS there when you do that and change to repair mode... I've seen it happen that way too. Also, do some searching in the MS Knowledge Base.
__________________


I think it is bad luck to be superstitious
LEDZEP is offline  
0
Reply With Quote
      10-28-2005, 07:23 PM   #9
triton.
Captain
 
Drives: 2009 Honda Fit
Join Date: Sep 2005
Location: Wilmington, DE

Posts: 810
iTrader: (7)

Garage List
2009 FIT  [1.00]
Hey Ledzep, i tried the option of installing over, but when i do it clear says that the documents will be deleted, which is the one main thing I want to recover, otherwise I would just reformat and have a clean install. Do you know the website for the MS Knowledge base?
__________________
2009 GE8 Fit SPORT AT Navi - Blue Sensation Pearl


My E90 OEM Front/Side Bumpers for Sale -Here
triton. is offline   United_States
0
Reply With Quote
      10-28-2005, 07:29 PM   #10
deutschmann59
Captain
 
Drives: 2006 325i
Join Date: Mar 2005
Location: e90post.com

Posts: 735
iTrader: (0)

Can you get into windows, or do you have another computer you can use to access the problem hard drive? If you can do that, maybe you can just back up the files onto a CD, then just do a clean reformat.


http://support.microsoft.com/
deutschmann59 is offline   United_States
0
Reply With Quote
      10-28-2005, 07:34 PM   #11
triton.
Captain
 
Drives: 2009 Honda Fit
Join Date: Sep 2005
Location: Wilmington, DE

Posts: 810
iTrader: (7)

Garage List
2009 FIT  [1.00]
I have windows installed twice on the same paartition. The first one "\windows" is corrupt, so I installed the 2nd one "XPPro" which is how i'm able to connect and write this message. Now I'm trying to repair the first install, but it's not coming up as an option, only the 2nd one that I just installed. I also can't grab my files because my documents are set to private from the first install
__________________
2009 GE8 Fit SPORT AT Navi - Blue Sensation Pearl


My E90 OEM Front/Side Bumpers for Sale -Here
triton. is offline   United_States
0
Reply With Quote
      10-28-2005, 07:35 PM   #12
LEDZEP
Lieutenant General
 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

Posts: 12,277
iTrader: (0)

Garage List
That's what I would do to. Or boot to a Windows98 floppy (God love those things!) and move the document files to another area. A reinstall WILL destroy the Windows directory and all its subs, but nothing else. Or you could get fancy and boot to DOS with TCP/IP support and map a drive to another machine and move them there. You'd have use the NET USE command.
__________________


I think it is bad luck to be superstitious
LEDZEP is offline  
0
Reply With Quote
      10-28-2005, 08:23 PM   #13
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
ah good to see another windows admin on this site. ya i do this stuff for a living too, a lot of it over the phone with no computer in front of me. its like any job, if you do it day in and day out, you just get used to it.

Triton - first off what is the reason you have 2 installs of windows on your computer?? most of the time people dont really need to have a dual boot screen. ALso i'm not sure what you mean about the files being set to private. If you cant access a file it means you dont have permission to the file. If you are on the computer as an administrator, you can right click the folder, go to properties, click on sercurity, then go to advanced. then on the Owner , check the box Replace owner on subcontainers and object. Basically in the box you need to take ownership of these files so you have permissions to them. This should take care of all you problems

If you really need 2 operatins systems, download a 90 day trial of Microsoft Virtual PC 2004 for testing. Send me a PM if you have any questions
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:20 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST