BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Post Reply
 
Thread Tools Search this Thread
      05-02-2010, 06:36 PM   #1
thegeneral101
Colonel
United_States
30
Rep
2,302
Posts

 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

iTrader: (0)

premium sound brightness

Alright, so I have a 335i with the Logic 7 and recently got an M3 also with the premium sound. For some reason the premium sound sounds very bright....I must be either doing something wrong or the system is broke because the Logic 7 in my 335i sounds wayyyy better. Any help?

I have fiddled with the EQ settings and nothing seems to help.....
__________________
Appreciate 0
      05-02-2010, 06:46 PM   #2
blueman2
Private First Class
4
Rep
160
Posts

 
Drives: 2010 M3
Join Date: Apr 2010
Location: SF Bay Area

iTrader: (0)

EQ Settings:
100 Hz: +0
200 Hz: +1
500 Hz: +5
1000 Hz: +3
2000 Hz: +8
5000 Hz: +5
10000 Hz: +5

Trebble: +0
Bass: +3

Courtesy of PencilGeek

See this thread post #42. I rate that thread one of THE most useful I have read on this forum. A MUST read for anyone with Enhanced Premium Sounds.
__________________
2010 M3 E92 Space Gray, Black Novillo
2MK,2MT,ZCW,ZPP,ZTP,302,5AC,4MZ,507,6FL,655,752,41 5,A52
Appreciate 0
      05-02-2010, 07:16 PM   #3
thegeneral101
Colonel
United_States
30
Rep
2,302
Posts

 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

iTrader: (0)

thanks! i will give that a try right now and see if it helps...later tonight I'll read through the thread
__________________
Appreciate 0
      05-02-2010, 08:47 PM   #4
kmarei
Major General
kmarei's Avatar
Egypt
130
Rep
6,481
Posts

 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

iTrader: (33)

Garage List
Quote:
Originally Posted by blueman2 View Post
EQ Settings:
100 Hz: +0
200 Hz: +1
500 Hz: +5
1000 Hz: +3
2000 Hz: +8
5000 Hz: +5
10000 Hz: +5

Trebble: +0
Bass: +3

Courtesy of PencilGeek
Surely a boost at 5 and 10khz would make it brighter no?
Appreciate 0
      05-02-2010, 09:14 PM   #5
ersin
Brigadier General
ersin's Avatar
United_States
42
Rep
4,068
Posts

 
Drives: 08 IB E92 M3
Join Date: Mar 2008
Location: Maryland

iTrader: (1)

Blueman2 beat us all to it. The settings in that thread is supposed to be a starting point though. Try it and adjust from there. Maybe the boost at 5 and 10k is too bright. However, I'd give the speakers a little time to break in. Say 20 hours? My understanding is that they do mellow out some. Good luck.


Cheers.
__________________

I've been assimilated. 6MT/ZPP/18"/PS extended.
Appreciate 0
      05-03-2010, 07:01 AM   #6
thegeneral101
Colonel
United_States
30
Rep
2,302
Posts

 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

iTrader: (0)

those setting seemed to help quite a bit...i will give the system some time as it only has 4 hours of use so far. thanks for the replies
__________________
Appreciate 0
      05-09-2010, 06:57 PM   #7
lm1z
Major
lm1z's Avatar
28
Rep
1,140
Posts

 
Drives: 2013 Singapore Grey F10 M5
Join Date: Aug 2007
Location: Dallas, TX

iTrader: (18)

Just my .02

I noticed this, too.

Toggle the "surround" setting. I believe turning this option off will help.
You will notice a definite change in treble.

I'm also going to do some tweaking when I have some time.
Read through the above post. It's a bit over the top but I'm curious to hear what his settings end up sounding like.
__________________
PAST 2002 GGP Lexus IS300 - RMM - HKS - Rays
PAST 2007 Black Sapphire E90 335i - BMS - JB+
PAST 2010 Jerez Black E92 M3
PAST 2012 Mineral White E92 M3
CURRENT 2013 Singapore Grey F10 M5

Last edited by lm1z; 05-09-2010 at 07:17 PM.
Appreciate 0
      05-09-2010, 07:18 PM   #8
lm1z
Major
lm1z's Avatar
28
Rep
1,140
Posts

 
Drives: 2013 Singapore Grey F10 M5
Join Date: Aug 2007
Location: Dallas, TX

iTrader: (18)

If I would have read your previous post I would have known you already did this
__________________
PAST 2002 GGP Lexus IS300 - RMM - HKS - Rays
PAST 2007 Black Sapphire E90 335i - BMS - JB+
PAST 2010 Jerez Black E92 M3
PAST 2012 Mineral White E92 M3
CURRENT 2013 Singapore Grey F10 M5
Appreciate 0
      05-11-2010, 07:57 PM   #9
thegeneral101
Colonel
United_States
30
Rep
2,302
Posts

 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

iTrader: (0)

haha thanks for the help....my car is actually in service because the sound system completely went out...i will post a new thread once I figure out what happened....they wil probably just say "it needed a software update"
__________________
Appreciate 0
      05-11-2010, 10:02 PM   #10
chaos888
Private
1
Rep
81
Posts

 
Drives: M3
Join Date: Jan 2010
Location: NorCal

iTrader: (0)

I took Pencilgeek's settings as a starting point and adjusted them to get a "fuller" sound.

EQ Settings:
100 Hz: +5
200 Hz: +1
500 Hz: +4
1000 Hz: +5
2000 Hz: +8
5000 Hz: +5
10000 Hz: +5

Treble: +1
Bass: +5

Front/Rear Balance: 0
Appreciate 0
      05-16-2010, 10:15 AM   #11
thegeneral101
Colonel
United_States
30
Rep
2,302
Posts

 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

iTrader: (0)

awesome thanks! the problem wasn't actually the EQ settings....rather my amp was going out...they replaced the amp and NOW i hear why this sound system rocks!
__________________
Appreciate 0
      05-16-2010, 03:55 PM   #12
roller
Private First Class
roller's Avatar
3
Rep
164
Posts

 
Drives: E92
Join Date: Jun 2009
Location: OC, CA

iTrader: (0)

I wonder why all these new '10 vehicles have bad amps.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:04 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST