BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Race Precision Motorsport
Post Reply
 
Thread Tools Search this Thread
      05-05-2010, 08:03 PM   #1
Cracker
New Member
 
Drives: 09 E92 M3, 08 CBR1000rr
Join Date: Jan 2010
Location: Oregon

Posts: 25
iTrader: (1)

Another idle control valve

First off, I want to say thank you to all the folks on this forum for the great information on this problem. Made my ordeal very short (1 day)

With that said, a few days ago my 09 m3 went into limp home mode w/ DSC failure, then I got the increased emissions. Took it into the dealer and told them I thought it was idle control valve or whatever its called. They replaced it and the next day I picked it up and it ran great.

One thing I noticed about my car a few weeks before the cel popped up, and I don't remember seeing this mentioned, is that my throttle tip in was horrible and jerky. It was like the throttle was either at 0% or 25% . . .nothing in between.

By the way, it had 5600 miles.
Cracker is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:48 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST