BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Post Reply
 
Thread Tools Search this Thread
      02-01-2010, 12:58 AM   #1
07-335XI
Second Lieutenant
2

 
Drives: M3
Join Date: Nov 2007
Location: bcdefghijklmnopqrstuwxyz


Posts: 293
iTrader: (5)

6MT 1st gear problem

I have a problem with trying to get it into first gear. It is very rough trying to get it into first gear at times. I would say it happens one out of four times. It just doesn't want to go in, I would have to clutch out then clutch back in to put it in first gear or I could put it in second and then it will go into first. Is it just my car or anyone else experiencing this? It's an 09 E90 with about 9000 miles. Temps have been around freezing but I do not believe that is the issue. Also it happens even when the car is fully warmed up.
Appreciate 0
      02-01-2010, 08:31 AM   #2
s99ane
Private First Class
2

 
s99ane's Avatar
 
Drives: e92 M3
Join Date: Jul 2009
Location: Madchester uk


Posts: 111
iTrader: (0)

Sad to say had similar issues. After service and gearbox oil change seems a little better but not fixed. Note this with your stealer and get a form of confirmation. If anything goes tits up in future it might be worth having it noted that you had the stealer look at it.
__________________
E92 M3 COUPE JEREZ BLACK HAMMAN SIDE SKIRTS AND DIFFUSER REMUS RACE
Appreciate 0
      02-01-2010, 08:56 AM   #3
aussiem3
Lieutenant Colonel
Australia
29

 
aussiem3's Avatar
 
Drives: Goggomobil
Join Date: Jul 2007
Location: Kangaroo land


Posts: 1,663
iTrader: (1)

Garage List
2014 BMW X5 30d  [0.00]
2007 E92 M3  [0.00]
I've had a similar issue - reverse not engaging - and I have to clutch out-clutch in to be able to engage reverse. I think what contributes to this is the angle of the surface you're parked on.
__________________

2007 E92 6MT - Silverstone II with /// Performance Exhaust with ACM Test Pipes and BPM Sport Stage II Dev-Tune - Proper engine warm up, 12-monthly oil change, Castrol TWS 10w-60
2014 F15 X5 3.0d
Appreciate 0
      02-01-2010, 10:26 AM   #4
frenchM3dreamer
Captain
7

 
Drives: 08 Mitsu Eclipse Spyder GTP
Join Date: Oct 2009
Location: Edmonton, AB


Posts: 786
iTrader: (0)

i thought this was rather common with any MT...
mine does act up, especially in cold temps... play around with it, like throw it in 5th, 6th, then back to 1st, and it's all good...
I've been told that something about gears alignment but i dont know sh** about how everything works in there
Appreciate 0
      02-01-2010, 10:49 AM   #5
Radiation Joe
Veni Vidi Vici
United_States
36

 
Radiation Joe's Avatar
 
Drives: '11 JB/BBe-6sp-e90
Join Date: Jul 2008
Location: Macungie PA


Posts: 2,749
iTrader: (0)

Garage List
2011 e90 M3-Sold  [4.25]
2003 RS6 - Sold  [0.00]
2009 e90 M3 - Gone  [0.00]
2003 M3 SOLD  [0.00]
old 2002  [5.00]
My e46 used to do the same thing. Just a characteristic of manual transmissions, or as BMW likes to say,

"It is normal vehicle operation.".
Appreciate 0
      02-01-2010, 10:51 AM   #6
07-335XI
Second Lieutenant
2

 
Drives: M3
Join Date: Nov 2007
Location: bcdefghijklmnopqrstuwxyz


Posts: 293
iTrader: (5)

Hopefully it is normal, my 335i never had this problem though so I'll see how this progresses.
Appreciate 0
      02-01-2010, 01:49 PM   #7
Griz
Lieutenant
12

 
Drives: 2010 BMW Escort Type M
Join Date: Jul 2008
Location: Chicago


Posts: 498
iTrader: (0)

Quote:
Originally Posted by frenchM3dreamer View Post
i thought this was rather common with any MT...
There's the answer.

It's more common if you shift 3-to-1 or 4-to-1 when rolling to a stop.
Appreciate 0
      02-01-2010, 08:50 PM   #8
Eliminator
First Lieutenant
United_States
5

 
Eliminator's Avatar
 
Drives: 2008 M3 SSII 6M, '87 911
Join Date: Mar 2008
Location: Michigan


Posts: 311
iTrader: (0)

Push harder; it'll go.
__________________
SIGPIC][/SIGPIC] 2008 M3 SSII 6MT, EU Bumper, Matte Black Kidneys, AA Pulley, 12/10 RE Spacers, MS Filter
Appreciate 0
      02-01-2010, 09:10 PM   #9
Leozap
Captain
United_States
18

 
Drives: AW E90 M3
Join Date: Oct 2009
Location: NY


Posts: 952
iTrader: (5)

Quote:
Originally Posted by Griz View Post
There's the answer.

It's more common if you shift 3-to-1 or 4-to-1 when rolling to a stop.
Damn, why would you do that...?
__________________
11 335is, KW1, M3 bits and what not
08 M3 Sedan 6mt, loaded, modded to the bone
Old: 04 M3 SMG
Appreciate 0
      02-01-2010, 09:42 PM   #10
Griz
Lieutenant
12

 
Drives: 2010 BMW Escort Type M
Join Date: Jul 2008
Location: Chicago


Posts: 498
iTrader: (0)

Quote:
Originally Posted by Leozap View Post
Damn, why would you do that...?
I would hope that you're being facetious, but I'll play along:

Cruising 50+ mph, coming to a stop, shift to neutral, brake and stop, shift back into first gear.
Appreciate 0
      02-01-2010, 11:20 PM   #11
attbimmer
Second Lieutenant
4

 
attbimmer's Avatar
 
Drives: '13 991S, '88 E30 M3
Join Date: Dec 2007
Location: socal


Posts: 248
iTrader: (5)

Yes this is pretty common and is easiest to reproduce by shifting from higher gears directly to 1st. My E30, E36, E46 and E90 have all done this. Just go into 2nd first and it will slide right into 1st.
__________________
Appreciate 0
      02-02-2010, 07:47 AM   #12
ChronoJ1
Second Lieutenant
2

 
ChronoJ1's Avatar
 
Drives: Euro
Join Date: Jul 2006
Location: IL


Posts: 212
iTrader: (0)

This is an issue even on my B8 Audi.
Appreciate 0
      02-02-2010, 10:08 AM   #13
King Tut
NASA SpecE30 Racer
United_States
34

 
King Tut's Avatar
 
Drives: 2006 Honda S2000 TT3
Join Date: Jul 2008
Location: Gulf Breeze, FL


Posts: 1,310
iTrader: (2)

Send a message via AIM to King Tut
Quote:
Originally Posted by Radiation Joe View Post
"It is normal vehicle operation.".
QFT
__________________
King Tut
2012 BMW M3 Individual: Sold lsb.ridedomain.com
1987 BMW 325is SpecE30: spece30.ridedomain.com
2009 BMW M3 Coupe: Sold e92.ridedomain.com
Appreciate 0
      02-02-2010, 10:16 AM   #14
ADubM3
First Lieutenant
United_States
5

 
ADubM3's Avatar
 
Drives: 08 E92 M3
Join Date: Mar 2009
Location: NoVa 703


Posts: 329
iTrader: (0)

I've had this happen to a few of my past MT cars.
The M3 is OK so far but if it doesn't go in I just clutch out.
I don't think it's a problem though.
Appreciate 0
      02-02-2010, 10:26 AM   #15
AMOCHOSTO
Major
Canada
16

 
AMOCHOSTO's Avatar
 
Drives: IB BB E90 M3
Join Date: Jan 2009
Location: Toronto.


Posts: 1,007
iTrader: (0)

I have not had this problem on my M3, but most of the MT cars I have owned have been difficult to put into 1st or reverse periodically. I wouldn't worry about it, not a bad idea to talk to the dealer though.
__________________
E90 Interlagos Blue, (Winter Beater) Bamboo Beige, M-Drive, EDC, PDC, USB 6MT.
Mods to date; Curb rash, Scraped front spoiler, Installed RAC Monolite RG63 Silver
1984 Porsche 911 Carrera Coupe (ROW)

Appreciate 0
      02-02-2010, 10:54 AM   #16
artifice
Major
United_States
14

 
artifice's Avatar
 
Drives: 2008 E92 M3
Join Date: Jul 2009
Location: The Colony, TX


Posts: 1,189
iTrader: (0)

I have the same issue at times with first and reverse. I just drop it down into second and then retry into first or reverse... works fine then.
Appreciate 0
      02-02-2010, 11:23 AM   #17
niterider
Proove It!
14

 
Drives: Gintani Supercharged
Join Date: Dec 2008
Location: City of Angels


Posts: 633
iTrader: (0)

Unfortunately this is somewhat normal with 6mts in BMWs. U might wanna try holding the shifter in 1st gear as u release ur clutch slowly, right when the clutch starts engaging, first gear should drop in and engage. I learned this trick with my e46 M3 and it seem to work all the time, give it a shot. U can also try trans fluid flush, should help a bit as well, but either way i dont think it will eliminate the problem completely.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:50 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST