BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      01-20-2010, 05:08 PM   #1
SoCali E36
OOOOWEEEEE!
 
SoCali E36's Avatar
 
Drives: 1997 E36 M3 Sedan
Join Date: Jan 2008
Location: Where the road takes me...

Posts: 3,068
iTrader: (10)

New Homepage SUCKS!

The home page sucks! now i cant view any of the news on my iPhone because it looks like its flash based now.


Sorry just had to put it out there.
__________________
SoCali E36 is offline   United_States
0
Reply With Quote
      01-20-2010, 05:15 PM   #2
Kensta335
Brigadier General
 
Kensta335's Avatar
 
Drives: 335i Coupe
Join Date: Mar 2007
Location: So Cal 626

Posts: 3,632
iTrader: (4)

Works fine on my iphone.
Kensta335 is offline  
0
Reply With Quote
      01-20-2010, 05:17 PM   #3
southlight
Moderator / European Editor
 
southlight's Avatar
 
Drives: BMW
Join Date: Apr 2006
Location: Germany

Posts: 6,746
iTrader: (0)

Works fine on mine, too.


Best regards,
south
__________________
Those forums...WHY NOT?


JOIN THE 6MT CLUB GROUP
southlight is offline  
0
Reply With Quote
      01-20-2010, 05:19 PM   #4
SoCali E36
OOOOWEEEEE!
 
SoCali E36's Avatar
 
Drives: 1997 E36 M3 Sedan
Join Date: Jan 2008
Location: Where the road takes me...

Posts: 3,068
iTrader: (10)

thats weird. do all the news pictures load?
__________________
SoCali E36 is offline   United_States
0
Reply With Quote
      01-20-2010, 05:21 PM   #5
Kensta335
Brigadier General
 
Kensta335's Avatar
 
Drives: 335i Coupe
Join Date: Mar 2007
Location: So Cal 626

Posts: 3,632
iTrader: (4)

Quote:
Originally Posted by SoCali E90 View Post
thats weird. do all the news pictures load?
Yup
Kensta335 is offline  
0
Reply With Quote
      01-20-2010, 05:22 PM   #6
Mark
Administrator
 
Mark's Avatar
 
Drives: 1M
Join Date: Mar 2005
Location: USA

Posts: 3,924
iTrader: (1)

Garage List
Quote:
Originally Posted by SoCali E90 View Post
The home page sucks! now i cant view any of the news on my iPhone because it looks like its flash based now.


Sorry just had to put it out there.
Lol. We have no flash at all on the homepage. In fact, it works better on my first gen ipod touch then the previous one did.

Don't know what to tell you, maybee its a bad connection or something? have you tried it on wifi?
__________________
The new beast. BMW M5.
Mark is offline   United_States
0
Reply With Quote
      01-20-2010, 05:23 PM   #7
southlight
Moderator / European Editor
 
southlight's Avatar
 
Drives: BMW
Join Date: Apr 2006
Location: Germany

Posts: 6,746
iTrader: (0)

Quote:
Originally Posted by SoCali E90 View Post
thats weird. do all the news pictures load?
Yes, the pictures load and the links are working. Maybe it's your iPhone settings.


Best regards,
south
__________________
Those forums...WHY NOT?


JOIN THE 6MT CLUB GROUP
southlight is offline  
0
Reply With Quote
      01-20-2010, 06:14 PM   #8
Kiemyster
Bimmerpost Resident Marijuana Consultant
 
Kiemyster's Avatar
 
Drives: E90x4 (M3, 335xi, 325xi,320i)
Join Date: Nov 2006
Location: Queens/NYC

Posts: 3,118
iTrader: (2)

Garage List
Quote:
Originally Posted by southlight View Post
it's your iPhone settings.
that.
__________________
"AMG What! S-Line Who? If you ain't got that M I got no respect for you!"
'06 Alpine Weiss E90 320i | '06 The Green Machine E90 325xi | '11 Alpine Weiss E90 M3 ZCP | '10 Silverstone X5M | '11 Alpine Weiss E90 335xi
Kiemyster is offline   Trinidad_and_tobago
0
Reply With Quote
      01-21-2010, 08:08 PM   #9
jopa489
BMW/Detailing Addict
 
jopa489's Avatar
 
Drives: Estoril F30 335i 6MT
Join Date: Mar 2009
Location: New England

Posts: 6,561
iTrader: (8)

Quote:
Originally Posted by MarkE90M3 View Post
Lol. We have no flash at all on the homepage. In fact, it works better on my first gen ipod touch then the previous one did.

Don't know what to tell you, maybee its a bad connection or something? have you tried it on wifi?
Agreed - the new homepage loads better than the old one on the iPhone.
__________________

jopa489 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:51 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST