BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > USA - Southwest
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      01-04-2010, 03:54 PM   #2245
ghosthi32
Banned
25

 
Drives: Water camel
Join Date: Dec 2009
Location: strait of hormuz


Posts: 2,516
iTrader: (0)

i hate the cops in plano....fuhbafndjhfbdjf
Appreciate 0
      01-05-2010, 12:24 PM   #2246
thatarchitect
Second Lieutenant
United_States
7

 
Drives: 08 E92 M3 6MT & 2008 Yamaha R6
Join Date: Aug 2009
Location: Dallas, Texas


Posts: 264
iTrader: (0)

F#%$%#$ S#$#!!! So I just accidentally rolled up too far on a tiny curb stop in the front of a parking spot. Im thinking no big deal. I get out and look. Im barely touching it. So I go to back up and this terrible noise comes from the front. After I get off of it I go look. There was a piece of rebar sticking up from the bump stop that was not properly down flush. It basically had speared the front of my car when I rolled over and when I went to back off all hell broke loose. It mesed up the front bumper and cracked the passenger fender from the stress.
Appreciate 0
      01-05-2010, 12:31 PM   #2247
artifice
Major
United_States
20

 
artifice's Avatar
 
Drives: 2008 E92 M3
Join Date: Jul 2009
Location: The Colony, TX


Posts: 1,189
iTrader: (0)

Quote:
Originally Posted by thatarchitect View Post
F#%$%#$ S#$#!!! So I just accidentally rolled up too far on a tiny curb stop in the front of a parking spot. Im thinking no big deal. I get out and look. Im barely touching it. So I go to back up and this terrible noise comes from the front. After I get off of it I go look. There was a piece of rebar sticking up from the bump stop that was not properly down flush. It basically had speared the front of my car when I rolled over and when I went to back off all hell broke loose. It mesed up the front bumper and cracked the passenger fender from the stress.
Uh oh.... that sucks.
Appreciate 0
      01-05-2010, 12:35 PM   #2248
2008GT500
I like to go fast
United_States
8

 
2008GT500's Avatar
 
Drives: Gee Tee aRe
Join Date: Dec 2008
Location: The Colony Texas


Posts: 434
iTrader: (0)

Yeah I'd find out who manages the parking lot and have them pay for it. That's unacceptable. Sorry that happened.

BTW what's up guys, I know I haven't been in here in awhile.
__________________
2009 Vibrant Red GTR.
Appreciate 0
      01-05-2010, 12:53 PM   #2249
thatarchitect
Second Lieutenant
United_States
7

 
Drives: 08 E92 M3 6MT & 2008 Yamaha R6
Join Date: Aug 2009
Location: Dallas, Texas


Posts: 264
iTrader: (0)

Quote:
Originally Posted by 2008GT500 View Post
Yeah I'd find out who manages the parking lot and have them pay for it. That's unacceptable. Sorry that happened.

BTW what's up guys, I know I haven't been in here in awhile.
Ya. This crossed my mind too. Im gave my insurance company their info. Ill let them break it to them... I have a feeling I will still end up paying for it tho.
Appreciate 0
      01-05-2010, 01:33 PM   #2250
JC919
Lieutenant Colonel
United_States
47

 
JC919's Avatar
 
Drives: CSL
Join Date: Sep 2008
Location: Aberdeen, Scotland


Posts: 1,799
iTrader: (0)

Quote:
Originally Posted by 2008GT500 View Post
BTW what's up guys, I know I haven't been in here in awhile.
How's life with the GT-R? I've been seeing a ton around Houston lately
__________________

2003 CSL, SG, Alcon BBK
2002 M5, SSII/Blk and bone stock. In storage back home in TX
2008 M3, AW/Blk 6MT, Akrapovic Evolution, Evosport Pulley, ESS Tune, Michelin PSS/Hoosier, other track stuff SOLD
Appreciate 0
      01-05-2010, 01:40 PM   #2251
2008GT500
I like to go fast
United_States
8

 
2008GT500's Avatar
 
Drives: Gee Tee aRe
Join Date: Dec 2008
Location: The Colony Texas


Posts: 434
iTrader: (0)

I love it man. It so easily adapts to mods. As of right now it's my favorite car that I've owned and a close second in driving experience to my dad's F430.....I think the pony on the hood has something to do with the latter.
__________________
2009 Vibrant Red GTR.
Appreciate 0
      01-05-2010, 02:22 PM   #2252
JC919
Lieutenant Colonel
United_States
47

 
JC919's Avatar
 
Drives: CSL
Join Date: Sep 2008
Location: Aberdeen, Scotland


Posts: 1,799
iTrader: (0)

^What mods have you done? And let's see some more pics
__________________

2003 CSL, SG, Alcon BBK
2002 M5, SSII/Blk and bone stock. In storage back home in TX
2008 M3, AW/Blk 6MT, Akrapovic Evolution, Evosport Pulley, ESS Tune, Michelin PSS/Hoosier, other track stuff SOLD
Appreciate 0
      01-05-2010, 02:28 PM   #2253
Blake
Banned
No_Country
272

 
Drives: Chevy Aveo
Join Date: May 2008
Location: Parent's Basement


Posts: 4,651
iTrader: (7)

herro prease
Appreciate 0
      01-05-2010, 09:56 PM   #2254
Nawaaz
Brigadier General
United_States
87

 
Drives: .
Join Date: Apr 2009
Location: .


Posts: 4,643
iTrader: (0)

Has anyone else gotten the 'engine-malfunction' warning light recently??

It's the yellow colored engine warning light, and not the red light.....So that's a little positive I guess.

It pops up often when I start to rev my M3 hard. And when it does pop up, it automatically limits my revs to 6500 rpms, and stays stuck at that limiter until I turn off the car, and then turn it back on again.

Is it because of the cold weather??

Can anybody help me on this issue please...
Appreciate 0
      01-05-2010, 11:44 PM   #2255
artifice
Major
United_States
20

 
artifice's Avatar
 
Drives: 2008 E92 M3
Join Date: Jul 2009
Location: The Colony, TX


Posts: 1,189
iTrader: (0)

Quote:
Originally Posted by Nawaaz View Post
Has anyone else gotten the 'engine-malfunction' warning light recently??

It's the yellow colored engine warning light, and not the red light.....So that's a little positive I guess.

It pops up often when I start to rev my M3 hard. And when it does pop up, it automatically limits my revs to 6500 rpms, and stays stuck at that limiter until I turn off the car, and then turn it back on again.

Is it because of the cold weather??

Can anybody help me on this issue please...

Interesting, I only got that light when I spun out on some practice turns, maybe o2 sensors not reading properly?
Appreciate 0
      01-05-2010, 11:57 PM   #2256
Nawaaz
Brigadier General
United_States
87

 
Drives: .
Join Date: Apr 2009
Location: .


Posts: 4,643
iTrader: (0)

Quote:
Originally Posted by artifice View Post
Interesting, I only got that light when I spun out on some practice turns, maybe o2 sensors not reading properly?
I was thinking about taking the issue to my dealer, but I'm afraid they'll give me a hard time about my mods.

I may just temporarily replace my full Gintani exhaust with the entire stock exhaust, before I go for a visit.
Appreciate 0
      01-06-2010, 12:21 AM   #2257
TLud
Colonel
United_States
48

 
TLud's Avatar
 
Drives: '12 Golf R
Join Date: Jun 2008
Location: Texas


Posts: 2,280
iTrader: (3)

Quote:
Originally Posted by Nawaaz View Post
I was thinking about taking the issue to my dealer, but I'm afraid they'll give me a hard time about my mods.

I may just temporarily replace my full Gintani exhaust with the entire stock exhaust, before I go for a visit.
Nawaaz, don't take your car to the dealer, talk to Mike instead. A few others have experienced this problem and the issue is easily solved with a reflash. Your car is too much of a beast and thanks to the cold weather is exceeding the torque limit set by your software and is going into limp mode.
__________________
'09 Interlagos Blue E92 M3 (sold to a good home)
Appreciate 0
      01-06-2010, 01:30 AM   #2258
thatarchitect
Second Lieutenant
United_States
7

 
Drives: 08 E92 M3 6MT & 2008 Yamaha R6
Join Date: Aug 2009
Location: Dallas, Texas


Posts: 264
iTrader: (0)

I don't know whether you guys like racing or not but I just started this company... www.linearedge.com

I figured it would be a good alternative for motorsport enthusiasts who want to upgrade from posters.

Let me know what you guys think!
Appreciate 0
      01-06-2010, 01:32 AM   #2259
Blake
Banned
No_Country
272

 
Drives: Chevy Aveo
Join Date: May 2008
Location: Parent's Basement


Posts: 4,651
iTrader: (7)

Quote:
Originally Posted by thatarchitect View Post
I don't know whether you guys like racing or not but I just started this company... www.linearedge.com

I figured it would be a good alternative for motorsport enthusiasts who want to upgrade from posters.

Let me know what you guys think!
that's pretty freakin' awesome if i do say so myself
Appreciate 0
      01-06-2010, 01:58 AM   #2260
TLud
Colonel
United_States
48

 
TLud's Avatar
 
Drives: '12 Golf R
Join Date: Jun 2008
Location: Texas


Posts: 2,280
iTrader: (3)

Quote:
Originally Posted by thatarchitect View Post
I don't know whether you guys like racing or not but I just started this company... www.linearedge.com

I figured it would be a good alternative for motorsport enthusiasts who want to upgrade from posters.

Let me know what you guys think!
I think this is an awesome idea! You should call the Sao Paulo F1 track by its real name though.
__________________
'09 Interlagos Blue E92 M3 (sold to a good home)
Appreciate 0
      01-06-2010, 10:19 AM   #2261
Nawaaz
Brigadier General
United_States
87

 
Drives: .
Join Date: Apr 2009
Location: .


Posts: 4,643
iTrader: (0)

Quote:
Originally Posted by TLud View Post
Nawaaz, don't take your car to the dealer, talk to Mike instead. A few others have experienced this problem and the issue is easily solved with a reflash. Your car is too much of a beast and thanks to the cold weather is exceeding the torque limit set by your software and is going into limp mode.
Thank you Tom!

I'm calling Mike right away!

I'll see if he can save my day...
Appreciate 0
      01-06-2010, 11:07 AM   #2262
artifice
Major
United_States
20

 
artifice's Avatar
 
Drives: 2008 E92 M3
Join Date: Jul 2009
Location: The Colony, TX


Posts: 1,189
iTrader: (0)

Quote:
Originally Posted by Nawaaz View Post
Thank you Tom!

I'm calling Mike right away!

I'll see if he can save my day...
GL Nawaaz =)
Appreciate 0
      01-06-2010, 11:25 AM   #2263
thatarchitect
Second Lieutenant
United_States
7

 
Drives: 08 E92 M3 6MT & 2008 Yamaha R6
Join Date: Aug 2009
Location: Dallas, Texas


Posts: 264
iTrader: (0)

Quote:
Originally Posted by TLud View Post
I think this is an awesome idea! You should call the Sao Paulo F1 track by its real name though.
Thanks guys! Ya I found that there are different names for different tracks all over the board. I went with what the respective websites for the different categories called them. aka motogp.com etc.

BUT. If I made a mistake I will glady fix it. There were plenty of late nights working on it so it is very possible.
Appreciate 0
      01-06-2010, 12:01 PM   #2264
TLud
Colonel
United_States
48

 
TLud's Avatar
 
Drives: '12 Golf R
Join Date: Jun 2008
Location: Texas


Posts: 2,280
iTrader: (3)

Quote:
Originally Posted by thatarchitect View Post
Thanks guys! Ya I found that there are different names for different tracks all over the board. I went with what the respective websites for the different categories called them. aka motogp.com etc.

BUT. If I made a mistake I will glady fix it. There were plenty of late nights working on it so it is very possible.
I was just giving you a hard time. The F1 track you refer to as Sao Paulo is actually known as Autodromo Jose Carlos Pace, but still more commonly referred to by its former name, Interlagos. I may have to get this one for my office.
__________________
'09 Interlagos Blue E92 M3 (sold to a good home)
Appreciate 0
      01-06-2010, 01:22 PM   #2265
thatarchitect
Second Lieutenant
United_States
7

 
Drives: 08 E92 M3 6MT & 2008 Yamaha R6
Join Date: Aug 2009
Location: Dallas, Texas


Posts: 264
iTrader: (0)

Quote:
Originally Posted by TLud View Post
I was just giving you a hard time. The F1 track you refer to as Sao Paulo is actually known as Autodromo Jose Carlos Pace, but still more commonly referred to by its former name, Interlagos. I may have to get this one for my office.
I can look into whether there is a formica that looks like Interlagos Blue for it instead of black. May change pricing since all we have right now is black but I get the impression the Interlagos is the draw here... lol

I am considering replacing my front bumper with the RD Sport like yours. Looks like Im going to need a new one anyways. I have an appt set up tomorrow with the adjuster so once I find out how much they want to alot for the front bumper I will know. IND says they have one that will be ready to go Friday.
Appreciate 0
      01-06-2010, 02:18 PM   #2266
Nawaaz
Brigadier General
United_States
87

 
Drives: .
Join Date: Apr 2009
Location: .


Posts: 4,643
iTrader: (0)

Quote:
Originally Posted by TLud View Post
Nawaaz, don't take your car to the dealer, talk to Mike instead. A few others have experienced this problem and the issue is easily solved with a reflash. Your car is too much of a beast and thanks to the cold weather is exceeding the torque limit set by your software and is going into limp mode.
I spoke to Mike recently, and he told me that he would ship over a cable to me so that he could help me reset the torque limiter. It may be a few weeks until the cable makes it to me, since his other customers are in line to use it for the same issue as me. Mike will definitely help me get the problem solved, so I'm not worried as much now. Whew!

Quote:
Originally Posted by artifice View Post
GL Nawaaz =)
Thank you, Edwin.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:15 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST