BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      04-27-2009, 04:29 PM   #1
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,793
iTrader: (4)

Is there a fuse for the DRL's?

Not seeing anything in the manual. Nothing about parking lamps either. Thought mayb they were together
gthirtyfizle is offline  
0
Reply With Quote
      04-27-2009, 04:39 PM   #2
MaximumPwr
Private
 
Drives: 2008 E92 M3
Join Date: Nov 2007
Location: Houston

Posts: 86
iTrader: (0)

If your trying to turn them off, you can through the "settings' menu
MaximumPwr is offline  
0
Reply With Quote
      04-27-2009, 04:40 PM   #3
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,793
iTrader: (4)

Nope, having an issue with them so i want to check the fuse
gthirtyfizle is offline  
0
Reply With Quote
      04-27-2009, 06:00 PM   #4
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,480
iTrader: (33)

Garage List
i think the fuse is for the entire headlight
when i checked the fuses
there is only one fuse per side
whats the problem with the DRLs?
kmarei is offline   Egypt
0
Reply With Quote
      04-27-2009, 06:02 PM   #5
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,793
iTrader: (4)

So basically the DRL not working couldnt possibly b a fuse issue since that would mean the entire headlight not working right?
gthirtyfizle is offline  
0
Reply With Quote
      04-27-2009, 06:05 PM   #6
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,480
iTrader: (33)

Garage List
is everything else working?
did you try all 3 positions on the headlight switch?
auto and the 2 manual settings?
do the turn signals work with the drl mode?
headlight?
corner lighting?
kmarei is offline   Egypt
0
Reply With Quote
      04-27-2009, 06:05 PM   #7
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,480
iTrader: (33)

Garage List
i would also use a mutlimeter to measure the voltage going to the DRLs
should be around 11v when on and 3v when the headlights are on
kmarei is offline   Egypt
0
Reply With Quote
      04-27-2009, 06:06 PM   #8
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,793
iTrader: (4)

Everything is working perfectly. Lights, turn signal, led, all the positions on the knob, EVERYTHING!

At this point im pretty sure its not a fuse issue.
gthirtyfizle is offline  
0
Reply With Quote
      04-27-2009, 06:11 PM   #9
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,480
iTrader: (33)

Garage List
that's weird
are you sure the bulbs are ok?
i would guess its not a fuse issue at the fuse box behind the glove box
is there another fuse box at the driver kick panel ?
i know the lighting wires lead there
don't have the manual with me right now
kmarei is offline   Egypt
0
Reply With Quote
      04-27-2009, 06:13 PM   #10
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,793
iTrader: (4)

I may just have a faulty unit. Dont think its the fuse.
gthirtyfizle is offline  
0
Reply With Quote
      11-07-2009, 05:56 PM   #11
Jlnike
Second Lieutenant
 
Drives: 08 e90 m3 07 e90 328xi
Join Date: Nov 2008
Location: New York

Posts: 261
iTrader: (1)

My drls don't work anymore either.... I shut them off for a second last week to see what lights shut off...using the Idrive I then turned them back on and they show the check mark whenever I go into the settings menu but they don't turn on when its sunny outside... So weird

Anyone have any ideas how to get them back on again....everything else with the lights works great and at night of course they are on
Jlnike is offline  
0
Reply With Quote
      11-07-2009, 06:01 PM   #12
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,793
iTrader: (4)

Do you have a check control message?
gthirtyfizle is offline  
0
Reply With Quote
      11-08-2009, 12:53 AM   #13
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Are you guys talking about stock or aftermarket DRLs? I'm betting the latter . First thing to do is put stock ones back and see if they work. If stock, I'd check the bulbs and voltage on the sockers. Can't imagine DRLs not having their own fuse or relay; maybe a tech can shed some light on this. Good luck.
elp_jc is offline   United_States
0
Reply With Quote
      11-08-2009, 11:27 AM   #14
Jlnike
Second Lieutenant
 
Drives: 08 e90 m3 07 e90 328xi
Join Date: Nov 2008
Location: New York

Posts: 261
iTrader: (1)

Stock drls no control message.... I took them off in idrive then I put back on and now they show a chec box but don't come on or show on the dash unless its dark out... I have concenience package and I'm guessing it has something to do with that or the key.... Very confused
Jlnike is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:56 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST