BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > DIY Guides/ Discussions
 
Post Reply
 
Thread Tools Search this Thread
      09-26-2009, 05:55 PM   #1
rAdzM
Smashed!
 
Drives: 2009 E92 M3
Join Date: Oct 2008
Location: Socal

Posts: 1,175
iTrader: (9)

Garage List
2009 BMW M3  [5.00]
2006 BMW M5  [4.50]
AE's not working! (Elite AE's)

Hi,

I don't know if this is the right place to post this but here it is. I've had Camaross HID AE's for months and everytime I turn it on one of the AE's will not turn on, sometimes the right side but most of the time the left side! I had to play with it every time to turn it on. But this morning when I started the car the AE's won't completely turn on.

Do you guys know what could be the problem?

I'm going to try to uninstall and re-install it and see what happens.


Thanks for you input.

-radz
__________________
est. 2008

BBS / Brembo / KW / Recaro / VARIS / Vorsteiner / BMW Performance / Oneighty / Dinan
rAdzM is offline   United_States
0
Reply With Quote
      09-27-2009, 12:13 AM   #2
rAdzM
Smashed!
 
Drives: 2009 E92 M3
Join Date: Oct 2008
Location: Socal

Posts: 1,175
iTrader: (9)

Garage List
2009 BMW M3  [5.00]
2006 BMW M5  [4.50]
update: I took out Camaross HID's and put my old set in and it works fine.
__________________
est. 2008

BBS / Brembo / KW / Recaro / VARIS / Vorsteiner / BMW Performance / Oneighty / Dinan
rAdzM is offline   United_States
0
Reply With Quote
      09-29-2009, 01:41 AM   #3
longtran
Moderator
 
longtran's Avatar
 
Drives: E90 M3
Join Date: Jul 2005
Location: CA

Posts: 16,617
iTrader: (105)

Garage List
2006 325i  [0.00]
ballast is acting up.
longtran is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:37 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST