BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > DIY Guides/ Discussions
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      08-20-2009, 06:46 AM   #23
J08M3
Major General
 
J08M3's Avatar
 
Drives: 2011 M3 COUPE
Join Date: May 2008
Location: NEW YORK

Posts: 6,012
iTrader: (8)

This is weird. I was one of the earliest buyers of this product and I had no problems at all with camaross305. In fact I even had a couple minor issues at one point with product, PM'd him and he called me about an hour later to fix it. Hmmm.... But currently I'm not running the setup anymore as one day my angel eyes weren't on and I decided there was too many wires to mess with to try and find the problem so I ripped it out and went with AiB LEDs. They don't look as good during the day though, but are much simpler to install. A couple times the AiB's have not lit up and given me an error code so I guess no aftermarket system will ever work as good as stock.
__________________
J08M3 is offline   United_States
0
Reply With Quote
      08-20-2009, 04:43 PM   #24
camaross305
 
camaross305's Avatar
 
Drives: 2008 M3
Join Date: Jul 2008
Location: gainesville fl

Posts: 1,825
iTrader: (20)

Quote:
Originally Posted by J08M3 View Post
This is weird. I was one of the earliest buyers of this product and I had no problems at all with camaross305. In fact I even had a couple minor issues at one point with product, PM'd him and he called me about an hour later to fix it. Hmmm.... But currently I'm not running the setup anymore as one day my angel eyes weren't on and I decided there was too many wires to mess with to try and find the problem so I ripped it out and went with AiB LEDs. They don't look as good during the day though, but are much simpler to install. A couple times the AiB's have not lit up and given me an error code so I guess no aftermarket system will ever work as good as stock.
Hey i told you if you ever want to run it again im a phone call away
camaross305 is offline  
0
Reply With Quote
      08-20-2009, 05:06 PM   #25
J08M3
Major General
 
J08M3's Avatar
 
Drives: 2011 M3 COUPE
Join Date: May 2008
Location: NEW YORK

Posts: 6,012
iTrader: (8)

Quote:
Originally Posted by camaross305 View Post
Hey i told you if you ever want to run it again im a phone call away
Yes, you did. In fact you even offered to send me a replacement part for free when I figure out which part is broken. I've never had any issue with your customer service. As stated in my previous post
__________________
J08M3 is offline   United_States
0
Reply With Quote
      10-02-2009, 01:45 AM   #26
swamp2
Lieutenant General
 
swamp2's Avatar
 
Drives: E92 M3
Join Date: Sep 2006
Location: San Diego, CA USA

Posts: 10,021
iTrader: (1)

Does this kit cause the "Welcome Lamp" feature to not work?

This is the one enabled in iDrive and it turns on the headlights when you unlock via the remote. Neither my angels not headlights turn on with the remote (the interior lights do) but a fellow members car who does not have this kit his headlights and angels come on.
__________________
E92 M3 | Space Gray on Fox Red | M-DCT | CF Roof | RAC RG63 Wheels | Brembo 380mm BBK |
| Vorsteiner Ti Exhaust | Matte Black Grilles/Side Gills/Rear Emblem/Mirrors |
| Alekshop Back up Camera | GP Thunders | BMW Aluminum Pedals | Elite Angels |
| XPEL Full Front Wrap | Hardwired V1 | Interior Xenon Light Kit |
swamp2 is offline   United_States
0
Reply With Quote
      10-02-2009, 12:21 PM   #27
camaross305
 
camaross305's Avatar
 
Drives: 2008 M3
Join Date: Jul 2008
Location: gainesville fl

Posts: 1,825
iTrader: (20)

Quote:
Originally Posted by swamp2 View Post
Does this kit cause the "Welcome Lamp" feature to not work?

This is the one enabled in iDrive and it turns on the headlights when you unlock via the remote. Neither my angels not headlights turn on with the remote (the interior lights do) but a fellow members car who does not have this kit his headlights and angels come on.
welcome feature should def. work just make sure its turned on in idrive
camaross305 is offline  
0
Reply With Quote
      10-02-2009, 01:06 PM   #28
swamp2
Lieutenant General
 
swamp2's Avatar
 
Drives: E92 M3
Join Date: Sep 2006
Location: San Diego, CA USA

Posts: 10,021
iTrader: (1)

Quote:
Originally Posted by camaross305 View Post
welcome feature should def. work just make sure its turned on in idrive
It is turned on in my idrive and it definitely does NOT work.
__________________
E92 M3 | Space Gray on Fox Red | M-DCT | CF Roof | RAC RG63 Wheels | Brembo 380mm BBK |
| Vorsteiner Ti Exhaust | Matte Black Grilles/Side Gills/Rear Emblem/Mirrors |
| Alekshop Back up Camera | GP Thunders | BMW Aluminum Pedals | Elite Angels |
| XPEL Full Front Wrap | Hardwired V1 | Interior Xenon Light Kit |
swamp2 is offline   United_States
0
Reply With Quote
      10-04-2009, 06:12 PM   #29
GregW / Oregon
Commander-In-Chief
 
Drives: 2015 M4 Coupe, 2012 ML350
Join Date: Nov 2005
Location: Lake Oswego, OR

Posts: 7,345
iTrader: (1)

Garage List
HID angel eyes

Quote:
Originally Posted by J08M3 View Post
Yes, you did. In fact you even offered to send me a replacement part for free when I figure out which part is broken. I've never had any issue with your customer service. As stated in my previous post
C305SS has followed through for me, too. I had a very early kit and suffered a couple issues, but mine have now been working since 1/09.
__________________

Greg Lake Oswego, Oregon, USA
2015 M4 Coupe - Silverstone/Sakhir/CF
2012 ML350
GregW / Oregon is offline   United_States
0
Reply With Quote
      10-04-2009, 06:13 PM   #30
GregW / Oregon
Commander-In-Chief
 
Drives: 2015 M4 Coupe, 2012 ML350
Join Date: Nov 2005
Location: Lake Oswego, OR

Posts: 7,345
iTrader: (1)

Garage List
Welcome light

Quote:
Originally Posted by camaross305 View Post
welcome feature should def. work just make sure its turned on in idrive
Yep, mine works. There is only one power source for the kit, so if they work in other modes they should work in welcome mode. It could be a problem with you system, but the dealer may be reluctant to help you with this.
__________________

Greg Lake Oswego, Oregon, USA
2015 M4 Coupe - Silverstone/Sakhir/CF
2012 ML350
GregW / Oregon is offline   United_States
0
Reply With Quote
      10-05-2009, 03:11 AM   #31
swamp2
Lieutenant General
 
swamp2's Avatar
 
Drives: E92 M3
Join Date: Sep 2006
Location: San Diego, CA USA

Posts: 10,021
iTrader: (1)

Quote:
Originally Posted by GregW / Oregon View Post
Yep, mine works. There is only one power source for the kit, so if they work in other modes they should work in welcome mode. It could be a problem with you system, but the dealer may be reluctant to help you with this.
I was positive to make sure it was on in iDrive when doing my initial tests and it was like the feature was turned off. However, when I tested again yesterday and today it worked fine. I think it was because after I ditched the Braile battery and put the OEM one back in it had not fully recharged. I think the vehicle is "smart" enough to disable certain features such as this when a low battery is seen. I'll be keeping an eye on this. Thanks and thanks camaross305 for the PM.
__________________
E92 M3 | Space Gray on Fox Red | M-DCT | CF Roof | RAC RG63 Wheels | Brembo 380mm BBK |
| Vorsteiner Ti Exhaust | Matte Black Grilles/Side Gills/Rear Emblem/Mirrors |
| Alekshop Back up Camera | GP Thunders | BMW Aluminum Pedals | Elite Angels |
| XPEL Full Front Wrap | Hardwired V1 | Interior Xenon Light Kit |
swamp2 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:34 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST