BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > General BMW News and Cars Discussion
 
Post Reply
 
Thread Tools Search this Thread
      08-05-2009, 06:17 AM   #1
koyote
Registered
 
Drives: 2006 BMW E90, 320d
Join Date: Aug 2009
Location: Arad, Romania

Posts: 1
iTrader: (0)

E90 iDrive button problem

Hi guys,

I own a 2006 E90 320d, and since a month or so ago, the idrive button started to play up on me.

More specifically, there were times when the button was pushed by itself, and times when it didnt work at all. Left, right, up and down work just fine, but its the push command which has problems.

Now since a couple of days ago, the push function doesnt work at all.

Has anyone experienced this, and if so, do you know what could be the cause?

Thanks
koyote is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:41 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST