BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      07-06-2009, 09:05 PM   #45
frankzlin79
Lieutenant Colonel
 
frankzlin79's Avatar
 
Drives: 2013 Nissan GT-R
Join Date: Oct 2008
Location: Houston, Texas

Posts: 1,618
iTrader: (5)

I did burn mine at 2x. Actually, my Mac's minimum burn speed was 2.4x, so that's what I used. I haven't had any problems, except for that one. So I'll keep using my burned copy until I encounter problems.
frankzlin79 is offline   United_States
0
Reply With Quote
      07-07-2009, 12:16 AM   #46
isugoo
Major General
 
isugoo's Avatar
 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

Posts: 5,582
iTrader: (60)

Update:
My buddy's E90M3 (built date: April 08, came with 2008.1 disc) required "software update".
a. Pop DVD in
b. iDrive message- shut off for about 5 mins thing.
c. Shut off and turn back on about 10 mins later and it worked fine.

I'm sure now that I didn't need any software update because my car came with 2009.1 disc already (built date May 2009).
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
isugoo is offline   United_States
0
Reply With Quote
      07-07-2009, 05:55 PM   #47
M3prsiv
RACER X
 
M3prsiv's Avatar
 
Drives: 08 M3 Coupe
Join Date: May 2008
Location: College Station, Texas

Posts: 209
iTrader: (3)

Nav Update

Hey guys. Burned the 2009 CAM Nav ISO on a dvd-r using Ashampoo burning studio at 2x speed. Used a Philips DVD-R. Popped it in and no updates needed. Been using it for 3 days now and not one glitch. Feeling lucky and knocking on every piece of wood in the house.
__________________
14 M3 Sedan 6spd - incoming
11 Acura MDX Advance
01 M3 Coupe 6spd - sold
08 M3 Coupe 6spd - sold
01 Porsche 911 Turbo EVO GT660 - sold
M3prsiv is offline   United_States
0
Reply With Quote
      07-07-2009, 06:35 PM   #48
d_dot
4 * General
 
d_dot's Avatar
 
Drives: F12 M6,Audi R8 Lambo Gallardo
Join Date: Dec 2007
Location: Tri-State

Posts: 643
iTrader: (0)

Send a message via AIM to d_dot
mine worked like a charm as well
__________________
Nissan GT-R (Sold) E92 M3 + 335 (sold) F10 535 (sold) When Driving Nice Whips It Helps To Have Nice Kix!
d_dot is offline   United_States
0
Reply With Quote
      07-07-2009, 06:41 PM   #49
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,584
iTrader: (4)

I burnt mine as well and looking good, but I gotta say, it hasnt told me about one red light yet? Is there something i gotta disable? Like the poi on the menu? I dont get it. Ive driven by a couple of red light camera locations but nothing. However, si the little guy doing construction new?
gthirtyfizle is offline  
0
Reply With Quote
      07-07-2009, 06:56 PM   #50
RealSanaii
Lieutenant
 
RealSanaii's Avatar
 
Drives: 2008
Join Date: Mar 2008
Location: US

Posts: 452
iTrader: (0)

Send a message via AIM to RealSanaii
Quote:
Originally Posted by gthirtyfizle View Post
I burnt mine as well and looking good, but I gotta say, it hasnt told me about one red light yet? Is there something i gotta disable? Like the poi on the menu? I dont get it. Ive driven by a couple of red light camera locations but nothing. However, si the little guy doing construction new?
go to information bar and select car/travel and there should be red light info there.

I had to burn the DVD twice since the first one failed with 3x speed, which was the lowest setting for mine.

It works great and didn't know there were that many cameras around my area.

Thumps up for the OP!!
__________________
I get it now... BMW FTW!
RealSanaii is offline   United_States
0
Reply With Quote
      07-07-2009, 07:01 PM   #51
isugoo
Major General
 
isugoo's Avatar
 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

Posts: 5,582
iTrader: (60)

Quote:
Originally Posted by gthirtyfizle View Post
I burnt mine as well and looking good, but I gotta say, it hasnt told me about one red light yet? Is there something i gotta disable? Like the poi on the menu? I dont get it. Ive driven by a couple of red light camera locations but nothing. However, si the little guy doing construction new?
It'll show you where they're on the map but will NOT tell you anything. It's just some brilliant hack somebody did on the disc. =)
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
isugoo is offline   United_States
0
Reply With Quote
      07-07-2009, 07:21 PM   #52
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,584
iTrader: (4)

Whats the symbol?
gthirtyfizle is offline  
0
Reply With Quote
      07-07-2009, 08:01 PM   #53
frankzlin79
Lieutenant Colonel
 
frankzlin79's Avatar
 
Drives: 2013 Nissan GT-R
Join Date: Oct 2008
Location: Houston, Texas

Posts: 1,618
iTrader: (5)

Quote:
Originally Posted by gthirtyfizle View Post
Whats the symbol?
Be sure that you are zoomed in enough on the map. I think the final three levels on the scale well show the icons. Anything higher (zoomed out) will not show any camera icon. And the icon is gray and white with a traditional looking camera as the graphic. You need to make sure that you do perform a search (I did 50 miles) in the Car and Travel / Speed and Red Light Camera section. Doing the search makes the camera icon appear on the map.
frankzlin79 is offline   United_States
0
Reply With Quote
      07-08-2009, 01:30 AM   #54
Buffalo
10th Planet Jiu-Jitsu
 
Drives: E92 M3
Join Date: Jun 2008
Location: SoCal/Hawaii

Posts: 155
iTrader: (0)

How much is the 2009 Disc from the dealer by the way?
Buffalo is offline   United_States
0
Reply With Quote
      07-08-2009, 01:42 AM   #55
isugoo
Major General
 
isugoo's Avatar
 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

Posts: 5,582
iTrader: (60)

Quote:
Originally Posted by Buffalo View Post
How much is the 2009 Disc from the dealer by the way?
from Tischer or other online BMW dealers: $199.
or used one from forum member: $100 (I'm selling mine ).
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
isugoo is offline   United_States
0
Reply With Quote
      07-08-2009, 01:44 AM   #56
jsport
Private
 
Drives: 2008 E92 M3 AW
Join Date: Oct 2008
Location: San Francisco

Posts: 64
iTrader: (2)

Quote:
Originally Posted by tom @ eas View Post
Anyone else notice longer seek times when inputting destinations as compared to the OEM disc?

Reason being - this can contribute excessive wear to the DVD spindle after time.
I tried this a few months ago and had the same issue as well. I also had a burned copy of the untouched 2009.1 version and seek times were normal. I ended up sticking with the untouched version, the long seek times were annoying.
__________________
jsport is offline  
0
Reply With Quote
      07-08-2009, 03:18 AM   #57
Buffalo
10th Planet Jiu-Jitsu
 
Drives: E92 M3
Join Date: Jun 2008
Location: SoCal/Hawaii

Posts: 155
iTrader: (0)

Quote:
Originally Posted by isugoo View Post
from Tischer or other online BMW dealers: $199.
or used one from forum member: $100 (I'm selling mine ).
Because you have a burned copy now

Give me a military discount, i'll take it off your hands for $50. I can't stand slow seek times either!
Buffalo is offline   United_States
0
Reply With Quote
      07-08-2009, 03:19 AM   #58
Buffalo
10th Planet Jiu-Jitsu
 
Drives: E92 M3
Join Date: Jun 2008
Location: SoCal/Hawaii

Posts: 155
iTrader: (0)

Quote:
Originally Posted by PencilGeek View Post
I've been using a burned 2008.2 disc for over a year without any problems. No reason to think the 2009.1 will give any problems.
What does 2008.2 mean? Also, why did you need a burned copy? Didn't the dealer provide you a new disk?
Buffalo is offline   United_States
0
Reply With Quote
      07-08-2009, 11:10 AM   #59
tom @ eas
BimmerPost Supporting Vendor

 
tom @ eas's Avatar
 
Drives: BMW
Join Date: Nov 2005
Location: Anaheim, CA

Posts: 9,864
iTrader: (13)

Garage List
Quote:
Originally Posted by Buffalo View Post
What does 2008.2 mean? Also, why did you need a burned copy? Didn't the dealer provide you a new disk?
NAVTEQ releases 2 versions of their map discs per year, 2008.2 would be the latter part of the year.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
tom @ eas is offline   United_States
0
Reply With Quote
      07-08-2009, 03:34 PM   #60
Adonislike
Captain
 
Drives: Toyota Insight/Honda Prius
Join Date: Aug 2008
Location: Southern California

Posts: 842
iTrader: (1)

Quote:
Originally Posted by PencilGeek View Post
I might have meant 2008.1...it's hard to say because my car is on vacation until the end of July. :-)

The point being, I downloaded a copy from a torrent site more than a year ago, and it's worked flawlessly ever since. It's worked perfectly...except that one time when I pulled when it said it couldn't read the map. Then when I restarted my car, I discovered my power steering pump belt and pulley had been shredded when a rock had entered the passenger side air duct and passed its way through a 1" x 3" opening to hit the belt/pulley assembly. But that's another story.
Damn PG. Thats crazy!!

I cant seem to get this to download right. Guess Im stuck with the current version until I buy the DVD update for retail
Adonislike is offline   United_States
0
Reply With Quote
      07-09-2009, 08:34 AM   #61
Buffalo
10th Planet Jiu-Jitsu
 
Drives: E92 M3
Join Date: Jun 2008
Location: SoCal/Hawaii

Posts: 155
iTrader: (0)

Quote:
Originally Posted by tom @ eas View Post
NAVTEQ releases 2 versions of their map discs per year, 2008.2 would be the latter part of the year.
Thanks Tom! When does NAVTEQ release the 2010 maps?
Buffalo is offline   United_States
0
Reply With Quote
      07-09-2009, 10:19 AM   #62
tmaung
CCA Member#: 439255
 
Drives: E92 335is
Join Date: Jun 2009
Location: Northern VA

Posts: 442
iTrader: (8)

Garage List
2011 BMW 335is  [0.00]
Quote:
Originally Posted by Buffalo View Post
Thanks Tom! When does NAVTEQ release the 2010 maps?
Hopefully in 2010. If they release it anytime earlier, it would still be a 2009 map. :P
__________________
Current | 2011 E92 M3 - Mineral White, Black
Sold! | 2011 E92 335is - Titanium Silver, Black
Sold! | 2007 E92 335i - Space Gray, Black
Sold! | 2008 E90 M3 - Jerez Black, Fox Red
tmaung is offline   United_States
0
Reply With Quote
      07-09-2009, 04:27 PM   #63
frankzlin79
Lieutenant Colonel
 
frankzlin79's Avatar
 
Drives: 2013 Nissan GT-R
Join Date: Oct 2008
Location: Houston, Texas

Posts: 1,618
iTrader: (5)

Well there would need to be a release of the 2009.2 map first, before the release of a 2010.1.
frankzlin79 is offline   United_States
0
Reply With Quote
      07-10-2009, 01:41 PM   #64
niqui
Brigadier General
 
niqui's Avatar
 
Drives: Jet Black E92 M3
Join Date: Feb 2009
Location: Canada

Posts: 3,100
iTrader: (7)

Quote:
Originally Posted by isugoo View Post
It looks like you and I are only active users of this burnt 2009.1 disc.
I'll keep using it and report how reliable it is on mine.

So far running very smoothly. Maybe burn it again at 2X. We used exact same software and I failed once when I did at 4X so try 2X.
i have been running it for a bit with no problems, ran it for 1000km straight last week, no hiccups and fast route re-calculations.
I find the seek time faster than stock.

Quote:
Originally Posted by frankzlin79 View Post
I don't know why some people get the turn off car for 5 minutes message and some do not.
i didnt get anything at all, the car was on, i switched discs and the map popped up...
no issues yet.
niqui is offline  
0
Reply With Quote
      07-10-2009, 02:30 PM   #65
jlaw
nuh nuh nuh gone
 
jlaw's Avatar
 
Drives: E92 M3
Join Date: Aug 2007
Location: Miami, FL

Posts: 344
iTrader: (0)

I've been using this 2009.1 disc for several months now with no problems. I did notice an increase in drive noise though, more noticeable than with the OEM disc.
__________________

2008 E92 M3 MT6 AW/FR/Carbon | AA | VRS | Forgestar

"I like paying taxes. With them I buy civilization." - Oliver Wendell Holmes
jlaw is offline   United_States
0
Reply With Quote
      07-11-2009, 04:13 PM   #66
frankzlin79
Lieutenant Colonel
 
frankzlin79's Avatar
 
Drives: 2013 Nissan GT-R
Join Date: Oct 2008
Location: Houston, Texas

Posts: 1,618
iTrader: (5)

I find that my burned 2009.1 disc has faster access times and less lag than my OEM 2008.2 disc.
frankzlin79 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:20 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST