BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Track / Autocross / Dragstrip / Driving Techniques
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      06-28-2009, 05:34 AM   #1
Z4dave
First Lieutenant
 
Z4dave's Avatar
 
Drives: 2012 STI
Join Date: Apr 2008
Location: Castro Valley-NoR-CaL

Posts: 388
iTrader: (0)

12.80 1/4 run at infineon race way video

Wasn't the best LC I ever did and had a little bit to much of wheels spin shifting to 2nd.
But happy with the time.

[u2b]<object width="560" height="340"><param name="movie" value="http://www.youtube.com/v/Wzf4iPlC2RU&hl=en&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Wzf4iPlC2RU&hl=en&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="560" height="340"></embed></object>[/u2b]
Z4dave is offline  
0
Reply With Quote
      06-28-2009, 07:24 AM   #2
armyav8tor
n1smo
 
armyav8tor's Avatar
 
Drives: E92 M3
Join Date: Apr 2008
Location: North Carolina

Posts: 1,447
iTrader: (1)

Garage List
Nice camera! I got to get myself a camcorder, been using the digital camera and the quality suck... Anyway, what was the track temp for your run? What is the track elevation? Did you use the standard 5500rpm LC? I'm asking because with your mods, I expected you to run much faster. My almost (have the MS filter) completely stock car ran 1/10th of a sec slower than you 12.994 @ 108.09 on a blistering hot day (>100 degrees and humid), with 3/4 full tank, and didn't touch tire pressure.

http://www.dragtimes.com/BMW-M3-Timeslip-18616.html

armyav8tor is offline   United_States
0
Reply With Quote
      06-28-2009, 07:43 AM   #3
Z4dave
First Lieutenant
 
Z4dave's Avatar
 
Drives: 2012 STI
Join Date: Apr 2008
Location: Castro Valley-NoR-CaL

Posts: 388
iTrader: (0)

Quote:
Originally Posted by armyav8tor View Post
Nice camera! I got to get myself a camcorder, been using the digital camera and the quality suck... Anyway, what was the track temp for your run? What is the track elevation? Did you use the standard 5500rpm LC? I'm asking because with your mods, I expected you to run much faster. My almost (have the MS filter) completely stock car ran 1/10th of a sec slower than you 12.994 @ 108.09 on a blistering hot day (>100 degrees and humid), with 3/4 full tank, and didn't touch tire pressure.

http://www.dragtimes.com/BMW-M3-Timeslip-18616.html

Standard lc, the car showed the temp around 80 not sure about track elevation.
Im no pro drag racer dint touch tire pressure or even try to heat up the tires before the run.
on my other run I got a higher top speed but my launch was really bad only ran 13.0, if I had more experience and set the tires up right Im sure I can beat my time

Also another e92 m3 dct was running the same day and I think his best run was 13.1, looked stock.
Z4dave is offline  
0
Reply With Quote
      06-28-2009, 07:53 AM   #4
armyav8tor
n1smo
 
armyav8tor's Avatar
 
Drives: E92 M3
Join Date: Apr 2008
Location: North Carolina

Posts: 1,447
iTrader: (1)

Garage List
Quote:
Originally Posted by Z4dave View Post
Standard lc, the car showed the temp around 80 not sure about track elevation.
Im no pro drag racer dint touch tire pressure or even try to heat up the tires before the run.
on my other run I got a higher top speed but my launch was really bad only ran 13.0, if I had more experience and set the tires up right Im sure I can beat my time

Also another e92 m3 dct was running the same day and I think his best run was 13.1, looked stock.
IC, same here. I'm not a 1/4 mile guy myself, just wanted to make sure the car was running near what it was supposed to. I think your car is running fine. The exhaust sounds great BTW!
armyav8tor is offline   United_States
0
Reply With Quote
      06-28-2009, 05:50 PM   #5
Z4dave
First Lieutenant
 
Z4dave's Avatar
 
Drives: 2012 STI
Join Date: Apr 2008
Location: Castro Valley-NoR-CaL

Posts: 388
iTrader: (0)

Temp F. 74
Relative Humidity 56
Absolute Barometer 29.96

R/T .494
60' 2.098
330' 5.479
660' 8.298
MPH 86.31
1000 10,732
1/4 12.8000
MPH 109.11



MY other run with just S6 launch (just smashing the gas)

Temp F. 78
Relative Humidity 52
Absolute Barometer 29.98

R/T 2.626
60' 2.229
330' 5.763
660' 8.605
MPH 85.50
1000 11.029
1/4 13.084
MPH 109.86
Z4dave is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:36 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST