BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      06-25-2009, 11:54 AM   #1
Jasonq
New Member
1

 
Drives: 09 M3 M-dct
Join Date: Jun 2009
Location: HONG KONG


Posts: 7
iTrader: (0)

a problem with m3 - encore innovation

Hi, everyone, i am a new register in this forum...thanks for help...

I have a little problem with my m3, it is appeared after i changed its muffler, the encore innovation titanium one, for sure the sounds goes up, but when it being a cold start(always in the morning), then the noise comes out from the rear, and continuing about 1 minute then getting warm, less shake, then noise disappeared. i thought it is because the muffler is too shake, and it is only arise with a cold start, the noise may comes out from the rear bumper or somewhere, is it correct? does anybody have similar problem... and is it normal?

THANKS A LOT...
Appreciate 0
      06-25-2009, 12:13 PM   #2
SlammedR8
Brigadier General
Canada
181

 
SlammedR8's Avatar
 
Drives: 2010 Audi R8 V10 +2013 Audi S4
Join Date: Jul 2007
Location: Toronto


Posts: 4,937
iTrader: (2)

Send a message via MSN to SlammedR8
welcome to the forum,

Im not exactly sure what your saying, but do you mean you have a rattle/vibration when it is cold?

If so, it could be because your exhaust is touching the frame?
__________________
Appreciate 0
      06-25-2009, 12:25 PM   #3
Jasonq
New Member
1

 
Drives: 09 M3 M-dct
Join Date: Jun 2009
Location: HONG KONG


Posts: 7
iTrader: (0)

Quote:
Originally Posted by slammedm3 View Post
welcome to the forum,

Im not exactly sure what your saying, but do you mean you have a rattle/vibration when it is cold?

If so, it could be because your exhaust is touching the frame?
yes, rattle continuing 30 seconds when the engine cold in the morning, but it's not like metal sound, I checked, ,my exhaust is not touching the frame...
it is so palsied,because it's titanium.
Appreciate 0
      06-25-2009, 12:49 PM   #4
jojogoya88
Second Lieutenant
United_States
21

 
jojogoya88's Avatar
 
Drives: 2008 E90 M3 IB
Join Date: Dec 2008
Location: LI, Ny


Posts: 262
iTrader: (1)

car has to warm up...then it will settle, completely normal.
__________________
2008 E90 M3 - Interlagos Blue (stock for now)
Appreciate 0
      06-25-2009, 12:54 PM   #5
JohnnyRoaster
Captain
United_States
31

 
JohnnyRoaster's Avatar
 
Drives: 09 Jerez Black M3 Sedan
Join Date: Nov 2008
Location: Outside Beantown


Posts: 943
iTrader: (0)

I am pretty sure the titanium would make more noise heating up.
__________________
Appreciate 0
      06-25-2009, 01:01 PM   #6
Jasonq
New Member
1

 
Drives: 09 M3 M-dct
Join Date: Jun 2009
Location: HONG KONG


Posts: 7
iTrader: (0)

Quote:
Originally Posted by JohnnyRoaster View Post
I am pretty sure the titanium would make more noise heating up.
yes, but the rattle may from the junction of the rear bumper and body...
Appreciate 0
      06-25-2009, 01:14 PM   #7
Davinhci
Colonel
United_States
34

 
Davinhci's Avatar
 
Drives: 08 M3 E92 & 08 E70 X5 4.8
Join Date: Mar 2008
Location: Austin, TX


Posts: 2,474
iTrader: (6)

Garage List
2008 M3  [0.00]
Yeah I experienced it with my stock exhaust. It lasted no more than 20 seconds though. I have not had that issue with my new exhaust.
__________________

08 E92 AW M3 | HRE P40 19" | APE Air Filter | BMW Performance Grills | White Side Gills | CF Mirror Covers | BMW Performance Pedals | F1 Pinnacle Tint | V1 Hardwire | Dinan Performance Software | Gintani Exhaust | H&R Sports Springs | RPI Scoops | BMW CF Spoiler | Challenge Diffuser | Lux H8 V3 | LCI Tail Lights |
Appreciate 0
      06-25-2009, 03:19 PM   #8
dogears
My master volume goes to 11
16

 
dogears's Avatar
 
Drives: 2009 Space Gray M3 Sedan M-DCT
Join Date: Dec 2008
Location: Cherry Hill, NJ


Posts: 424
iTrader: (0)

Most, if not all, have that issue on cold start. I think it has to do with the emission related air injection pump. This operates on cold start to help reduce emissions. It goes away after a minute.
__________________
2009 Space Gray Carbon Leather E90 with DCT, Tech package, and EPS. Mods: Fabspeed 200 cell cats, Xpipe w/resonators and no secondary cats, BPM tune, Euro DCT software, Eisenmann Sport Mufflers, Vorsteiner Rear Diffuser II, SWS8 subs, JL Audio XD400 bridged 2X200W, built in radar
Appreciate 0
      06-25-2009, 03:21 PM   #9
Adonislike
Captain
United_States
13

 
Drives: Toyota Insight/Honda Prius
Join Date: Aug 2008
Location: Southern California


Posts: 842
iTrader: (1)

Quote:
Originally Posted by Davinhci View Post
Yeah I experienced it with my stock exhaust. It lasted no more than 20 seconds though. I have not had that issue with my new exhaust.
Gone through the same thing. Very Normal
Appreciate 0
      06-25-2009, 03:30 PM   #10
Green///Hell
Colonel
United_States
47

 
Green///Hell's Avatar
 
Drives: E92 M3 6MT AW
Join Date: Feb 2009
Location: Sydney/Chicago


Posts: 2,659
iTrader: (5)

Normal its warm up mode when car is first turned on and you idle above 1k rpm
More so in winter and cold weather will you hear this
__________________
Appreciate 0
      06-25-2009, 07:19 PM   #11
tabolau
Enlisted Member
United_States
0

 
tabolau's Avatar
 
Drives: 08 E92 M3 & 09 ML
Join Date: Jan 2006
Location: Los Angeles


Posts: 48
iTrader: (1)

It's totally normal.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:29 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST