BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Strasse Wheels
Post Reply
 
Thread Tools Search this Thread
      06-13-2009, 09:32 PM   #1
Khurram
First Lieutenant
Khurram's Avatar
12
Rep
359
Posts

 
Drives: 2012 Panamera 4
Join Date: Jan 2009
Location: Stamford, Connecticut

iTrader: (0)

No sound from iPhone when plugged in

When I plug in my iPhone 3g (3.0 software) and try to play the music... I get no sound through the speakers. My iPhone is displayed as are my playlists and songs. It even shows the track playing bilut I can't hear a thing.
Am/fm/sat radio and cd are all working fine.

Any fixes for this issue?
Appreciate 0
      06-13-2009, 09:33 PM   #2
Khurram
First Lieutenant
Khurram's Avatar
12
Rep
359
Posts

 
Drives: 2012 Panamera 4
Join Date: Jan 2009
Location: Stamford, Connecticut

iTrader: (0)

BTW - bluetooth and all phone functions are working perfectly.
Just no music
Appreciate 0
      06-13-2009, 09:37 PM   #3
davedave
Captain
davedave's Avatar
16
Rep
790
Posts

 
Drives: Godzilla
Join Date: Jul 2007
Location: Somewhere

iTrader: (7)

did u try to use the AUX jack instead? i can't receive phone call when i use the iphone Cable that came with the car
Appreciate 0
      06-13-2009, 09:53 PM   #4
Khurram
First Lieutenant
Khurram's Avatar
12
Rep
359
Posts

 
Drives: 2012 Panamera 4
Join Date: Jan 2009
Location: Stamford, Connecticut

iTrader: (0)

Haven't tried the aux Jack.
Do I need a separate cable or just use the sane one with one end going into iPhone and the other in the aux?

Won't this setup not allow the song info/playlists to br transferred to idrive?
Appreciate 0
      06-13-2009, 10:00 PM   #5
Fanta
C
Fanta's Avatar
Canada
10
Rep
578
Posts

 
Drives: 740iL, M3, Carrera & C320
Join Date: Jan 2009
Location: Ottawa

iTrader: (1)

Quote:
Originally Posted by Khurram View Post
Haven't tried the aux Jack.
Do I need a separate cable or just use the sane one with one end going into iPhone and the other in the aux?

Won't this setup not allow the song info/playlists to br transferred to idrive?
IPod Connection require IPod Cable from BMW, it has USB and Aux 3.5mm. Using USB connection for control, AUX connection for audio analog signal. You can try to connect you phone function with Bluetooth connection.
Appreciate 0
      06-13-2009, 10:01 PM   #6
davedave
Captain
davedave's Avatar
16
Rep
790
Posts

 
Drives: Godzilla
Join Date: Jul 2007
Location: Somewhere

iTrader: (7)

Quote:
Originally Posted by Khurram View Post
Haven't tried the aux Jack.
Do I need a separate cable or just use the sane one with one end going into iPhone and the other in the aux?

Won't this setup not allow the song info/playlists to br transferred to idrive?
you just have to get the 3.5mm male and male cable. Yes, it won't allow you to see any info off idrive. My finger is much faster than idrive knob.
Appreciate 0
      06-14-2009, 09:23 AM   #7
10M3MAN
Lieutenant Colonel
10M3MAN's Avatar
United_States
19
Rep
1,500
Posts

 
Drives: 2006 Nissan Altima SER
Join Date: May 2009
Location: Wharton, TX

iTrader: (0)

Send a message via Skype™ to 10M3MAN
Hmmm, you said 3.0 software, I hope it isn't some kind of issue with the 3.0 update from Apple...
Appreciate 0
      06-14-2009, 09:35 AM   #8
Khurram
First Lieutenant
Khurram's Avatar
12
Rep
359
Posts

 
Drives: 2012 Panamera 4
Join Date: Jan 2009
Location: Stamford, Connecticut

iTrader: (0)

I think I know what the issue is. I plugged it in via the usb but I did not plug in the aux end of it as well My stupidity. I didn't know it was necessary to plug both in.

I'll try it out next time i'm in the car today and report back..

So someone else mentioned they send the navi directions via google maps? Is this possible? And if so, how?
Appreciate 0
      06-14-2009, 11:38 AM   #9
Fanta
C
Fanta's Avatar
Canada
10
Rep
578
Posts

 
Drives: 740iL, M3, Carrera & C320
Join Date: Jan 2009
Location: Ottawa

iTrader: (1)

Quote:
Originally Posted by Khurram View Post
I think I know what the issue is. I plugged it in via the usb but I did not plug in the aux end of it as well My stupidity. I didn't know it was necessary to plug both in.

I'll try it out next time i'm in the car today and report back..

So someone else mentioned they send the navi directions via google maps? Is this possible? And if so, how?
Once your audio source is IPhone, audio analog signal generate by IPhone which will transfer to AUX.
Appreciate 0
      06-14-2009, 04:01 PM   #10
Adonislike
Captain
United_States
11
Rep
842
Posts

 
Drives: Toyota Insight/Honda Prius
Join Date: Aug 2008
Location: Southern California

iTrader: (1)

Quote:
Originally Posted by 10M3MAN View Post
Hmmm, you said 3.0 software, I hope it isn't some kind of issue with the 3.0 update from Apple...
I thought the 3.0 software isnt avail until the 17th??
Appreciate 0
      06-15-2009, 08:53 PM   #11
man02195
Lieutenant
man02195's Avatar
9
Rep
487
Posts

 
Drives: e90 M3 M-DCT, SG-status 111
Join Date: Jan 2007
Location: NC

iTrader: (0)

Quote:
Originally Posted by Adonislike View Post
I thought the 3.0 software isnt avail until the 17th??
It's available on various hosting sites. I installed it over the weekend, and turned on tethering, nice upgrade from standard 3G iphone. check out www.9to5mac.com page 3 for more info. For tethering, don't bother downgrading to itunes 8.2 pre release, just e-mail the att.mobileconfig file to your iphone, and install it.
__________________
E90 M3 Sedan | M-DCT | SG | Black Leather | Carbon Leather Trim | Premium | Technology | Enhanced Sound | 19's | Moonroof | Fold Down | Heated | iPod | Parkdist | Sunshade |Week 22 | Just unloaded from Emden | Performance Center Delivery July 17th (Great Experience!)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:38 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST