BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > General BMW News and Cars Discussion
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      05-25-2009, 09:46 PM   #1
kooliehi
Registered
 
Drives: 2006 530xi
Join Date: Dec 2008
Location: Philadelphia, PA

Posts: 2
iTrader: (0)

No Audio for MP3s on CD [2006 530xi]

Hi everyone,

I've been playing this CD with MP3s burnt on it fine since I got this car 5 months ago with no problems. Today I play the CD and there is no audio. The track time for the song goes on but no audio. I crank the volume and mute then unmute and still no audio. I eject the CD and the source switches to radio and I get audio. I insert the CD with MP3s back in and again, no audio. I then insert a regular store bought CD with 12 tracks and it plays fine with audio. I put back the CD with MP3s and again no audio. I switch from FM then to AM all other sources and I get audio. I go back to CD with MP3s and no audio. If anyone can help it would be much appreciated.
kooliehi is offline  
0
Reply With Quote
      05-26-2009, 02:42 PM   #2
3lusive
Captain
 
3lusive's Avatar
 
Drives: Nothing
Join Date: Mar 2008
Location: Milwaukee, WI

Posts: 948
iTrader: (7)

Garage List
I think my dad's 530xi wagon had the same problem. He went to the dealer and they replaced the audio unit i think. Not sure but what i do know is that going to the dealer will fix the problem
3lusive is offline   United_States
0
Reply With Quote
      05-26-2009, 06:53 PM   #3
silvergray545
Skittles
 
silvergray545's Avatar
 
Drives: E60 545i Sport
Join Date: Aug 2008
Location: Cleveland, OH

Posts: 453
iTrader: (1)

Garage List
2005 545i Sport  [0.00]
If you have the MP3 option enabled (which I'm guessing you do), you can only play MP3 CDs from the drive in the dash. The 6 disc changer will NOT play MP3 CDs. If that isn't the problem, take it into the dealer. I believe there is a SIB for that, but I'm not sure. Don't quote me on that.
__________________

Not putting miles on your Ferrari is like not f*cking your girlfriend so she'll be more desirable to her next boyfriend.
silvergray545 is offline   Lebanon
0
Reply With Quote
      05-26-2009, 10:01 PM   #4
kooliehi
Registered
 
Drives: 2006 530xi
Join Date: Dec 2008
Location: Philadelphia, PA

Posts: 2
iTrader: (0)

thanks for the help. i started the car to go to work this morning and the mp3 cd played fine (from the dash, i do not have the cd changer option). i hate that it fixed itself over night because i'm afraid it will do it again permanently next time when my warranty is over.

slight problem, on my HOME from work, as I was turning the iDrive dial to scroll for a song, the dial went into a free spin where there was no force feedback. I kept on pressing the menu button and the button next to it (voice command) but no response. I was able to go back and forth on tracks with the buttons on the steering wheel but the dial did nothing but spin free. after about 30 seconds the iDrive went back to the start menu and the dial got it's force feedback again. but the voice cammand went on and off about 6-7 times because i repeatedly pressed before to wake the dial back up.

how would the dealership fix this if i can't recreate the incident. would me explaining this be enough grounds to replace something that would assure its reliability (fingers crossed them replacing the iDrive system)

i am predicting the FAILDOZER to be make a massive appearance on my iDrive in the future (most likely after warranty is over)
kooliehi is offline  
0
Reply With Quote
      05-27-2009, 02:42 PM   #5
3lusive
Captain
 
3lusive's Avatar
 
Drives: Nothing
Join Date: Mar 2008
Location: Milwaukee, WI

Posts: 948
iTrader: (7)

Garage List
You would have to recreate the problem @ the dealership. I'd say when it happens again go straight to the dealer and don't turn the car off.
3lusive is offline   United_States
0
Reply With Quote
      05-31-2009, 07:21 PM   #6
samabhi12
Registered
 
Drives: BMW E36
Join Date: May 2009
Location: LA

Posts: 3
iTrader: (0)

Quote:
Originally Posted by kooliehi View Post
Hi everyone,

I've been playing this CD with MP3s burnt on it fine since I got this car 5 months ago with no problems. Today I play the CD and there is no audio. The track time for the song goes on but no audio. I crank the volume and mute then unmute and still no audio. I eject the CD and the source switches to radio and I get audio. I insert the CD with MP3s back in and again, no audio. I then insert a regular store bought CD with 12 tracks and it plays fine with audio. I put back the CD with MP3s and again no audio. I switch from FM then to AM all other sources and I get audio. I go back to CD with MP3s and no audio. If anyone can help it would be much appreciated.
I think the problem is in laser reading part of the system.
__________________
BMW E36 2008 BMW Headlights
samabhi12 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:25 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST