BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
Post Reply
Thread Tools Search this Thread
      04-26-2009, 02:12 AM   #1
íRoca encendido!
IrateSpeed6's Avatar

Drives: '08 STi Stage II
Join Date: Aug 2007
Location: Albany, NY

iTrader: (0)

Send a message via AIM to IrateSpeed6
April 25th: Recent Site Performance

I have been a long-time member of the site. I have nothing but good things to say about my fellow member base and how the moderators keep things running smooth.

I have noticed a few glitches. Often the search feature has been malfunctioning. Simple searches of common words often turned up "Search item not found" in any threads since the creation of the site Minor issue is probably a sintax error lol.

Also knowing that members' post counts don't increase with off-topic posts aside, I've noticed a few of my actual physical posts in threads have disappeared (and not due to disciplinary moderation). Again, a minor issue. Who doesn't appreciate feedback though.

Are there any other members experiencing similar issues? At what periods throughout the day do you experience the burning sensation the most? j/k
Like Martin w/ no Gina
Appreciate 0
Post Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 03:29 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.,,,,,,,,, logo and trademark are properties of BIMMERPOST