BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      02-14-2009, 06:09 PM   #1
dizman7
Second Lieutenant
 
dizman7's Avatar
 
Drives: 99 E36 M3 Cabio
Join Date: Dec 2008
Location: Phoenix, AZ

Posts: 297
iTrader: (0)

Pinging noise coming from rear end

Not sure if this is the right forum, but here goes

Only had my e92 for a week. Had 1000 miles when I picked it up, since then I put 200mls on it and had it serviced for the 1200 mile break in thing. Now about 200mls after that there is a tin can kind of ping coming from the rear somewhere.

Thought something was stuck under it but I don't see anything. Only does it when I first accelerate or slightly brake, but doesn't do it every time.

Any ideas? Car dealers r closed here till Monday morning. Any help to put my mind at ease would be great, even if it's bad news.
__________________
SOLD - 08 E92 ///M3 (bought a house)
NEW - 99 E36 ///M3 Convertible
dizman7 is offline   United_States
0
Reply With Quote
      02-14-2009, 10:20 PM   #2
thread killer
Banned
 
Drives: faster then your car
Join Date: Nov 2008
Location: pulling away

Posts: 472
iTrader: (3)

it might be cause of the diff fluid put in....


go pull your paper work and see what fluids are charged out on the ticket. post the part numbers.

it needs XJ+limited slip additive.


go take the car in a parking lot and do 1st gear 10-15 mph full lock figure 8's.... like 20 of them and see if it goes away.
thread killer is offline  
0
Reply With Quote
      03-23-2009, 10:37 PM   #3
MatthewDavid
First Lieutenant
 
Drives: 2008 E92 M3 : Black/Black, DCT
Join Date: Oct 2008
Location: San Francisco, CA

Posts: 313
iTrader: (0)

Garage List
2008 E92 M3  [4.00]
I heard the pinging noise when I started my car after an hour of it off, then backing up. It kept going for a little bit while driving in the fwd gears. Sounds like cowbells dangling from under the rear of the car. Might be a characterstic??
MatthewDavid is offline  
0
Reply With Quote
      03-24-2009, 08:13 PM   #4
thread killer
Banned
 
Drives: faster then your car
Join Date: Nov 2008
Location: pulling away

Posts: 472
iTrader: (3)

i dont think so. time to take a trip to the dealer and have someone drive with you. DO NOT LEAVE UNTILL SOMEONE HEARS IT. capeche?
thread killer is offline  
0
Reply With Quote
      03-24-2009, 08:18 PM   #5
J08M3
Major General
 
J08M3's Avatar
 
Drives: 2011 M3 COUPE
Join Date: May 2008
Location: NEW YORK

Posts: 6,012
iTrader: (8)

http://www.m3post.com/forums/showthread.php?t=239026
__________________
J08M3 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:16 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST