BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      03-11-2009, 10:54 PM   #1
Fentanyl
///Mazing
Canada
1

 
Drives: E90 AW M3 6MT
Join Date: Oct 2008
Location: Canada


Posts: 101
iTrader: (0)

Garage List
2008 E90 M3  [0.00]
Clock and com resetting on its own?!?

Hey guys just seeing if anyone else ran into this problem as well. So I had my car parked for about 8hr while i'm at work when i got back the keyless entry doesn't work along with the trunk button. I had to manually press the trunk button on the remote for it to open. Then the keyless entry worked but when i started my car the clock was reset as well as the mpg and distance meter. Is my car messed?!?!
__________________
Appreciate 0
      03-12-2009, 06:52 AM   #2
Technic
Lieutenant General
United_States
162

 
Technic's Avatar
 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida


Posts: 11,151
iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Fentanyl View Post
Hey guys just seeing if anyone else ran into this problem as well. So I had my car parked for about 8hr while i'm at work when i got back the keyless entry doesn't work along with the trunk button. I had to manually press the trunk button on the remote for it to open. Then the keyless entry worked but when i started my car the clock was reset as well as the mpg and distance meter. Is my car messed?!?!
Either the battery is not charging properly or the alternator is not properly changing the battery...
Appreciate 0
      03-12-2009, 12:36 PM   #3
Blue0013
Let's go to the track!
United_States
0

 
Blue0013's Avatar
 
Drives: 1 Sick Car
Join Date: Oct 2008
Location: Killeen, TX


Posts: 76
iTrader: (0)

I had the same issue several months back. I had orginally drove down my street to a friends. I was there maybe a few hours came out and the car woudn't unlock so I had to use the key fob. Just like you said the clock and a few other things had resetted on the iDrive and something about a battery discharge was displayed on the iDrive, but once the clock was set it went away, It did it 3 times that day before I went to the dealer, all they did was unhook the battery and retightend everything up. (Like I didn't think about that the first time it did it).
Total just that day it did it about 5-6 times. 2-3 more times after going to the dealership. All this was on a Saturday. The dealership said if it comes back to make an appointment on that Monday, but the next day it was gone and I have never seen it since and that was back around Sept-Oct time frame.
__________________
08 E92 ///M3 Alpine White Fox Red Premium/Technolgy
Appreciate 0
      03-13-2009, 01:07 AM   #4
Fentanyl
///Mazing
Canada
1

 
Drives: E90 AW M3 6MT
Join Date: Oct 2008
Location: Canada


Posts: 101
iTrader: (0)

Garage List
2008 E90 M3  [0.00]
Hmm... That's interesting. I'll just wait and see if it happens again, but its nice to see I'm not the only one seeing this. Thanks for sharing Blue.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:54 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST