BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      02-24-2009, 01:55 PM   #1
sangtlee
New Member
 
Drives: 2008 E92 M3 Jerez Black
Join Date: Feb 2009
Location: Manhattan

Posts: 13
iTrader: (0)

"Increased emissions"

I just started seeing a message today that reads "Increased emissions" upon starting my 2008 E92 M3 M-DCT. I've done a search for this issue and it seems like it's either related to a faulty O2 sensor or a gas cap issue (?!?) -- I'm taking the car in for its 1200 mile service in a few weeks...

Do you think I can wait to address this at the same time as the service? Or is it serious enough that I should head straight to the dealer today?

Thanks in advance,
Sang
sangtlee is offline   United_States
0
Reply With Quote
      02-24-2009, 02:24 PM   #2
psuwcc112
Lieutenant
 
psuwcc112's Avatar
 
Drives: 2008 SSII M3 coupe
Join Date: Apr 2008
Location: North CA

Posts: 440
iTrader: (3)

Quote:
Originally Posted by sangtlee View Post
I just started seeing a message today that reads "Increased emissions" upon starting my 2008 E92 M3 M-DCT. I've done a search for this issue and it seems like it's either related to a faulty O2 sensor or a gas cap issue (?!?) -- I'm taking the car in for its 1200 mile service in a few weeks...

Do you think I can wait to address this at the same time as the service? Or is it serious enough that I should head straight to the dealer today?

Thanks in advance,
Sang
I wouldnt take the risk. i think i will take it in asap.
__________________
psuwcc112 is offline  
0
Reply With Quote
      02-24-2009, 03:02 PM   #3
Big Windy
Major General
 
Big Windy's Avatar
 
Drives: audi s4
Join Date: Mar 2007
Location: seatac, wa

Posts: 5,118
iTrader: (0)

Garage List
Quote:
Originally Posted by sangtlee View Post
I just started seeing a message today that reads "Increased emissions" upon starting my 2008 E92 M3 M-DCT. I've done a search for this issue and it seems like it's either related to a faulty O2 sensor or a gas cap issue (?!?) -- I'm taking the car in for its 1200 mile service in a few weeks...

Do you think I can wait to address this at the same time as the service? Or is it serious enough that I should head straight to the dealer today?

Thanks in advance,
Sang
Did you tighten the gas cap the last time you filled up?
__________________
Big Windy is offline   United_States
0
Reply With Quote
      02-24-2009, 03:47 PM   #4
JuniorDee
Captain
 
JuniorDee's Avatar
 
Drives: the speed limit
Join Date: Apr 2007
Location: the land of brat and brotchen

Posts: 610
iTrader: (1)

my car wigged out last week when it was 20 something degrees outside. it was shaking like an improperly loaded washing machine and it said increases emissions. I shut it off turned it back on, and it went away.
__________________
EDC.....viagra for your car
JuniorDee is offline  
0
Reply With Quote
      02-24-2009, 04:22 PM   #5
homel01
New Member
 
Drives: E92 M3 DCT
Join Date: Sep 2008
Location: Puerto Rico

Posts: 25
iTrader: (0)

I wrote a thread about this.. Same thing happened to my car, but mine also had engine failure and couple more..

The problem is supposely related to a sensor, which is called something idle acuator...
IT's a sensor, take it to the dealer, it's nothing related to the cats, exhaust parts, O2 sensor etc. They change the sensor and reprogram the car. Mine is DCT and also had the transmission reprogrammed
homel01 is offline  
0
Reply With Quote
      02-24-2009, 06:40 PM   #6
MTrizzy
Lieutenant
 
MTrizzy's Avatar
 
Drives: 2008 AW M3 Coupe
Join Date: Mar 2008
Location: Potomac, MD

Posts: 448
iTrader: (1)

This also happened to me, at around 11k miles though. My issue ended up being a failed thermostat (stuck open). Replacing it fixed the issue...in and out of dealer in one day.

good luck, oh and I wouldn't wait around to get it fixed. My issue also first popped up on a cold day start.
__________________

AW E92 M3|E92 LuX|Piaa GTX H3| Rear Fog Light Mod | Ventureshield (Raja)
|Eisenmann Race Exhaust |Macht Schnell Filter | Black Grills | Black Sides | H&R Springs | Fabspeed X-Pipe & High Flow Cats| CF VRS II rep diffuser|Most powerful Scoops in the world|
MTrizzy is offline   United_States
0
Reply With Quote
      02-25-2009, 12:31 AM   #7
sangtlee
New Member
 
Drives: 2008 E92 M3 Jerez Black
Join Date: Feb 2009
Location: Manhattan

Posts: 13
iTrader: (0)

Thanks for all of the quick replies! Not sure if it was the fuel cap or not...I did open it and reconfirm that it's now correctly closed. I guess I will just have to add this to the next service visit scheduled for 3/16/09 -- 1,200 mile service, DCT upgrade (recall) and now "increased emissions". I'm going to drive it for another day and see if the message stops...will the malfunction message clear entirely from iDrive if the issue self-resolves? Or will it always be listed under the Service section (until a dealer resets it)?

Cheers,
SL
sangtlee is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:42 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST