BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      02-16-2009, 11:59 PM   #1
MrHarris
yodog
 
MrHarris's Avatar
 
Drives: '86 Corolla
Join Date: Jun 2007
Location: Diamond Bar, Ca

Posts: 5,037
iTrader: (5)

Garage List
2009 BMW  [5.00]
Send a message via AIM to MrHarris
09 Idrive/Ipod random problem

I got the 2009 Idrive.

I got my Ipod hooked up, and when I set it to random on a certain playlist, I can select other songs just fine manually using the Idrive knob.

Now I turn off my car and turn my car back on.

Now my random still works with the playlist, but if I try to manually select a song with the Idrive knob, it will not let me unless I select "back" into the different playlists and then "back" again into the original playlist I was at, THEN it works. Is this a known/normal issue? Should I mention this when I take my car in for the 1200mi service?
__________________

2009 E92 M3 | Alpine White | Black Extended | Advan RS | Turner Test Pipes | Dinan Axle-Back | OETuning | Eibach Springs | UUC SSK | VRS Front Lip | VRS Type I Diffuser | Matte Black | RPi Scoops | MS Filter | Yokohama AD08 | F1 Pinnacle
Special Thanks: Gintani | OETuning | eAs
MrHarris is offline   United_States
0
Reply With Quote
      02-22-2009, 10:41 PM   #2
jordanm3
Enlisted Member
 
Drives: 2012 650i
Join Date: Aug 2008
Location: Los Angeles

Posts: 46
iTrader: (0)

I have this exact same issue on my 2009 E92 335i
jordanm3 is offline   United_States
0
Reply With Quote
      02-23-2009, 02:56 AM   #3
MrHarris
yodog
 
MrHarris's Avatar
 
Drives: '86 Corolla
Join Date: Jun 2007
Location: Diamond Bar, Ca

Posts: 5,037
iTrader: (5)

Garage List
2009 BMW  [5.00]
Send a message via AIM to MrHarris
Quote:
Originally Posted by jordanm3 View Post
I have this exact same issue on my 2009 E92 335i
Anyone else with an 09 have this problem? Maybe it's designed like this?
__________________

2009 E92 M3 | Alpine White | Black Extended | Advan RS | Turner Test Pipes | Dinan Axle-Back | OETuning | Eibach Springs | UUC SSK | VRS Front Lip | VRS Type I Diffuser | Matte Black | RPi Scoops | MS Filter | Yokohama AD08 | F1 Pinnacle
Special Thanks: Gintani | OETuning | eAs
MrHarris is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:06 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST