BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      01-27-2009, 12:17 PM   #1
signes
Brigadier General
 
signes's Avatar
 
Drives: E90 M3
Join Date: Sep 2008
Location: Spinnin at 8k

Posts: 4,164
iTrader: (3)

Sirius issues / lag

I have noticed a couple of problems that seem to be getting worse. First, I seem to get dropouts/crashes (that last for a minute or two) that nothing seems to fix short of turning the car off then back on. Even if I try going to another mode like FM then back, still no sound from any channel. The second thing is that that the lag between changing between any audio source to sat radio seems to be getting worse - it takes forever to go back and forth between Sirius and any non-Sirius input.

Anybody else notice things like this? I know people have talked about decreased audio quality and some dropouts but this seems different.
signes is offline   United_States
0
Reply With Quote
      01-27-2009, 12:45 PM   #2
DeeJW
///M...
 
Drives: 2013 SG E92 M3
Join Date: Jul 2007
Location: Los Angeles

Posts: 263
iTrader: (0)

Quote:
Originally Posted by signes View Post
I have noticed a couple of problems that seem to be getting worse. First, I seem to get dropouts/crashes (that last for a minute or two) that nothing seems to fix short of turning the car off then back on. Even if I try going to another mode like FM then back, still no sound from any channel. The second thing is that that the lag between changing between any audio source to sat radio seems to be getting worse - it takes forever to go back and forth between Sirius and any non-Sirius input.

Anybody else notice things like this? I know people have talked about decreased audio quality and some dropouts but this seems different.
When I had my 335 with no iDrive I would also get the cutouts. If I looked at the radio it would actually say updating list. You can't listen to Sirius during this time. If you call Sirius they will tell you the exact same thing. Since the merger they constantly send out update signals daily. It's not your radio but the service itself. I get these cutouts at least 2 times a day. They claim it will get better over the next few months. Hope this helps. In terms of the lag maybe a software update will help?
DeeJW is offline   United_States
0
Reply With Quote
      01-27-2009, 02:43 PM   #3
signes
Brigadier General
 
signes's Avatar
 
Drives: E90 M3
Join Date: Sep 2008
Location: Spinnin at 8k

Posts: 4,164
iTrader: (3)

I don't get the "updating list" notice but maybe that is it, really annoying. I also am very finicky about quick tuning of the radio/audio sources so having long pauses between modes is really annoying. Maybe the 09s are better with the new iDrive.
signes is offline   United_States
0
Reply With Quote
      01-29-2009, 12:13 AM   #4
FStop7
I like cars
 
FStop7's Avatar
 
Drives: M6
Join Date: Oct 2008
Location: Newbury Park, CA

Posts: 5,059
iTrader: (3)

sounds to me like your sirius module or something it connects to is failing.
__________________
FStop7 is offline   Vatican City State
0
Reply With Quote
      01-29-2009, 11:28 AM   #5
signes
Brigadier General
 
signes's Avatar
 
Drives: E90 M3
Join Date: Sep 2008
Location: Spinnin at 8k

Posts: 4,164
iTrader: (3)

That's kind of what I was thinking. I made a service appointment so hopefully a diagnostic check will show something.
signes is offline   United_States
0
Reply With Quote
      01-29-2009, 02:12 PM   #6
apw2607
Major
 
Drives: 2009 X5 35d
Join Date: Apr 2006
Location: Seattle, WA, USA

Posts: 1,414
iTrader: (0)

Yes, i get the lag issue if I assign a sirius channel to one of the presets. change from ipod to sirius takes ages. once its on sirius, changing to another sirius channel is quick. its always done this. figured it was the way it worked. doesn't really bother me.
apw2607 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:03 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST