BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      01-04-2009, 11:01 PM   #1
Seminole
Colonel
 
Seminole's Avatar
 
Drives: Red Flyer
Join Date: Aug 2008
Location: 38.8977 N, 77.0366 W

Posts: 2,028
iTrader: (2)

Garage List
2008 E90 328i  [3.50]
Computer boots normally but goes blank at login screen

Heres the problem.

Something has gone haywire with my old laptop's video card or video card driver. I was just browsing the interwebs when the screen flickered and went black. The computer will start up normally displaying with windows logo and the loading screen. But once it gets to the login screen all I get it a black screen. I booted it up in safe mode and I was able to see everything after bootup, so while in safe mode I deleted my video card driver and restarted the computer. Everything worked fine and it booted up normal with the excpetion the revolution was in 800x600. Device manager automatically re-installed the drivers and then I went into display properties to increase the resolution. I switched it to 1024x768 and it was ok. As soon as I tried to increase it beyond that the screen went completely black again and wouldn't go back. And I basically have to keep repeating the steps above to get it to load in normal mode at 800x600.

So what the heck is going on and any idea on how to fix it?
__________________
Seminole is online now   United_States
0
Reply With Quote
      01-04-2009, 11:36 PM   #2
darkphantom
Banned
 
Drives: E93 335i
Join Date: Aug 2007
Location: The place for Bimmers

Posts: 5,949
iTrader: (4)

Send a message via AIM to darkphantom
which video card do you have? check the manufacturers website to make sure you have the latest ones and make sure your monitor supports higher resolutions.
darkphantom is offline  
0
Reply With Quote
      01-05-2009, 09:02 AM   #3
UltimateBMW
Brigadier General
 
UltimateBMW's Avatar
 
Drives: MP4
Join Date: Dec 2006
Location: South

Posts: 3,287
iTrader: (0)

Are you sure the screen is completely black? aka off or non functioning.

Or is it just very very very dark? Please look close and try to see if you can pick up any faint signs of a picture being displayed. Because there is a difference on how to fix it depending.

Unfortunately, if its completely black. I can't help you.
__________________
UltimateBMW is offline  
0
Reply With Quote
      01-05-2009, 09:48 AM   #4
Seminole
Colonel
 
Seminole's Avatar
 
Drives: Red Flyer
Join Date: Aug 2008
Location: 38.8977 N, 77.0366 W

Posts: 2,028
iTrader: (2)

Garage List
2008 E90 328i  [3.50]
I dont remember what video card it is off the top of my head, but I know it supported higher resolutions before all this happened. And the screen doesn't turn off but goes to a black like if you set the screen saver to blank.
__________________
Seminole is online now   United_States
0
Reply With Quote
      01-05-2009, 05:37 PM   #5
UltimateBMW
Brigadier General
 
UltimateBMW's Avatar
 
Drives: MP4
Join Date: Dec 2006
Location: South

Posts: 3,287
iTrader: (0)

Quote:
Originally Posted by Seminole View Post
I dont remember what video card it is off the top of my head, but I know it supported higher resolutions before all this happened. And the screen doesn't turn off but goes to a black like if you set the screen saver to blank.
But is it completely black? Or just very very very dim? Making it appear black at a glance.
__________________
UltimateBMW is offline  
0
Reply With Quote
      01-05-2009, 05:39 PM   #6
nvez
Major
 
nvez's Avatar
 
Drives: an M3..... in a while.
Join Date: Sep 2008
Location: Montreal, QC

Posts: 1,150
iTrader: (0)

If your screen cannot display the resolution, it should just show nothing.

What is your laptop model?
nvez is offline  
0
Reply With Quote
      01-05-2009, 05:54 PM   #7
darkphantom
Banned
 
Drives: E93 335i
Join Date: Aug 2007
Location: The place for Bimmers

Posts: 5,949
iTrader: (4)

Send a message via AIM to darkphantom
well it can't be the video card for sure since it does show you the boot screen and the windows loading screen. Also, if you can get into safemode, please look to see what video card you have by going into the device manager under display adapters. get the drivers updated and you should be good to go.
darkphantom is offline  
0
Reply With Quote
      01-05-2009, 06:13 PM   #8
Seminole
Colonel
 
Seminole's Avatar
 
Drives: Red Flyer
Join Date: Aug 2008
Location: 38.8977 N, 77.0366 W

Posts: 2,028
iTrader: (2)

Garage List
2008 E90 328i  [3.50]
Quote:
Originally Posted by UltimateBMW View Post
But is it completely black? Or just very very very dim? Making it appear black at a glance.
I've narrowed it down to being something driver related, either with the video card or the monitor.

It isn't off if that is what you are asking. It is black with the glow of the backlight behind it. I looked very hard and there is nothing on the screen.

The video card is a ATI mobility radeon X600 256mb.

The thing is, up until this happened I would run it at 1280x1020 resolution (or something like that) which was the highest it supported. Only after this little hiccup is it not displaying more than 640x480.

I've tried doing everything including downloading the latest drivers but nothing seems to work.

I brought it to geek squad and they said they couldn't do anything related to drivers. I'm going to bring it to the FSU computer store tomorrow and see if they can do anything.

A side note if this could help anyone narrow it down, when I am able to get the computer to boot up normally in 640x480 after uninstalling the display driver the computer automatically re-installs it after start up. Then when I go to change the resolution of the screen I have way more options than I had before, all the way up to 3000x something.
__________________
Seminole is online now   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:58 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST