BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      11-20-2008, 11:38 PM   #1
Year's_End
RWD only.
Year's_End's Avatar
United_States
334
Rep
12,336
Posts

 
Drives: '08 E92 335i
Join Date: Feb 2007
Location: St. Pete, FL

iTrader: (0)

The forum-specific search tool does not work

I've tried very simple search terms. I'll read a thread in the general automotive section that has the word "race" in it. I'll go to the search box with the blue header and type "race" and nothing will show up. Same goes for all the other sections. Typing "affliction" will not pull up anything, despite the fact that I just finished reading a thread about it.
Attached Images
 
__________________
E92 335i: Space Grey|Coral Red|Aluminum Trim

Future Ride: 2015 Mustang GT Premium |Guard|401A|PP|Recaros|6MT
Appreciate 0
      11-21-2008, 01:17 AM   #2
bcoz
spectator
bcoz's Avatar
Australia
7
Rep
353
Posts

 
Drives: 330d Sedan
Join Date: Oct 2008
Location: Sydney, Australia

iTrader: (0)

Although not the same as the problem above, I have found another search related problem using both the Search-v and Search this Forum-v drop downs.

When searching entire posts for keywords that contain the word *car*, the following fatal error occurs.....

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 71 bytes) in /home/admin/domains/bimmerpost.com/public_html/forums/search.php on line 1153

For example, the following word combinations give the same fatal error....
car brokers
car
car track
track car
new car brokers sydney australia

The following word combinations work OK.....
brokers
track
brokers australia

Interestingly, a search on new brokers sydney australia gives the following message.....

Sorry - no matches. Please try some different terms.
The following words are either very common, too long, or too short and were not included in your search : new

Perhaps the word car could be filtered in a similar way?
Finally, the fatal error does not occur if you use Advanced Search > Search Titles Only (of course this would give different results to the default Search Entire Posts).
Appreciate 0
      11-21-2008, 03:46 AM   #3
swamp2
Lieutenant General
swamp2's Avatar
United_States
215
Rep
10,201
Posts

 
Drives: E92 M3
Join Date: Sep 2006
Location: San Diego, CA USA

iTrader: (1)

I search the forum almost exclusively with google. Use booleans and other search tricks, you can add a user name, then append your search with "site:m3post.com" (no quotes). Works wonders. Enjoy.
Appreciate 0
      11-29-2008, 02:58 AM   #4
Year's_End
RWD only.
Year's_End's Avatar
United_States
334
Rep
12,336
Posts

 
Drives: '08 E92 335i
Join Date: Feb 2007
Location: St. Pete, FL

iTrader: (0)

Just wondering if the admins caught notice of this thread yet. Still doesn't work.
__________________
E92 335i: Space Grey|Coral Red|Aluminum Trim

Future Ride: 2015 Mustang GT Premium |Guard|401A|PP|Recaros|6MT
Appreciate 0
      12-07-2008, 05:31 PM   #5
Year's_End
RWD only.
Year's_End's Avatar
United_States
334
Rep
12,336
Posts

 
Drives: '08 E92 335i
Join Date: Feb 2007
Location: St. Pete, FL

iTrader: (0)

Quote:
Originally Posted by Bimmer Loyalist View Post
Just wondering if the admins caught notice of this thread yet. Still doesn't work.
.
__________________
E92 335i: Space Grey|Coral Red|Aluminum Trim

Future Ride: 2015 Mustang GT Premium |Guard|401A|PP|Recaros|6MT
Appreciate 0
      12-07-2008, 11:02 PM   #6
Mark
Administrator
Mark's Avatar
United_States
1889
Rep
4,012
Posts

 
Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Hey sorry for checking late on this one. So I did some tests tonight and everything seems to be working just fine for me....
When you are trying it out are you doing it inside the offtopic/general bimmerpost forums?
__________________
I'll take one please. BMW M3.
Appreciate 0
      12-10-2008, 03:04 PM   #7
Year's_End
RWD only.
Year's_End's Avatar
United_States
334
Rep
12,336
Posts

 
Drives: '08 E92 335i
Join Date: Feb 2007
Location: St. Pete, FL

iTrader: (0)

Quote:
Originally Posted by MarkE90M3 View Post
Hey sorry for checking late on this one. So I did some tests tonight and everything seems to be working just fine for me....
When you are trying it out are you doing it inside the offtopic/general bimmerpost forums?
Hmm that's strange. I tried searching "hip hop" in the OT section, trying to find this old thread, and no dice. It could be my browser...I'll try IE instead of FF real quick.
__________________
E92 335i: Space Grey|Coral Red|Aluminum Trim

Future Ride: 2015 Mustang GT Premium |Guard|401A|PP|Recaros|6MT
Appreciate 0
      12-10-2008, 05:03 PM   #8
nd54
Captain
United_States
33
Rep
649
Posts

 
Drives: RDSport RS 46
Join Date: Mar 2008
Location: Los Angeles

iTrader: (6)

Bimmer Loyalist, I thought I had the same problem but realized the forum specific search only works if you're logged in.
Appreciate 0
      12-10-2008, 07:28 PM   #9
Year's_End
RWD only.
Year's_End's Avatar
United_States
334
Rep
12,336
Posts

 
Drives: '08 E92 335i
Join Date: Feb 2007
Location: St. Pete, FL

iTrader: (0)

Well I checked it out and couldn't resolve the situation.
-Tried logging in using Firefox, no go.
-Ditto using Internet Explorer, nada.

I'm not sure what the problem is with my computer.
__________________
E92 335i: Space Grey|Coral Red|Aluminum Trim

Future Ride: 2015 Mustang GT Premium |Guard|401A|PP|Recaros|6MT
Appreciate 0
      12-11-2008, 05:28 PM   #10
Mark
Administrator
Mark's Avatar
United_States
1889
Rep
4,012
Posts

 
Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
I can tell you it wont work at all in any of the Offtopic/Bimmerpost general forums, it only works for the specific site forum (like e90post, m3post etc..) I will have to think of a way to add Offtopic functionality in the future
__________________
I'll take one please. BMW M3.
Appreciate 0
      12-11-2008, 05:31 PM   #11
kronzprinz
Second Lieutenant
kronzprinz's Avatar
2
Rep
286
Posts

 
Drives: 2008 M3
Join Date: Jun 2005
Location: EASTCOAST

iTrader: (0)

it's easier to use google
Appreciate 0
      12-12-2008, 06:44 AM   #12
Year's_End
RWD only.
Year's_End's Avatar
United_States
334
Rep
12,336
Posts

 
Drives: '08 E92 335i
Join Date: Feb 2007
Location: St. Pete, FL

iTrader: (0)

Quote:
Originally Posted by swamp2 View Post
I search the forum almost exclusively with google. Use booleans and other search tricks, you can add a user name, then append your search with "site:m3post.com" (no quotes). Works wonders. Enjoy.
Quote:
Originally Posted by kronzprinz View Post
it's easier to use google
Alright, I'll give that a shot from now on.
Quote:
Originally Posted by MarkE90M3 View Post
I can tell you it wont work at all in any of the Offtopic/Bimmerpost general forums, it only works for the specific site forum (like e90post, m3post etc..) I will have to think of a way to add Offtopic functionality in the future
Ok, I see. What's weird is that it used to work just fine...
__________________
E92 335i: Space Grey|Coral Red|Aluminum Trim

Future Ride: 2015 Mustang GT Premium |Guard|401A|PP|Recaros|6MT
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:48 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST