BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      12-11-2008, 06:50 PM   #1
ddbiii
New Member
1
Rep
20
Posts

 
Drives: jb 2009 m3
Join Date: Nov 2008
Location: st.pete,fla

iTrader: (0)

first service bull shit

took my 09 m3 in for 1200 mile service and to add alarm today...didnt mind the KIA rental till i show to pick it up at the end of the day and they say its not done.. said they are busy and first service takes 5 hours alone . said have to re adjust the valves and computer update .... i think thats bull shit about the valves ... have'nt read any thing about that here any body else have valve adj at 1200 ?? ferman bmw clearwater fla
Appreciate 0
      12-13-2008, 08:22 AM   #2
ddbiii
New Member
1
Rep
20
Posts

 
Drives: jb 2009 m3
Join Date: Nov 2008
Location: st.pete,fla

iTrader: (0)

service was actually done correct engine ,trans ,and diff fluids changed
Appreciate 0
      12-13-2008, 09:06 AM   #3
Big Windy
Major General
Big Windy's Avatar
United_States
71
Rep
5,118
Posts

 
Drives: audi s4
Join Date: Mar 2007
Location: seatac, wa

iTrader: (0)

Garage List
it'll take a good 4 or 5 hours to code the alarm...so that might be okay.
Appreciate 0
      12-15-2008, 10:50 PM   #4
MJMM3
Registered
0
Rep
2
Posts

 
Drives: '08 M coupe
Join Date: Dec 2008
Location: Cincinnati, OH

iTrader: (0)

My 1st service just took 2 1/2 hours. No alarm issues,
Appreciate 0
      12-16-2008, 03:18 AM   #5
FStop7
I like cars
FStop7's Avatar
Vatican City State
96
Rep
5,059
Posts

 
Drives: M6
Join Date: Oct 2008
Location: Newbury Park, CA

iTrader: (3)

they're full of shit, there is no valve adjustment on the first service. it only takes about 2.5 hours. they're just lazy. that doesn't include the alarm install.
Appreciate 0
      12-16-2008, 07:33 PM   #6
Accord
U.S. Marine
Accord's Avatar
United_States
13
Rep
186
Posts

 
Drives: 2008 E92 M3 Coupe (MB Red)
Join Date: Oct 2008
Location: Afghanistan / Camp Lejeune, NC / Boca Raton, FL

iTrader: (0)

Quote:
Originally Posted by ddbiii View Post
took my 09 m3 in for 1200 mile service and to add alarm today...didnt mind the KIA rental till i show to pick it up at the end of the day and they say its not done.. said they are busy and first service takes 5 hours alone . said have to re adjust the valves and computer update .... i think thats bull shit about the valves ... have'nt read any thing about that here any body else have valve adj at 1200 ?? ferman bmw clearwater fla
Quit bitching, I have to drive a Ford Focus for the next month while my M3 is being repaired.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:13 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST