BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
Post Reply
Thread Tools Search this Thread
      06-07-2006, 03:47 PM   #1
E90 Addict
Broken1's Avatar
South Africa

Drives: E90 325i Sparking Graphite
Join Date: May 2005
Location: Johannesburg

iTrader: (0)

Garage List

Hello Mark/Jason,

i don't mean to be annoying - but there is a problem with my subdomain and email. Sometimes it works, sometimes is doesn't...and I have no idea why?!?

Another thing with the email, apart from it not working always - I get so much spam. I know it's partly my fault for putting the address on my subdomain, but I think either I need a serious spam filter or even maybe close the account?

I do enjoy having the subdomain though, so your input would be appreciated as to why it is sometimes not available? Perhaps server bandwidth constraints?

Thanks again guys...
Appreciate 0
Post Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:52 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.,,,,,,,,, logo and trademark are properties of BIMMERPOST