BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
VF Engineering
Post Reply
 
Thread Tools Search this Thread
      07-25-2008, 02:59 PM   #1
SS32
Major
 
SS32's Avatar
 
Drives: 2008 M3
Join Date: May 2007
Location: Raleigh, NC

Posts: 1,431
iTrader: (0)

Weird Audio Problem

I'm not sure if it's my ipod or the car, but every now and then I'll get a super loud pop, the ipod will cut off for a second, then turn back on and start off where it left off. Has this happened to anyone else?
SS32 is offline  
0
Reply With Quote
      07-25-2008, 03:02 PM   #2
Big Windy
Major General
 
Big Windy's Avatar
 
Drives: audi s4
Join Date: Mar 2007
Location: seatac, wa

Posts: 5,118
iTrader: (0)

Garage List
if you have individual audio, you are not alone. at least three other members have reported this. this and also an issue with one speaker blasting static noise at really high volumes randomly.
Big Windy is offline   United_States
0
Reply With Quote
      07-25-2008, 03:58 PM   #3
SS32
Major
 
SS32's Avatar
 
Drives: 2008 M3
Join Date: May 2007
Location: Raleigh, NC

Posts: 1,431
iTrader: (0)

I do have individual audio. I haven't heard the static blasting, yet.
SS32 is offline  
0
Reply With Quote
      07-25-2008, 05:05 PM   #4
aussiem3
Lieutenant Colonel
 
aussiem3's Avatar
 
Drives: Goggomobil
Join Date: Jul 2007
Location: Kangaroo land

Posts: 1,529
iTrader: (1)

Garage List
2014 BMW X5 30d  [0.00]
2007 E92 M3  [0.00]
I've had my car since last November with individual audio system, and touch-wood so far, I haven't had this issue with the iPod.

I've had issues with thumb drives where the audio signal drops off momentarily.
__________________

2007 E92 6MT - Silverstone II with /// Performance Exhaust with ACM Test Pipes and BPM Sport Stage II Dev-Tune - Proper engine warm up, 12-monthly oil change, Castrol TWS 10w-60
2014 F15 X5 3.0d
aussiem3 is offline   Australia
0
Reply With Quote
      07-25-2008, 06:04 PM   #5
Davinhci
Colonel
 
Davinhci's Avatar
 
Drives: 08 M3 E92 & 08 E70 X5 4.8
Join Date: Mar 2008
Location: Austin, TX

Posts: 2,474
iTrader: (6)

Garage List
2008 M3  [0.00]
im starting to worry about my system.
__________________

08 E92 AW M3 | HRE P40 19" | APE Air Filter | BMW Performance Grills | White Side Gills | CF Mirror Covers | BMW Performance Pedals | F1 Pinnacle Tint | V1 Hardwire | Dinan Performance Software | Gintani Exhaust | H&R Sports Springs | RPI Scoops | BMW CF Spoiler | Challenge Diffuser | Lux H8 V3 | LCI Tail Lights |
Davinhci is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:23 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST